libterm-encoding-perl_0.02-1_all.deb


Advertisement

Description

libterm-encoding-perl - Perl module to detect encoding of the current terminal

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libterm-encoding-perl
Package version: 0.02
Package release: 1
Package architecture: all
Package type: deb
Installed size: 60 B
Download size: 5.24 KB
Official Mirror: ftp.br.debian.org
Term::Encoding is a simple module to detect an encoding the current terminal expects, in various ways.

Alternatives

Requires

    Download

    Source package: libterm-encoding-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libterm-encoding-perl deb package:
      # sudo apt-get install libterm-encoding-perl

    Files

    • /usr/share/doc/libterm-encoding-perl/changelog.Debian.gz
    • /usr/share/doc/libterm-encoding-perl/changelog.gz
    • /usr/share/doc/libterm-encoding-perl/copyright
    • /usr/share/man/man3/Term::Encoding.3pm.gz
    • /usr/share/perl5/Term/Encoding.pm

    Changelog

    2009-08-31 - Christine Spang <christine@debian.org> libterm-encoding-perl (0.02-1) unstable; urgency=low * Initial Release. (Closes: #544498)

    Advertisement
    Advertisement