libtemplate-plugin-dbi-perl_2.65-2_all.deb


Advertisement

Description

libtemplate-plugin-dbi-perl - DBI plugin for the Template Toolkit

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libtemplate-plugin-dbi-perl
Package version: 2.65
Package release: 2
Package architecture: all
Package type: deb
Installed size: 108 B
Download size: 21.69 KB
Official Mirror: ftp.br.debian.org
This package contains the DBI plugin for Template Toolkit, for interfacing with databases within templates.

    Download

    Source package: libtemplate-plugin-dbi-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtemplate-plugin-dbi-perl deb package:
      # sudo apt-get install libtemplate-plugin-dbi-perl

    Files

    • /usr/share/doc/libtemplate-plugin-dbi-perl/README
    • /usr/share/doc/libtemplate-plugin-dbi-perl/changelog.Debian.gz
    • /usr/share/doc/libtemplate-plugin-dbi-perl/changelog.gz
    • /usr/share/doc/libtemplate-plugin-dbi-perl/copyright
    • /usr/share/man/man3/Template::DBI.3pm.gz
    • /usr/share/man/man3/Template::Plugin::DBI.3pm.gz
    • /usr/share/perl5/Template/DBI.pod
    • /usr/share/perl5/Template/Plugin/DBI.pm

    Changelog

    2011-02-16 - Dominic Hargreaves <dom@earth.li> libtemplate-plugin-dbi-perl (2.65-2) unstable; urgency=low * Add missing build dependency on libdbi-perl (closes: #613399)

    2011-02-05 - Dominic Hargreaves <dom@earth.li> libtemplate-plugin-dbi-perl (2.65-1) unstable; urgency=low * New upstream release * Update Standards-Version (no changes) * Switch to minimal dh7 rules file * Update to debhelper compatibility level 7 * Update source format version to 3.0 (quilt)

    2008-11-05 - Dominic Hargreaves <dom@earth.li> libtemplate-plugin-dbi-perl (2.64-1) unstable; urgency=medium * Initial Release (closes: #504575) * Urgency medium as this relates to an RC bug in libtemplate-perl (#504373)

    Advertisement
    Advertisement