libtelnet2_0.21-4_amd64.deb


Advertisement

Description

libtelnet2 - Small library for parsing the TELNET protocol - shared library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libtelnet2
Package version 0.21
Package release 4
Package architecture amd64
Package type deb
Installed size 65 B
Download size 20.61 KB
Official Mirror ftp.br.debian.org
libtelnet is a small library for parsing the TELNET protocol,
responding to TELNET commands via an event interface,
and generating valid TELNET commands.
libtelnet includes support for the non-official MCCP, MCCP2, ZMP, and
MSSP protocols used by MUD servers and clients.
This package contains the libtelnet shared library.

Alternatives

Package Version Architecture Repository
libtelnet2_0.21-4_i386.deb 0.21 i386 Debian Main
libtelnet2 - - -

Requires

Name Value
libc6 >= 2.14
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package libtelnet2_0.21-4_amd64.deb
Source Package libtelnet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libtelnet2 deb package:
    # sudo apt-get install libtelnet2

Files

Path
/usr/lib/libtelnet.so.2
/usr/lib/libtelnet.so.2.0.0
/usr/share/doc/libtelnet2/README.gz
/usr/share/doc/libtelnet2/changelog.Debian.gz
/usr/share/doc/libtelnet2/changelog.gz
/usr/share/doc/libtelnet2/copyright

Changelog

2014-09-02 - Ralph Lange <Ralph.Lange@gmx.de>
libtelnet (0.21-4) unstable; urgency=low
* Patch to disable -Werror when autoreconf'ing
* Use dh-autoreconf instead of autotools-dev to fix FTBFS on ppc64el
(Closes: #734217)
2013-10-28 - Ralph Lange <Ralph.Lange@gmx.de>
libtelnet (0.21-3) unstable; urgency=low
* d/watch: fix Github URL
2013-10-28 - Ralph Lange <Ralph.Lange@gmx.de>
libtelnet (0.21-2) unstable; urgency=low
* d/control: fix Vcs-*: links to use canonical URLs
* d/control: bump Standards-Version: to 3.9.5 with no changes
* Update config.{guess,sub} using autotools-dev (Closes: #727442)
2012-06-06 - Ralph Lange <Ralph.Lange@gmx.de>
libtelnet (0.21-1) unstable; urgency=low
* Import upstream version 0.21
* d/control: fix Vcs-Browser: link
* d/control: add build-dependency on pkg-config
* d/rules: add "--as-needed" to LDFLAGS to avoid overlinking
* d/rules: add hardening flags
* d/format, d/control: add quilt
* Patch missing config.h include (reported to upstream)
* Patch wrong version number definition (reported to upstream)
2012-03-15 - Ralph Lange <Ralph.Lange@gmx.de>
libtelnet (0.20-1) unstable; urgency=low
* Initial release (Closes: #662972)

See Also

Package Description
libtemplate-alloy-perl_1.020-1_all.deb TT2/3, HT, HTE, Tmpl, and Velocity Engine
libtemplate-declare-perl_0.46-1_all.deb module for Perlish declarative templates
libtemplate-multilingual-perl_1.00-1_all.deb Multilingual templates for Template Toolkit
libtemplate-perl-doc_2.24-1.2_all.deb documentation for libtemplate-perl (template toolkit)
libtemplate-perl_2.24-1.2+b1_amd64.deb the "Template Toolkit" template processing system in perl
libtemplate-plugin-calendar-simple-perl_0.02-4_all.deb Simple calendar plugin for perl Template Toolkit
libtemplate-plugin-class-perl_0.13-3_all.deb Call methods of arbitrary classes in perl Template Toolkit
libtemplate-plugin-clickable-email-perl_0.01-1_all.deb Plugin to make clickable e-mail addresses with perl Template Toolkit
libtemplate-plugin-clickable-perl_0.06-3_all.deb Make URLs clickable in HTML
libtemplate-plugin-comma-perl_0.04-1_all.deb TT plugin for using commas in numbers
libtemplate-plugin-cycle-perl_1.06-1_all.deb Cyclically insert into a Template from a sequence of values
libtemplate-plugin-datetime-format-perl_0.03-1_all.deb module for formatting DateTime objects from TT with DateTime::Format
libtemplate-plugin-dbi-perl_2.65-2_all.deb DBI plugin for the Template Toolkit
libtemplate-plugin-gd-perl_2.66-2_all.deb GD plugin(s) for the Template Toolkit
libtemplate-plugin-gravatar-perl_0.08-1_all.deb Template Toolkit plugin for generating Gravatar URLs
Advertisement
Advertisement