libtaint-runtime-perl_0.3-2+b1_amd64.deb


Advertisement

Description

libtaint-runtime-perl - module to enable taint checking at runtime

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libtaint-runtime-perl
Package version: 0.3
Package release: 2+b1
Package architecture: amd64
Package type: deb
Installed size: 94 B
Download size: 14.86 KB
Official Mirror: ftp.br.debian.org
Taint::Runtime module is intended to encourage the use of taint mode as painless as possible. You should probably use the -T switch on the commandline instead. There are a somewhat limited number of legitimate use cases where you should use this module instead of the -T switch. Unless you have a specific and good reason for not using the -T option, you should use the -T option. See manpage for more details.

Alternatives

    Download

    Source package: libtaint-runtime-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtaint-runtime-perl deb package:
      # sudo apt-get install libtaint-runtime-perl

    Files

    • /usr/lib/x86_64-linux-gnu/perl5/5.20/Taint/Runtime.pm
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Taint/Runtime/Runtime.so
    • /usr/share/doc/libtaint-runtime-perl/changelog.Debian.amd64.gz
    • /usr/share/doc/libtaint-runtime-perl/changelog.Debian.gz
    • /usr/share/doc/libtaint-runtime-perl/changelog.gz
    • /usr/share/doc/libtaint-runtime-perl/copyright
    • /usr/share/man/man3/Taint::Runtime.3pm.gz

    Changelog

    2014-06-02 - gregor herrmann <gregoa@debian.org> libtaint-runtime-perl (0.3-2) unstable; urgency=medium * Team upload. * Strip trailing slash from metacpan URLs. * Use $Config{vendorarch} in debian/rules as a preparation for the multi-arched perl 5.20. * Declare compliance with Debian Policy 3.9.5.

    2013-08-25 - Joenio Costa <joenio@colivre.coop.br> libtaint-runtime-perl (0.3-1) unstable; urgency=low * Initial Release. (Closes: #720971)

    Advertisement
    Advertisement