libstrophe-dev_0.8.6-1_amd64.deb


Advertisement

Description

libstrophe-dev - Library for writing XMPP clients - development files

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libstrophe-dev
Package version: 0.8.6
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 191 B
Download size: 39.82 KB
Official Mirror: ftp.br.debian.org
libstrophe is a lightweight XMPP client library written in C. It has minimal dependencies and is configurable for various environments. This package contains the development files.

Alternatives

    Download

    Source package: libstrophe

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libstrophe-dev deb package:
      # sudo apt-get install libstrophe-dev

    Files

    • /usr/include/strophe.h
    • /usr/lib/x86_64-linux-gnu/libstrophe.a
    • /usr/lib/x86_64-linux-gnu/libstrophe.so
    • /usr/share/doc/libstrophe-dev/README.markdown
    • /usr/share/doc/libstrophe-dev/changelog.Debian.gz
    • /usr/share/doc/libstrophe-dev/changelog.gz
    • /usr/share/doc/libstrophe-dev/copyright

    Changelog

    2014-08-28 - Dariusz Dwornikowski <dariusz.dwornikowski@cs.put.poznan.pl> libstrophe (0.8.6-1) unstable; urgency=medium * Initial release (Closes: #511341)

    Advertisement
    Advertisement