libstroke0_0.5.1-6.1_amd64.deb


Advertisement

Description

libstroke0 - mouse strokes library -- runtime files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libstroke0
Package version 0.5.1
Package release 6.1
Package architecture amd64
Package type deb
Installed size 16 B
Download size 8.99 KB
Official Mirror ftp.br.debian.org
libstroke is a stroke interface library.  Strokes are motions
of the mouse that can be interpreted by a program as a command. Strokes
are common in CAD software such as gEDA and Mentor Graphics.
fvwm can use mouse strokes to cause certain actions, just like button
clicks.

Alternatives

Package Version Architecture Repository
libstroke0_0.5.1-6.1_i386.deb 0.5.1 i386 Debian Main
libstroke0 - - -

Requires

Name Value
libc6 >= 2.2.5

Download

Type URL
Binary Package libstroke0_0.5.1-6.1_amd64.deb
Source Package libstroke

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libstroke0 deb package:
    # sudo apt-get install libstroke0

Files

Path
/usr/lib/libstroke.so.0
/usr/lib/libstroke.so.0.0.5
/usr/share/doc/libstroke0/AUTHORS
/usr/share/doc/libstroke0/CREDITS
/usr/share/doc/libstroke0/NEWS.gz
/usr/share/doc/libstroke0/README
/usr/share/doc/libstroke0/TODO
/usr/share/doc/libstroke0/changelog.Debian.gz
/usr/share/doc/libstroke0/changelog.gz
/usr/share/doc/libstroke0/copyright

Changelog

2014-09-21 - Aurelien Jarno <aurel32@debian.org>
libstroke (0.5.1-6.1) unstable; urgency=medium
[ Aurelien Jarno ]
* Non-maintainer upload.
[ Colin Watson ]
* Use autotools-dev to update config.* for new ports (closes: #742554).
* Add ppc64el support to libtool macros from the Debian libtool package.
2007-09-23 - Hamish Moffatt <hamish@debian.org>
libstroke (0.5.1-6) unstable; urgency=low
* Remove libgstroke from the package, as none of the reverse dependencies
are using it and it's stuck on GTK+ 1.2
* Miscellaneous cleanups: 
* standards revision 3.7.2, 
* link /usr/share/doc/libstroke0-dev to libstroke0
* remove /usr/bin/stroke_test and gnome_stroke_test which shouldn't be in
the library package
2006-01-08 - Hamish Moffatt <hamish@debian.org>
libstroke (0.5.1-5) unstable; urgency=low
* Change build-dependency on xlibs-dev to libx11-dev, libice-dev,
libsm-dev (closes: #251219)
* Improve package description in debian/control
* Update to standards-revision 3.6.2
* General cleanup of debian/rules
2003-11-12 - Hamish Moffatt <hamish@debian.org>
libstroke (0.5.1-4) unstable; urgency=low
* Update configure script so that the library builds on mips and mipsel
(closes: #220249)
2003-11-09 - Hamish Moffatt <hamish@debian.org>
libstroke (0.5.1-3) unstable; urgency=low
* Provide proper linking against libgtk (closes: #210655)
* Upgrade to debhelper 4
2002-02-17 - Hamish Moffatt <hamish@debian.org>
libstroke (0.5.1-2) frozen unstable; urgency=low
* Included /usr/bin/stroke_test and /usr/bin/gnome_stroke_test
binaries which allow you to practice strokes. (closes: #134164)
* Updated description to indicate that fvwm supports strokes too
* Fixed section for -dev package (devel instead of libs)
2002-01-06 - Hamish Moffatt <hamish@debian.org>
libstroke (0.5.1-1) frozen unstable; urgency=low
* New upstream release (closes: #128001)
2001-07-04 - Hamish Moffatt <hamish@debian.org>
libstroke (0.4-2) frozen unstable; urgency=low
* Reran libtoolize to update config.guess/sub (closes: #98940)
2001-05-09 - Hamish Moffatt <hamish@debian.org>
libstroke (0.4-1) frozen unstable; urgency=low
* New upstream release
2000-02-07 - Hamish Moffatt <hamish@debian.org>
libstroke (0.3-4) frozen unstable; urgency=low
* Updated config.guess, config.sub for the ARM port (closes: #56899)

See Also

Package Description
libstrongswan-extra-plugins_5.2.1-6+deb8u6_amd64.deb strongSwan utility and crypto library (extra plugins)
libstrongswan-standard-plugins_5.2.1-6+deb8u6_amd64.deb strongSwan utility and crypto library (standard plugins)
libstrongswan_5.2.1-6+deb8u6_amd64.deb strongSwan utility and crypto library
libstrophe-dev_0.8.6-1_amd64.deb Library for writing XMPP clients - development files
libstrophe0_0.8.6-1_amd64.deb Library for writing XMPP clients - shared library
libstruct-compare-perl_1.0.1-3_all.deb Perl module providing recursive diff for perl structures
libstruct-dumb-perl_0.03-1_all.deb module to create simple lightweight record-like structures
libstxxl-dev_1.4.0-3_amd64.deb Development libraries for STXXL
libstxxl-doc_1.4.0-3_all.deb Documentation for STXXL
libstxxl1-bin_1.4.0-3_amd64.deb STXXL File creation and benchmark tool
libstxxl1_1.4.0-3_amd64.deb C++ Standard Template Library for extra large datasets
libstylebook-java_1.0~b3~svn20061109-6_all.deb XML application for authoring web site content
libstyx2_2.0.1-1_amd64.deb runtime libraries for styx
libsub-current-perl_0.02-2+b1_amd64.deb Perl module to determine the executing subroutine
libsub-delete-perl_1.00002-1_all.deb Perl module to delete subroutines
Advertisement
Advertisement