libss7-1_1.0.2-5_amd64.deb


Advertisement

Description

libss7-1 - Signalling System 7 (ss7) library

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libss7-1
Package version: 1.0.2
Package release: 5
Package architecture: amd64
Package type: deb
Installed size: 128 B
Download size: 41.43 KB
Official Mirror: ftp.br.debian.org
A userspace library that provids SS7 protocol services to applications. It has a working MTP2, MTP3, and ISUP for ITU and ANSI style SS7, however it was written in a manner that will easily allow support for other various national specific variants in the future. For a working reference implementation, see the various link test programs, as well as the Asterisk Open Source PBX. C implementation of the Signalling System 7 (ss7) telephony protocol.

Alternatives

Requires

    Download

    Source package: libss7

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libss7-1 deb package:
      # sudo apt-get install libss7-1

    Files

    • /usr/lib/libss7.so.1
    • /usr/lib/libss7.so.1.0
    • /usr/share/doc/libss7-1/changelog.Debian.gz
    • /usr/share/doc/libss7-1/changelog.gz
    • /usr/share/doc/libss7-1/copyright

    Changelog

    2013-05-19 - Mark Purcell <msp@debian.org> libss7 (1.0.2-5) unstable; urgency=low * Upload to unstable * Update Vcs & Standards-Version

    2012-10-06 - Mark Purcell <msp@debian.org> libss7 (1.0.2-4) experimental; urgency=low * Fix "FTBFS with clang 3.1" patch from Cyril Roelandt (Closes: #686546) * Cleanup debian/rules

    2012-06-24 - Mark Purcell <msp@debian.org> libss7 (1.0.2-3) unstable; urgency=low * wheezy polish * Update Standards-Version: 3.9.3 - no changes * debian/compat -> 9 hardening & multiarch * Update Description - fixes extended-description-is-probably-too-short * Fix spelling-error-in-binary usr/lib/libss7.so.1.0 requried required

    2011-11-25 - Tzafrir Cohen <tzafrir@debian.org> libss7 (1.0.2-2) unstable; urgency=low [ Kilian Krause ] * Add myself to Uploaders * Fix debian/watch [ Mark Purcell ] * Add myself to Uploaders * libss7-dbg -> Section: debug * debian/compat -> 7 [ Tzafrir Cohen ] * A @debian.org address. * Patch gcc46: Fix the gcc 4.6 warnings (Closes: 625375). * Switch to dh. * Swich to dpkg v.3 format. * Standards version: 3.9.2. * Add a symbols file.

    2008-11-18 - Mark Purcell <msp@debian.org> libss7 (1.0.2-1) unstable; urgency=low [ Tzafrir Cohen ] * Initial release. (Closes: #496263)

    Advertisement
    Advertisement