libsql-abstract-limit-perl_0.14.1-4_all.deb


Advertisement

Description

libsql-abstract-limit-perl - portable LIMIT emulation

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libsql-abstract-limit-perl
Package version: 0.14.1
Package release: 4
Package architecture: all
Package type: deb
Installed size: 88 B
Download size: 20.82 KB
Official Mirror: ftp.br.debian.org
SQL::Abstract::Limit is a portability layer for SQL LIMIT emulation.

    Download

    Source package: libsql-abstract-limit-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libsql-abstract-limit-perl deb package:
      # sudo apt-get install libsql-abstract-limit-perl

    Files

    • /usr/share/doc/libsql-abstract-limit-perl/changelog.Debian.gz
    • /usr/share/doc/libsql-abstract-limit-perl/changelog.gz
    • /usr/share/doc/libsql-abstract-limit-perl/copyright
    • /usr/share/man/man3/SQL::Abstract::Limit.3pm.gz
    • /usr/share/perl5/SQL/Abstract/Limit.pm

    Changelog

    2013-05-26 - gregor herrmann <gregoa@debian.org> libsql-abstract-limit-perl (2:0.14.1-4) unstable; urgency=low [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ gregor herrmann ] * Drop libdbd-anydata-perl from Build-Depends-Indep and Recommends. The package is currently uninstallable (cf. #708572). This might be changed again later. * debian/copyright: switch formatting to Copyright-Format 1.0. * Update years of packaging copyright. * Set Standards-Version to 3.9.4 (no changes). * Drop erroneous runtime dependency on libtest-exception-perl.

    2011-09-17 - Ansgar Burchardt <ansgar@debian.org> libsql-abstract-limit-perl (2:0.14.1-3) unstable; urgency=low * Team upload. [ gregor herrmann ] * Remove Florian Ragwitz from Uploaders (closes: #523276). [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. * Use source format 3.0 (quilt). * Use tiny debian/rules with debhelper 8. * Make build-dep on perl unversioned. * Bump Standards-Version to 3.9.2. * debian/copyright: Formatting changes.

    2009-03-28 - gregor herrmann <gregoa@debian.org> libsql-abstract-limit-perl (2:0.14.1-2) unstable; urgency=low * debian/watch: add uversionmangle to cope with Debian versioning scheme. * Add missing build dependency on libtest-deep-perl, thanks to Marco Rodrigues for the bug report (closes: #521581). * Set Standards-Version to 3.8.1 (no changes). * Add /me to Uploaders. * Remove build dependency on libmodule-build-perl (dh7 prefers ExtUtils::MakeMaker), add build dependencies on libtest-pod-{,coverage-}perl (enables additional tests). * debian/rules: refresh with current dh-make-perl template. * debian/copyright: switch to new format, add third-party copyright holder.

    2008-12-23 - Krzysztof Krzy┼╝aniak (eloy) <eloy@debian.org> libsql-abstract-limit-perl (2:0.14.1-1) unstable; urgency=low * New upstream release * Move package to Debian Perl Group, change proper headers in debian/control * debian/control: + Standards-Version updated to 3.8.0 * Upgraded to debhelper (>= 7), debian/compat updated * Use debhelper rules.simple example as debian/rules * debian/watch: updated to last schema

    2006-08-28 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org> libsql-abstract-limit-perl (2:0.12-1) unstable; urgency=low * New upstream release * debian/control: + Standards-Version: updated to 3.7.2.1 + Build-Depends: debhelper (>= 5.0.0), libmodule-build-perl moved here * debian/compat: updated to 5

    2005-09-09 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org> libsql-abstract-limit-perl (1:0.101-1) unstable; urgency=low * New upstream release

    2005-09-04 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org> libsql-abstract-limit-perl (0.033-3) unstable; urgency=low * debian/control - libdbd-anydata-perl, libclass-dbi-perl added to Build-Depends-Indep (closes: #326455)

    2005-08-30 - Florian Ragwitz <rafl@debianforum.de> libsql-abstract-limit-perl (0.033-2) unstable; urgency=low * Added me to Uploaders. * Fixed a typo in the copyright file. * Cleaned up debian/rules a bit.

    2005-08-13 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org> libsql-abstract-limit-perl (0.033-1) unstable; urgency=low * Initial Release. * ITP closed (closes: #325202)

    Advertisement
    Advertisement