libspark-java_1.2-3_all.deb


Advertisement

Description

libspark-java - Java package to draw sparklines

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libspark-java
Package version 1.2
Package release 3
Package architecture all
Package type deb
Installed size 47 B
Download size 16.22 KB
Official Mirror ftp.br.debian.org
Sparklines are intense, simple, wordlike graphics. They can
be used to convey information in line graph or barchart form
within a paragraph.

Alternatives

Package Version Architecture Repository
libspark-java_1.2-3_all.deb 1.2 all Debian Main
libspark-java - - -

Requires

Name Value
libservlet3.1-java -

Download

Type URL
Binary Package libspark-java_1.2-3_all.deb
Source Package libspark-java

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libspark-java deb package:
    # sudo apt-get install libspark-java

Files

Path
/usr/share/doc/libspark-java/changelog.Debian.gz
/usr/share/doc/libspark-java/copyright
/usr/share/java/spark-1.2.jar
/usr/share/java/spark.jar

Changelog

2014-09-08 - Emmanuel Bourg <ebourg@apache.org>
libspark-java (1.2-3) unstable; urgency=medium
* Team upload.
* debian/control:
- Build depend on libservlet3.1-java instead of libservlet2.5-java
- Standards-Version updated to 3.9.5 (no changes)
- Use canonical URLs for the Vcs-* fields
* Switch to debhelper level 9
2012-03-02 - Miguel Landaeta <miguel@miguel.cc>
libspark-java (1.2-2) unstable; urgency=low
* Team upload.
* Replace dependencies on Servlet 2.4 library with 2.5 one. (Closes: #658809)
* Bump Standards-Version to 3.9.3. No changes were required.
2010-11-29 - Andrew Ross <ubuntu@rossfamily.co.uk>
libspark-java (1.2-1) unstable; urgency=low
* Initial release of libspark-java package. (Closes: #605502).

See Also

Package Description
libsparkline-php_0.2-5_all.deb sparkline graphing library for php
libsparsehash-dev_2.0.2-1_all.deb Google's extremely memory-efficient C++ hash_map implementation
libsparskit-dev_2.0.0-2_amd64.deb A basic tool-kit for sparse matrix computations - devel
libsparskit2.0_2.0.0-2_amd64.deb A basic tool-kit for sparse matrix computations - runtime
libspatial4j-0.4-java_0.4.1-1_all.deb spatial/geospatial Java library
libspatial4j-java_0.3-1_all.deb spatial/geospatial Java library
libspatialindex-c3_1.8.1-3_amd64.deb General framework for developing spatial indices - C library
libspatialindex-dev_1.8.1-3_amd64.deb General framework for developing spatial indices - development files
libspatialindex3_1.8.1-3_amd64.deb General framework for developing spatial indices
libspatialite-dev_4.1.1-10_amd64.deb Geospatial extension for SQLite - development files
libspatialite5_4.1.1-10_amd64.deb Geospatial extension for SQLite - libraries
libspctag-dev_0.2-1_amd64.deb ID666 tags edition support library (development headers)
libspctag1_0.2-1_amd64.deb ID666 tags edition support library
libspectre-dev_0.2.7-3_amd64.deb Library for rendering PostScript documents - development files
libspectre1_0.2.7-3_amd64.deb Library for rendering PostScript documents
Advertisement
Advertisement