libsexy2_0.1.11-2.1_amd64.deb


Advertisement

Description

libsexy2 - collection of additional GTK+ widgets - library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libsexy2
Package version 0.1.11
Package release 2.1
Package architecture amd64
Package type deb
Installed size 88 B
Download size 38.66 KB
Official Mirror ftp.br.debian.org
libsexy is a collection of GTK+ widgets that extend the functionality of
such standard widgets as GtkEntry and GtkLabel by subclassing them and
working around the limitations of the widgets.

Alternatives

Package Version Architecture Repository
libsexy2_0.1.11-2.1_i386.deb 0.1.11 i386 Debian Main
libsexy2 - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libc6 >= 2.4
libcairo2 >= 1.2.4
libenchant1c2a -
libfontconfig1 >= 2.11
libfreetype6 >= 2.2.1
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.37.3
libgtk2.0-0 >= 2.8.0
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0
libpangoft2-1.0-0 >= 1.14.0
libxml2 >= 2.7.4

Download

Type URL
Binary Package libsexy2_0.1.11-2.1_amd64.deb
Source Package libsexy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsexy2 deb package:
    # sudo apt-get install libsexy2

Files

Path
/usr/lib/libsexy.so.2
/usr/lib/libsexy.so.2.0.4
/usr/share/doc/libsexy2/AUTHORS
/usr/share/doc/libsexy2/NEWS.gz
/usr/share/doc/libsexy2/changelog.Debian.gz
/usr/share/doc/libsexy2/changelog.gz
/usr/share/doc/libsexy2/copyright

Changelog

2014-10-04 - Andreas Barth <aba@ayous.org>
libsexy (0.1.11-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Use pkg-config modules rather than libs/cflags. Closes: #561260
* Use dh-autoreconf to update config.{sub, guess} and {libtool, aclocal}.m4.
Closes: #751289
* Use the homepage field to point to the homepage and update it.
Closes: #615290, #615327, #615359, #645482
2007-05-15 - Loic Minier <lool@dooz.org>
libsexy (0.1.11-2) unstable; urgency=low
* Fix DEB_SHLIBDEPS_INCLUDE_ and DEB_DH_MAKESHLIBS_ARGS_ to act on libsexy2
instead of libsexy1; thanks Daniel Holbach.
* Cleanups; fixes in the -L and -l flags passed to dh_shlibdeps.
* Wrap build-deps and deps.
2007-04-07 - Riccardo Setti <giskard@debian.org>
libsexy (0.1.11-1) unstable; urgency=low
* New upstream release
* debian/control
+ Bumped debhelper build-dep >= 5
* debian/compat:
+ Set level to 5.
2006-09-05 - Riccardo Setti <giskard@debian.org>
libsexy (0.1.10-1) unstable; urgency=low
* New Upstream Release
2006-09-04 - Riccardo Setti <giskard@debian.org>
libsexy (0.1.9-1) unstable; urgency=low
* New Upstream Release
2006-05-22 - Loic Minier <lool@dooz.org>
libsexy (0.1.8-2) UNRELEASED; urgency=low
* Fix homepage, thanks Will Thompson. (Closes: #368493)
[debian/control]
2006-05-14 - Loic Minier <lool@dooz.org>
libsexy (0.1.8-1) unstable; urgency=low
* New upstream releases.
- SONAME change, change package name to libsexy2.
[debian/control, debian/libsexy1.install, debian/libsexy2.install,
debian/rules]
- Bump shlibs to 0.1.8.
[debian/rules]
* Add myself to Uploaders for some interim maintenance until Riccardo's
return.
[debian/control]
* Bump up Standards-Version to 3.7.2.
[debian/control]
* Stop shipping *.la files in libsexy-dev.
[debian/libsexy-dev.install]
2006-02-14 - Riccardo Setti <giskard@autistici.org>
libsexy (0.1.6-2) unstable; urgency=low
* really added libsexy-doc package. (the previous one was empty) 
2006-02-12 - Riccardo Setti <giskard@autistici.org>
libsexy (0.1.6-1) unstable; urgency=low
* New Upstream.
* removed libxcursor-dev dep from libsexy-dev because it was typed twice.
* added libsexy-doc package.
* Bump shlibs to >= 0.1.6
2006-01-29 - Riccardo Setti <giskard@autistici.org>
libsexy (0.1.5-2) unstable; urgency=low
* i missed a ',' in the Dep field of libsexy-dev.

See Also

Package Description
libsezpoz-java-doc_1.9-2_all.deb Documentation for SezPoz
libsezpoz-java_1.9-2_all.deb Lightweight library for modular service lookups
libsfml-audio2_2.1+dfsg2-1+b2_amd64.deb Simple and Fast Multimedia Library - Audio part
libsfml-dev_2.1+dfsg2-1+b2_amd64.deb Simple and Fast Multimedia Library - Development Files
libsfml-doc_2.1+dfsg2-1_all.deb Simple and Fast Multimedia Library - Documentation
libsfml-graphics2_2.1+dfsg2-1+b2_amd64.deb Simple and Fast Multimedia Library - Graphics part
libsfml-network2_2.1+dfsg2-1+b2_amd64.deb Simple and Fast Multimedia Library - Network part
libsfml-system2_2.1+dfsg2-1+b2_amd64.deb Simple and Fast Multimedia Library - System part
libsfml-window2_2.1+dfsg2-1+b2_amd64.deb Simple and Fast Multimedia Library - Window part
libsfst1-1.4-dev_1.4.6h-1_amd64.deb Development library SFST
libsfst1-1.4_1.4.6h-1_amd64.deb Shared library for SFST
libsgml-dtdparse-perl_2.00-1_all.deb Perl modules and scripts for manipulating SGML and XML DTDs
libsgml-parser-opensp-perl_0.994-3+b1_amd64.deb OpenSP Parser of SGML documents
libsgmls-perl_1.03ii-33_all.deb Perl modules for processing SGML parser output
libsgutils2-2_1.39-1_amd64.deb utilities for devices using the SCSI command set (shared libraries)
Advertisement
Advertisement