librtmp1_2.4+20150115.gita107cef-1+deb8u1_amd64.deb


Advertisement

Description

librtmp1 - toolkit for RTMP streams (shared library)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name librtmp1
Package version 2.4+20150115.gita107cef
Package release 1+deb8u1
Package architecture amd64
Package type deb
Installed size 160 B
Download size 58.61 KB
Official Mirror ftp.br.debian.org
A small dumper for media content streamed over the RTMP protocol (like BBC's
iPlayer high quality streams). Supplying an RTMP URL will result in a dumped
flv file, which can be played/transcoded with standard tools.
This package contains the shared libraries, header files needed by
programs that want to use librtmp.

Alternatives

Package Version Architecture Repository
librtmp1_2.4~20150315.gita107cef9b-dmo1+deb8u2_i386.deb 2.4~20150315.gita107cef9b i386 Multimedia Main
librtmp1_2.4~20150315.gita107cef9b-dmo1+deb8u2_amd64.deb 2.4~20150315.gita107cef9b amd64 Multimedia Main
librtmp1_2.4+20150115.gita107cef-1+deb8u1_i386.deb 2.4+20150115.gita107cef i386 Debian Main
librtmp1 - - -

Requires

Name Value
libc6 >= 2.14
libgmp10 -
libgnutls-deb0-28 >= 3.3.0
libhogweed2 -
libnettle4 -
multiarch-support -
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package librtmp1_2.4+20150115.gita107cef-1+deb8u1_amd64.deb
Source Package rtmpdump

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librtmp1 deb package:
    # sudo apt-get install librtmp1

Files

Path
/usr/lib/x86_64-linux-gnu/librtmp.so.1
/usr/share/doc/librtmp1/changelog.Debian.gz
/usr/share/doc/librtmp1/changelog.gz
/usr/share/doc/librtmp1/copyright

Changelog

See rtmpdump_2.4+20150115.gita107cef-1+deb8u1_amd64.deb changelog.

See Also

Package Description
librubberband-dev_1.8.1-6_amd64.deb audio time-stretching and pitch-shifting library (development files)
librubberband2_1.8.1-6_amd64.deb audio time-stretching and pitch-shifting library
libruby2.1_2.1.5-2+deb8u3_amd64.deb Libraries necessary to run Ruby 2.1
libruby_2.1.5+deb8u2_all.deb Libraries necessary to run Ruby
librudecgi-dev_5.0.0-1.1_amd64.deb C++ parser library for CGI applications - development libraries
librudecgi5_5.0.0-1.1_amd64.deb C++ parser library for CGI applications - runtime
libruli-bin_0.33-1.1_amd64.deb Library for easily querying DNS SRV records - sample programs
libruli4-dev_0.33-1.1_amd64.deb Library for easily querying DNS SRV records - development files
libruli4_0.33-1.1_amd64.deb Library for easily querying DNS SRV records
librun-parts-perl_0.08-1_all.deb Offers run-parts' functionality in Perl
librunapp-perl_0.13-2_all.deb generic module to run web-applications
librunning-commentary-perl_0.000005-1_all.deb Perl module to call system() with tracking messages
librxp-dev_1.5.0-2_amd64.deb Development files for librxp
librxp0_1.5.0-2_amd64.deb Shared library for XML parsing and validating
librxtx-java_2.2pre2-13_amd64.deb Full Java CommAPI implementation
Advertisement
Advertisement