librtf-document-perl_0.64-10_all.deb


Advertisement

Description

librtf-document-perl - Perl extension for generating Rich Text (RTF) Files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name librtf-document-perl
Package version 0.64
Package release 10
Package architecture all
Package type deb
Installed size 60 B
Download size 20.38 KB
Official Mirror ftp.br.debian.org
RTF::Document is a module for generating Rich Text Format (RTF)
documents that can be used by most text converters and word processors.

Alternatives

Package Version Architecture Repository
librtf-document-perl_0.64-10_all.deb 0.64 all Debian Main
librtf-document-perl - - -

Requires

Name Value
libconvert-units-perl >= 0.43
perl >= 5.6.0-16

Download

Type URL
Binary Package librtf-document-perl_0.64-10_all.deb
Source Package librtf-document-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librtf-document-perl deb package:
    # sudo apt-get install librtf-document-perl

Files

Path
/usr/share/doc/librtf-document-perl/README
/usr/share/doc/librtf-document-perl/changelog.Debian.gz
/usr/share/doc/librtf-document-perl/changelog.gz
/usr/share/doc/librtf-document-perl/copyright
/usr/share/man/man3/RTF::Document.3pm.gz
/usr/share/perl5/RTF/Document.pm

Changelog

2006-02-13 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-10) unstable; urgency=low
* obvious dependency problems fixed
2006-02-13 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-9) unstable; urgency=low
* bugfix release
* patch from Victor Clodoaldo Salas Pumacayo (nmag only)
2005-11-18 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-8) unstable; urgency=low
* cleaning for Standards-Version: 3.6.2
2003-06-27 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-7) unstable; urgency=low
* debian/control - changed Standards-Version to 3.5.8.0
* debian/copyright - file was updated to meet new standard
2003-05-29 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-6) unstable; urgency=low
* debian/control - changed Standards-Version to 3.5.8.0 and Section to perl
2002-09-02 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-5) unstable; urgency=low
* Typo fixed in rules file
2002-09-02 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-4) unstable; urgency=low
* New rules file (based on libmd5-perl)
* link to Artistic in copyright (closes: #157646) 
2002-04-09 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-3) unstable; urgency=low
* rules file was rewriten
2001-12-17 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-2) unstable; urgency=low
* Arch: any changed to Arch: all (closes: #124393)
* libconvert-units-perl added to Build-Depends
2001-12-11 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
librtf-document-perl (0.64-1) unstable; urgency=low
* Initial Release (closes: #123410).

See Also

Package Description
librtf-writer-perl_1.11-2_all.deb module for creating RTF files
librtfcomp-dev_1.1-5.1_amd64.deb Library to read compressed RTF files (development files)
librtfcomp0_1.1-5.1_amd64.deb Library to read compressed RTF files
librtfilter-dev_1.1-4_amd64.deb realtime digital filtering library (development files)
librtfilter1_1.1-4_amd64.deb realtime digital filtering library
librtlsdr-dev_0.5.3-3_amd64.deb Software defined radio receiver for Realtek RTL2832U (development files)
librtlsdr0_0.5.3-3_amd64.deb Software defined radio receiver for Realtek RTL2832U (library)
librtmidi-dev_2.1.0~ds0-3_amd64.deb C++ library for realtime MIDI input/ouput (development files)
librtmidi2_2.1.0~ds0-3_amd64.deb C++ library for realtime MIDI input/ouput
librtmp-dev_2.4+20150115.gita107cef-1+deb8u1_amd64.deb toolkit for RTMP streams (development files)
librtmp1_2.4+20150115.gita107cef-1+deb8u1_amd64.deb toolkit for RTMP streams (shared library)
librubberband-dev_1.8.1-6_amd64.deb audio time-stretching and pitch-shifting library (development files)
librubberband2_1.8.1-6_amd64.deb audio time-stretching and pitch-shifting library
libruby2.1_2.1.5-2+deb8u3_amd64.deb Libraries necessary to run Ruby 2.1
libruby_2.1.5+deb8u2_all.deb Libraries necessary to run Ruby
Advertisement
Advertisement