libroman-perl_1.23-1_all.deb


Advertisement

Description

libroman-perl - Perl module for converting between Roman and Arabic numerals

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libroman-perl
Package version 1.23
Package release 1
Package architecture all
Package type deb
Installed size 56 B
Download size 8.50 KB
Official Mirror ftp.br.debian.org
The Roman module provides some functions which help conversion of numeric
notation between Roman and Arabic.
Domain of valid Roman numerals is limited to less than 4000, since proper
Roman digits for the rest are not available in ASCII.

Alternatives

Package Version Architecture Repository
libroman-perl_1.23-1_all.deb 1.23 all Debian Main
libroman-perl - - -

Requires

Name Value
perl >= 5.6.0-16

Download

Type URL
Binary Package libroman-perl_1.23-1_all.deb
Source Package libroman-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libroman-perl deb package:
    # sudo apt-get install libroman-perl

Files

Path
/usr/share/doc/libroman-perl/changelog.Debian.gz
/usr/share/doc/libroman-perl/changelog.gz
/usr/share/doc/libroman-perl/copyright
/usr/share/man/man3/Roman.3pm.gz
/usr/share/perl5/Roman.pm

Changelog

2009-01-01 - gregor herrmann <gregoa@debian.org>
libroman-perl (1.23-1) unstable; urgency=low
* New upstream release.
* Set Standards-Version to 3.8.0 (no changes).
* Set debhelper compatibility level to 7; adapt
debian/{control,compat,rules}.
* debian/copyright: switch to new format.
* debian/control:
- switch Vcs-Browser field to ViewSVN
- add ${misc:Depends} to Depends: field
- change my email address
- wrap long line
- mention module name in long description
2008-03-01 - gregor herrmann <gregor+debian@comodo.priv.at>
libroman-perl (1.22-2) unstable; urgency=low
* debian/rules:
- delete /usr/lib/perl5 only if it exists (closes: #467957)
- move dh_clean before make distclean and use it for removing stamp
files
* Set debhelper compatibility level to 6.
* debian/watch: use extended regexp for matching upstream releases.
2007-12-26 - gregor herrmann <gregor+debian@comodo.priv.at>
libroman-perl (1.22-1) unstable; urgency=low
* New upstream release.
* Don't install empty /usr/lib/perl5 directory.
2007-12-18 - Gunnar Wolf <gwolf@debian.org>
libroman-perl (1.21-1) unstable; urgency=low
[ gregor herrmann ]
* New upstream release.
* debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
field (source stanza); Homepage field (source stanza). Removed: XS-
Vcs-Svn fields.
* debian/rules:
- let install-stamp depend on build-stamp
- install upstream changelog
- remove OPTIMIZE, we don't compile anything
- use $(PERL) instead of perl
* debian/watch: use dist-based URL.
* Remove debian/libroman-perl.docs and don't install README anymore
(doesn't provide any additional information).
* Remove debian/libroman-perl.install, remove call to dh_install in
debian/rules, rewrite usage of temporary build directory in
debian/rules.
* debian/copyright:
- add generic upstream URL
- update copyright and license information from upstream README
[ Gunnar Wolf ]
* Bumped up standards-version to 3.7.3 - no changes needed
2007-04-13 - gregor herrmann <gregor+debian@comodo.priv.at>
libroman-perl (1.20-1) unstable; urgency=low
* New upstream release.
* Enable tests in debian/rules (now there are tests) and add
libtest-pod-perl, libtest-pod-coverage-perl to Build-Depends-Indep.
2006-10-01 - gregor herrmann <gregor+debian@comodo.priv.at>
libroman-perl (1.1-21) unstable; urgency=low
* Use $(CURDIR) [make] instead of $(PWD) [sh] to fix issues with sudo.
* Comment out $(MAKE) test in debian/rules -- there are no tests ...
2006-06-16 - gregor herrmann <gregor+debian@comodo.priv.at>
libroman-perl (1.1-20) unstable; urgency=low
* Moved debhelper to Build-Depends.
* Set Standards-Version to 3.7.2 (no changes).
* Set Debhelper Compatibility Level to 5.
2004-05-26 - Daniel Ruoso <daniel@ruoso.com>
libroman-perl (1.1-19) unstable; urgency=low
* Adopting package.
2004-02-07 - Ardo van Rangelrooij <ardo@debian.org>
libroman-perl (1.1-18) unstable; urgency=low
* debian/copyright: updated
* debian/control: upgraded to Debian Policy 3.6.1 (no changes)
2003-07-26 - Ardo van Rangelrooij <ardo@debian.org>
libroman-perl (1.1-17) unstable; urgency=low
* debian/rules: moved debhelper compatibility level setting to
'debian/compat' per latest debhelper best practices
* debian/control: updated sections according to latest archive changes:
- 'libroman-perl' from 'interpreters' to 'perl'
* debian/control: changed build dependency on 'debhelper' to '(>= 4.1)'
* debian/control: upgraded to Debian Policy 3.6.0 (no changes)

See Also

Package Description
libromana-perligata-perl_0.55-1_all.deb perl module for writing in Latin
librome-java-doc_1.0-6_all.deb Documentation for librome-java
librome-java_1.0-6_all.deb Java library to handle Atom and RSS feeds
libroot-bindings-python-dev_5.34.19+dfsg-1.2_amd64.deb Python extension for ROOT - development files
libroot-bindings-python5.34_5.34.19+dfsg-1.2_amd64.deb Python extension for ROOT - runtime libraries
libroot-bindings-ruby-dev_5.34.19+dfsg-1.2_amd64.deb Ruby extension for ROOT - development headers
libroot-bindings-ruby5.34_5.34.19+dfsg-1.2_amd64.deb Ruby extension for ROOT - run-time library
libroot-core-dev_5.34.19+dfsg-1.2_amd64.deb Header files for ROOT
libroot-core5.34_5.34.19+dfsg-1.2_amd64.deb Numerical data analysis framework - shared runtime libraries
libroot-geom-dev_5.34.19+dfsg-1.2_amd64.deb Geometry library for ROOT - development files
libroot-geom5.34_5.34.19+dfsg-1.2_amd64.deb Geometry library for ROOT - run-time library
libroot-graf2d-gpad-dev_5.34.19+dfsg-1.2_amd64.deb Canvas and pad library for ROOT - development files
libroot-graf2d-gpad5.34_5.34.19+dfsg-1.2_amd64.deb Canvas and pad library for ROOT - run-time library
libroot-graf2d-graf-dev_5.34.19+dfsg-1.2_amd64.deb Graf library for ROOT - development files
libroot-graf2d-graf5.34_5.34.19+dfsg-1.2_amd64.deb Graf library for ROOT
Advertisement
Advertisement