librime1_1.2+dfsg-1_amd64.deb


Advertisement

Description

librime1 - Rime Input Method Engine - core library

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: librime1
Package version: 1.2+dfsg
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 2.55 KB
Download size: 703.98 KB
Official Mirror: ftp.br.debian.org
RIME is the acronym of Rime Input Method Engine. RIME is a lightweight, extensible input method engine supporting various input schematas including glyph-based input methods, romanization-based input methods as well as those for Chinese dialects. It has the ability to compose phrases and sentences intelligently and provide very accurate traditional Chinese output. RIME's cross-platform core library is written in C++, and can work consistently on different platforms with OS-specific wrappers. This package provides the core library of RIME.

Alternatives

    Download

    Source package: librime

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install librime1 deb package:
      # sudo apt-get install librime1

    Files

    • /usr/lib/librime.so.1
    • /usr/lib/librime.so.1.2.0
    • /usr/share/doc/librime1/README
    • /usr/share/doc/librime1/changelog.Debian.gz
    • /usr/share/doc/librime1/changelog.gz
    • /usr/share/doc/librime1/copyright
    • /usr/share/lintian/overrides/librime1

    Changelog

    2014-07-19 - Guo Yixuan (郭溢譞) <culu.gyx@gmail.com> librime (1.2+dfsg-1) unstable; urgency=medium * New upstream release. * Build-dep on libmarisa-dev. * Added oldschool.diff to build without c++11. (Closes: #754199) * Updated copyright.

    2014-07-02 - Guo Yixuan (郭溢譞) <culu.gyx@gmail.com> librime (1.1+dfsg-2) unstable; urgency=medium * debian/watch: mangle version for repacking. * debian/copyright: added Files-Excluded to remove binaries. * debian/control: added myself to uploaders. * Renamed librime1-dev back to librime-dev, as advised by the release team.

    2014-06-29 - Osamu Aoki <osamu@debian.org> librime (1.1+dfsg-1) unstable; urgency=medium [ Guo Yixuan (郭溢譞) ] * New upstream release. (Closes: #746152) * librime1-dev: conflicts and replaces librime-dev, for renaming. * librime1-dev: dropped max version dependency on librime1. (Closes: #750623) * Bumped standard version to 3.9.5, no changes needed. [ Osamu Aoki (青木 修) ] * Removed binary blobs in thirdparty/{bin,src/opencc-windows}/ . * Updated copyright file. * Re-add max version dependency using Upstream-Version.

    2013-12-03 - Aron Xu <aron@debian.org> librime (1.0-1~exp1) experimental; urgency=low * New upstream release. * Bumped SOVERSION.

    2013-10-11 - YunQiang Su <wzssyqa@gmail.com> librime (0.9.9-1) unstable; urgency=low * Imported Upstream version 0.9.9 (Closes: #724153) * Bump standard version to 3.9.4, no changes required. * Add a clean symbols file back: Only Rime* are symbols to export (Closes: #705902) Remove unused no-symbols-control-file * Update git url to canonical

    2013-02-20 - YunQiang Su <wzssyqa@gmail.com> librime (0.9.8-2) unstable; urgency=low * Drop symbols file, as this package seems some chaos for symbols (Closes: #700988). * -DCMAKE_BUILD_TYPE=Release to disable lots logs (Closes: #702259).

    2013-02-07 - YunQiang Su <wzssyqa@gmail.com> librime (0.9.8-1) unstable; urgency=low * New uptream release. * Add myself to Uploaders.

    2012-09-26 - Qijiang Fan <fqj1994@gmail.com> librime (0.9.4-1) unstable; urgency=low * New upstream release. * Delete patches. * Add --fail-missing to rules.

    2012-06-08 - Qijiang Fan <fqj1994@gmail.com> librime (0.9.2+git20120725-1) unstable; urgency=low * Initial release (Closes: #677341).

    Advertisement
    Advertisement