librime-data-stroke-simp_0.35-1_all.deb


Advertisement

Description

librime-data-stroke-simp - RIME schema data - stroke-simp (transitional package)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name librime-data-stroke-simp
Package version 0.35
Package release 1
Package architecture all
Package type deb
Installed size 8 B
Download size 4.78 KB
Official Mirror ftp.br.debian.org
This is a dummy package for transition to librime-data-stroke
It can be safely removed after upgrade.

Alternatives

Package Version Architecture Repository
librime-data-stroke-simp_0.35-1_all.deb 0.35 all Debian Main
librime-data-stroke-simp - - -

Requires

Name Value
librime-data-stroke -

Download

Type URL
Binary Package librime-data-stroke-simp_0.35-1_all.deb
Source Package brise

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librime-data-stroke-simp deb package:
    # sudo apt-get install librime-data-stroke-simp

Files

Path
/usr/share/doc/librime-data-stroke-simp/changelog.Debian.gz
/usr/share/doc/librime-data-stroke-simp/changelog.gz
/usr/share/doc/librime-data-stroke-simp/copyright

Changelog

2014-07-24 - Guo Yixuan (郭溢譞) <culu.gyx@gmail.com>
brise (0.35-1) unstable; urgency=medium
* New upstream release.
* librime-data ships essay.txt instead of essay.kct now.
* Build-deps on librime-bin >= 1.2.
2014-07-14 - Guo Yixuan (郭溢譞) <culu.gyx@gmail.com>
brise (0.32-2) UNRELEASED; urgency=medium
* Support building with librime 1.2, which needs essay.txt.
2014-06-29 - Guo Yixuan (郭溢譞) <culu.gyx@gmail.com>
brise (0.32-1) unstable; urgency=medium
* New upstream release.
* Standard version bumped to 3.9.5, no changes needed.
* Added Provides for renaming, for:
- librime-data-stroke and
- librime-data-sampheng.
* Added transitional packages for:
- librime-data-stroke5,
- librime-data-stroke-simp, and
- librime-data-triungkox3p.
* Added myself to uploaders.
* Updated debian/copyright.
2014-05-11 - Guo Yixuan (郭溢譞) <culu.gyx@gmail.com>
brise (0.30-1) UNRELEASED; urgency=medium
* New upstream release.
* Build depends on librime-bin >= 1.0.
* Added a new package librime-data-stroke, and removed
librime-data-stroke5 and librime-data-stroke-simp.
* Added a new package librime-data-sampheng in place of
librime-data-triungkox3p.
* Build all the schemas in override_dh_auto_build, and
dropped all the patches.
2013-10-11 - YunQiang Su <wzssyqa@gmail.com>
brise (0.22-1) unstable; urgency=low
* Imported Upstream version 0.22
* Add kyotocabinet-utils to build-dep
* Update Git url to be canonical.
2013-02-07 - YunQiang Su <wzssyqa@gmail.com>
brise (0.18-1) unstable; urgency=low
[ Aron Xu ]
* Correct Vcs-* address
[ YunQiang Su ]
* Imported Upstream version 0.18 and refresh patches.
* add new librime-data-{array30,emoji,soutzoe} packages.
* install symbols.yaml to librime-data.
* Add debian/watch file.
* Build depends on librime with version >= 0.9.8.
* Add myself to Uploaders.
2012-09-02 - Qijiang Fan <fqj1994@gmail.com>
brise (0+git20120901-1) unstable; urgency=low
* Initial release (Closes: #677341).

See Also

Package Description
librime-data-stroke5_0.35-1_all.deb RIME schema data - stroke5 (transitional package)
librime-data-stroke_0.35-1_amd64.deb RIME schema data - Stroke
librime-data-terra-pinyin_0.35-1_amd64.deb RIME schema data - Terra Pinyin (a.k.a Earth Pinyin)
librime-data-triungkox3p_0.35-1_all.deb RIME schema data - triungkox3p (transitional package)
librime-data-wubi_0.35-1_amd64.deb RIME schema data - Wubi
librime-data-wugniu_0.35-1_amd64.deb RIME schema data - wugniu (a.k.a Shanghai Native Language)
librime-data-zyenpheng_0.35-1_amd64.deb RIME schema data - zyenpheng (a.k.a Medieval Chinese)
librime-data_0.35-1_all.deb Rime Input Method Engine, the schema data
librime-dev_1.2+dfsg-1_all.deb Rime Input Method Engine, the core library - development files
librime1_1.2+dfsg-1_amd64.deb Rime Input Method Engine - core library
librinci-perl_1.1.52-1_all.deb module that provides a language-neutral metadata for your code
librivescript-perl_1.30-1_all.deb simple trigger/response language primarily used for chatbots
librivet-dev_1.8.3-1.1_amd64.deb Development files of Rivet
librivet11_1.8.3-1.1_amd64.deb Run-time library of Rivet
librlog-dev_1.4-2.1_amd64.deb flexible message logging library - development files
Advertisement
Advertisement