libraw1394-tools_2.1.0-3_amd64.deb


Advertisement

Description

libraw1394-tools - library for direct access to IEEE 1394 bus (aka FireWire)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libraw1394-tools
Package version 2.1.0
Package release 3
Package architecture amd64
Package type deb
Installed size 108 B
Download size 36.10 KB
Official Mirror ftp.br.debian.org
libraw1394 is the only supported interface to the kernel side raw1394
of the Linux IEEE-1394 subsystem, which provides direct access to the
connected 1394 buses to user space.  Through libraw1394/raw1394,
applications can directly send to and receive from other nodes without
requiring a kernel driver for the protocol in question.
This package contains various utilities for that use libraw1394, including
the testlibraw program.

Alternatives

Package Version Architecture Repository
libraw1394-tools_2.1.0-3_i386.deb 2.1.0 i386 Debian Main
libraw1394-tools - - -

Requires

Name Value
libc6 >= 2.4
libraw1394-11 = 2.1.0-3

Replaces

Name Value
libraw1394-dev <= 2.0.7-1ubuntu1

Download

Type URL
Binary Package libraw1394-tools_2.1.0-3_amd64.deb
Source Package libraw1394

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libraw1394-tools deb package:
    # sudo apt-get install libraw1394-tools

Files

Path
/usr/bin/dumpiso
/usr/bin/sendiso
/usr/bin/testlibraw
/usr/share/doc/libraw1394-tools/AUTHORS
/usr/share/doc/libraw1394-tools/NEWS.gz
/usr/share/doc/libraw1394-tools/README
/usr/share/doc/libraw1394-tools/changelog.Debian.gz
/usr/share/doc/libraw1394-tools/changelog.gz
/usr/share/doc/libraw1394-tools/copyright
/usr/share/man/man1/dumpiso.1.gz
/usr/share/man/man1/sendiso.1.gz
/usr/share/man/man1/testlibraw.1.gz
/usr/share/man/man5/isodump.5.gz

Changelog

2014-07-23 - Guus Sliepen <guus@debian.org>
libraw1394 (2.1.0-3) unstable; urgency=medium
* Run dh --with autoreconf to support new architectures. Closes: #753356
* Also add --parallel.
2014-06-10 - Guus Sliepen <guus@debian.org>
libraw1394 (2.1.0-2) unstable; urgency=medium
[ Peter Pentchev ]
* Move docbook-utils and -xml to Build-Depends-Indep.
This fixes a circular build-dependency. Closes: #749989
[ Guus Sliepen ]
* Set Architecture: linux-any. Closes: #745182
* Bump Standards-Version.
2013-05-05 - Guus Sliepen <guus@debian.org>
libraw1394 (2.1.0-1) unstable; urgency=low
* New upstream release.
* Replace debian/rules with the dh sequencer.
* Bump debian/compat to 9.
* Add a libraw1394-11-dbg package containing debugging symbols.
* Drop the PostScript version of the manual.
2012-06-03 - Guus Sliepen <guus@debian.org>
libraw1394 (2.0.9-1) unstable; urgency=low
* New upstream release. Closes: #675677
* Bump Standards-Version.
* Include buildflags.mk in debian/rules.
2012-02-19 - Guus Sliepen <guus@debian.org>
libraw1394 (2.0.8-1) unstable; urgency=low
* New upstream release.
* Apply patch from Steve Langasek that adds multi-arch support.
Closes: #651007
* Bump Standards-Version.
* Provide build-arch and build-indep targets in debian/rules.
* Fix warnings found by -Wall and cppcheck.
2011-03-09 - Guus Sliepen <guus@debian.org>
libraw1394 (2.0.7-1) unstable; urgency=low
* New upstream release. Closes: #617436
* Update watch file.
2011-02-12 - Guus Sliepen <guus@debian.org>
libraw1394 (2.0.6-1) unstable; urgency=low
* New upstream release. Closes: #602215
- Fixes isochronous I/O cleanup. Closes: #605291
* Update README.Debian to include information about the new FireWire stack.
Closes: #598036
* Bump Standards-Version.
* Update links to homepage and tarballs.
* Merge patch from Ubuntu: use sudo in the examples in README.Debian.
2010-06-23 - Guus Sliepen <guus@debian.org>
libraw1394 (2.0.5-2) unstable; urgency=low
* Build-depend on docbook-xml. Closes: #569448
* Bump Standards-Version.
2010-01-09 - Guus Sliepen <guus@debian.org>
libraw1394 (2.0.5-1) unstable; urgency=low
* New upstream release. Closes: #564416
* Update watch file. Closes: #550623
* Convert to 3.0 (quilt) format.
* Force removal of config.guess and config.sub in clean rule.
* Apply patch from Stefan Richter fixing the SGML documentation.
* Add ${misc:Depends} to all binary packages.
2009-07-25 - Guus Sliepen <guus@debian.org>
libraw1394 (2.0.4-1) unstable; urgency=low
* New upstream release. Closes: #535826
* Bump debhelper compat level and Standards-Version.
* Remove obsolete TODO.Debian and README.Debian-source.

See Also

Package Description
librazorqt0-dev_0.5.2-4_amd64.deb Shared libraries for Razor-qt desktop environment, development package
librazorqt0_0.5.2-4_amd64.deb Shared libraries for Razor-qt desktop environment
librbd-dev_0.80.7-2+deb8u2_amd64.deb RADOS block device client library (development files)
librbd1_0.80.7-2+deb8u2_amd64.deb RADOS block device client library
librbl-dev_2.9.2-2+deb8u1_amd64.deb Headers/development libraries for the OpenDKIM RBL library
librbl1_2.9.2-2+deb8u1_amd64.deb Library to support a DKIM based RBL system
librc-dev_0.13.1-4_amd64.deb dependency based init system (runtime development)
librc1_0.13.1-4_amd64.deb dependency based init system (runtime library)
librcc-dev_0.2.12-0.1_amd64.deb Library for autoconvert codepages development files
librcc0_0.2.12-0.1_amd64.deb Library for autoconvert codepages
librccgtk2-0_0.2.12-0.1_amd64.deb Library for autoconvert codepages GTK2 interface
librcd-dev_0.1.13-3_amd64.deb Library for autodection charset of Russian text - dev files
librcd0_0.1.13-3_amd64.deb Library for autodection charset of Russian text
librcs-perl_1.05-4_all.deb Perl Object Class for Revision Control System (RCS)
librcsb-core-wrapper-doc_1.005-3_all.deb documentation for librcsb-core-wrapper0
Advertisement
Advertisement