librasterlite-dev_1.1g-4+b2_amd64.deb


Advertisement

Description

librasterlite-dev - library supporting raster data sources for spatialite - headers

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name librasterlite-dev
Package version 1.1g
Package release 4+b2
Package architecture amd64
Package type deb
Installed size 82 B
Download size 13.35 KB
Official Mirror ftp.br.debian.org
librasterlite is a library supporting raster data sources within a SpatiaLite
DataBase, and any releated command-line management tool.
This package contains development files.

Alternatives

Package Version Architecture Repository
librasterlite-dev_1.1g-4+b2_i386.deb 1.1g i386 Debian Main
librasterlite-dev - - -

Requires

Name Value
librasterlite2 = 1.1g-4+b2

Download

Type URL
Binary Package librasterlite-dev_1.1g-4+b2_amd64.deb
Source Package librasterlite

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librasterlite-dev deb package:
    # sudo apt-get install librasterlite-dev

Files

Path
/usr/include/rasterlite.h
/usr/lib/x86_64-linux-gnu/librasterlite.so
/usr/lib/x86_64-linux-gnu/pkgconfig/rasterlite.pc
/usr/share/doc/librasterlite-dev/changelog.Debian.amd64.gz
/usr/share/doc/librasterlite-dev/changelog.Debian.gz
/usr/share/doc/librasterlite-dev/changelog.gz
/usr/share/doc/librasterlite-dev/copyright

Changelog

2014-03-17 - Bas Couwenberg <sebastic@xs4all.nl>
librasterlite (1.1g-4) unstable; urgency=low
* Add gbp.conf to use pristine-tar by default.
* Move from experimental to unstable.
2013-12-14 - Bas Couwenberg <sebastic@xs4all.nl>
librasterlite (1.1g-3) experimental; urgency=low
* Bump Standards-Version to 3.9.5, no changes required.
* Require at least libspatialite version 4.1.1.
2013-11-22 - Bas Couwenberg <sebastic@xs4all.nl>
librasterlite (1.1g-2) experimental; urgency=low
* Change priority to optional, keep priority extra for -dbg package.
2013-10-01 - Bas Couwenberg <sebastic@xs4all.nl>
librasterlite (1.1g-1) experimental; urgency=low
* New upstream version.
* Add myself to Uploaders.
* Update watch file, incorporate sepwatch changes and handle common mistakes.
* Refresh patches.
* Drop 03-fix_library_version.patch, applied upstream.
* Build depend on libtiff-dev and libpng-dev directly, not as alternatives.
(closes: 662410)
* Use canonical URLs for Vcs-* fields.
* Update Homepage URL.
* Multi-Arch: same rasterlite-dbg for coinstallability.
* Add man page for tools:
- rasterlite_grid
- rasterlite_load
- rasterlite_pyramid
- rasterlite_tool
- rasterlite_topmost
* Update copyright file.
* Require at least libspatiatlite-dev 3.0.2~20120302. (closes: #725271)
* Drop libepsilon-dev build dependency, no longer supported since 1.1a.
2012-12-02 - David Paleino <dapal@debian.org>
librasterlite (1.1d-1) experimental; urgency=low
* New upstream version.
* Updated debian/watch.
* Dropped 00-systemwide_libepsilon.patch: libepsilon isn't anymore
embedded.
* Add 'foreign' to automake options.
* Standards-Version bump to 3.9.4, no changes needed.
* SONAME bump: librasterlite1 → librasterlite2. Wavelet-related
functions have been dropped.
* debian/copyright: drop references to epsilon/*, since it's not
present anymore in the source tree.
2012-04-22 - David Paleino <dapal@debian.org>
librasterlite (1.1~svn11-2) unstable; urgency=low
[ Francesco Paolo Lovergine ]
* Added me as an Uploader.
* Now build-depending on TIFF 5.0 due to new GeoTiff.
(closes: #665032)
* Policy bumped to 3.9.3. No changes.
* Debhelper level set to 9.
* Due to multi-arch support, target libs changed destination
after re-autoconfiscation.
[ David Paleino ]
* Updated debian/copyright
2012-03-22 - Francesco Paolo Lovergine <frankie@debian.org>
librasterlite (1.1~svn11-1) unstable; urgency=low
[ David Paleino ]
* New SVN snapshot
- this is needed by Mapnik2
* Fixed licensing information: the code is now under LGPL-3+
* 03-libepsilon_transition.patch removed, fixed upstream
* 03-fix_library_version.patch added: fix SONAME
* Symbols file updated
2011-05-30 - David Paleino <dapal@debian.org>
librasterlite (1.0-3) unstable; urgency=low
* Fix code to use newer libepsilon (Closes: #628275)
* Standards-Version bump to 3.9.2, no changes needed
2011-01-24 - David Paleino <dapal@debian.org>
librasterlite (1.0-2) unstable; urgency=low
* Build-Depend on libtiff4-dev | libtiff-dev
2011-01-24 - David Paleino <dapal@debian.org>
librasterlite (1.0-1) unstable; urgency=low
* Initial release (Closes: #610982)

See Also

Package Description
librasterlite2_1.1g-4+b2_amd64.deb library supporting raster data sources for spatialite
libratpoints-2.1.3_2.1.3-1_amd64.deb library for finding rational points on hyperelliptic curves
libratpoints-dev_2.1.3-1_amd64.deb development files for libratpoints
libraul-dev_0.8.0+dfsg0-0.1+b1_amd64.deb real time audio utility library -- development files
libraul-doc_0.8.0+dfsg0-0.1_all.deb real time audio utility library -- documentation
libraul10_0.8.0+dfsg0-0.1+b1_amd64.deb real time audio utility library
libraw-bin_0.16.0-9+deb8u3_amd64.deb raw image decoder library (tools)
libraw-dev_0.16.0-9+deb8u3_amd64.deb raw image decoder library (development files)
libraw-doc_0.16.0-9+deb8u3_all.deb raw image decoder library (documentation)
libraw10_0.16.0-9+deb8u3_amd64.deb raw image decoder library
libraw1394-11_2.1.0-3_amd64.deb library for direct access to IEEE 1394 bus (aka FireWire)
libraw1394-dev_2.1.0-3_amd64.deb library for direct access to IEEE 1394 bus - development files
libraw1394-doc_2.1.0-3_all.deb Reference manual and documentation about libraw1394
libraw1394-tools_2.1.0-3_amd64.deb library for direct access to IEEE 1394 bus (aka FireWire)
librazorqt0-dev_0.5.2-4_amd64.deb Shared libraries for Razor-qt desktop environment, development package
Advertisement
Advertisement