librarian-puppet_1.0.3-1_all.deb


Advertisement

Description

librarian-puppet - bundler for your puppet modules

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name librarian-puppet
Package version 1.0.3
Package release 1
Package architecture all
Package type deb
Installed size 49 B
Download size 14.40 KB
Official Mirror ftp.br.debian.org
Simplify deployment of your Puppet infrastructure by automatically pulling in
modules from the forge and git repositories with a single command.

Alternatives

Package Version Architecture Repository
librarian-puppet_1.0.3-1_all.deb 1.0.3 all Debian Main
librarian-puppet - - -

Requires

Name Value
puppet-common -
ruby -
ruby-interpreter -
ruby-json -
ruby-librarian -

Download

Type URL
Binary Package librarian-puppet_1.0.3-1_all.deb
Source Package librarian-puppet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librarian-puppet deb package:
    # sudo apt-get install librarian-puppet

Files

Path
/usr/bin/librarian-puppet
/usr/lib/ruby/vendor_ruby/librarian/puppet.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/cli.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/dsl.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/environment.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/extension.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/requirement.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/source.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/util.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/version.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/lockfile/parser.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/source/forge.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/source/git.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/source/githubtarball.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/source/local.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/source/path.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/source/repo.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/source/forge/repo.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/source/githubtarball/repo.rb
/usr/lib/ruby/vendor_ruby/librarian/puppet/templates/Puppetfile
/usr/share/doc/librarian-puppet/changelog.Debian.gz
/usr/share/doc/librarian-puppet/copyright
/usr/share/man/man1/librarian-puppet.1.gz
/usr/share/rubygems-integration/all/specifications/librarian-puppet-1.0.3.gemspec

Changelog

2014-07-02 - Stig Sandbeck Mathisen <ssm@debian.org>
librarian-puppet (1.0.3-1) unstable; urgency=medium
* Import upstream release 1.0.3 (Closes: #752309)
2014-04-18 - Stig Sandbeck Mathisen <ssm@debian.org>
librarian-puppet (1.0.1-1) unstable; urgency=medium
* Imported upstream release 1.0.1
2014-02-15 - Stig Sandbeck Mathisen <ssm@debian.org>
librarian-puppet (0.9.13-1) unstable; urgency=medium
* Imported upstream release 0.9.13
2014-01-24 - Stig Sandbeck Mathisen <ssm@debian.org>
librarian-puppet (0.9.10+dfsg-1) unstable; urgency=medium
[ C├ędric Boutillier ]
* debian/control: remove obsolete DM-Upload-Allowed flag
* use canonical URI in Vcs-* fields
[ Stig Sandbeck Mathisen ]
* Imported upstream release 0.9.10 (Closes: #725914)
* Use Files-Excluded in debian/copyright
* Bump Standards-Version (no changes)
2013-05-05 - Stig Sandbeck Mathisen <ssm@debian.org>
librarian-puppet (0.9.9+ds-1) unstable; urgency=low
* New upstream version
2013-02-24 - Stig Sandbeck Mathisen <ssm@debian.org>
librarian-puppet (0.9.8+ds-1) unstable; urgency=low
* Initial release (Closes: #698209)

See Also

Package Description
librarian0_0.8.1-6_amd64.deb Documentation meta-data library (library package)
libraspell-ruby1.8_1.3-1_all.deb Transitional package for raspell
libraspell-ruby1.9.1_1.3-1_all.deb Transitional package for raspell
libraspell-ruby_1.3-1_all.deb Transitional package for raspell
librasqal3-dev_0.9.32-1_amd64.deb Rasqal RDF query library development libraries and headers
librasqal3-doc_0.9.32-1_all.deb Documentation for the Rasqal RDF Query library
librasqal3_0.9.32-1_amd64.deb Rasqal RDF query library
librasterlite-dev_1.1g-4+b2_amd64.deb library supporting raster data sources for spatialite - headers
librasterlite2_1.1g-4+b2_amd64.deb library supporting raster data sources for spatialite
libratpoints-2.1.3_2.1.3-1_amd64.deb library for finding rational points on hyperelliptic curves
libratpoints-dev_2.1.3-1_amd64.deb development files for libratpoints
libraul-dev_0.8.0+dfsg0-0.1+b1_amd64.deb real time audio utility library -- development files
libraul-doc_0.8.0+dfsg0-0.1_all.deb real time audio utility library -- documentation
libraul10_0.8.0+dfsg0-0.1+b1_amd64.deb real time audio utility library
libraw-bin_0.16.0-9+deb8u3_amd64.deb raw image decoder library (tools)
Advertisement
Advertisement