libpulse-jni_2.4.7-1_amd64.deb


Advertisement

Description

libpulse-jni - PulseAudio sound driver for Java (JNI libraries)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libpulse-jni
Package version 2.4.7
Package release 1
Package architecture amd64
Package type deb
Installed size 93 B
Download size 15.63 KB
Official Mirror ftp.br.debian.org
IcedTea implementation of javax.sound.sampled.spi.MixerProvider using
PulseAudio as a mixer.
This package contains the architecture specific Java native interface part.

Alternatives

Package Version Architecture Repository
libpulse-jni_2.4.7-1_i386.deb 2.4.7 i386 Debian Main
libpulse-jni - - -

Requires

Name Value
libc6 >= 2.3.4
libpulse0 >= 0.99.1

Download

Type URL
Binary Package libpulse-jni_2.4.7-1_amd64.deb
Source Package libpulse-java

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpulse-jni deb package:
    # sudo apt-get install libpulse-jni

Files

Path
/usr/lib/x86_64-linux-gnu/jni/libpulse-java.so
/usr/share/doc/libpulse-jni/changelog.Debian.gz
/usr/share/doc/libpulse-jni/copyright

Changelog

2014-05-20 - Emmanuel Bourg <ebourg@apache.org>
libpulse-java (2.4.7-1) unstable; urgency=medium
* Initial release. (Closes: #748814)

See Also

Package Description
libpulse-mainloop-glib0_5.0-13_amd64.deb PulseAudio client libraries (glib support)
libpulse-ocaml-dev_0.1.2-1+b2_amd64.deb OCaml interface to the pulseaudio library
libpulse-ocaml_0.1.2-1+b2_amd64.deb OCaml interface to the PulseAudio sound server
libpulse0_5.0-13_amd64.deb PulseAudio client libraries
libpulsedsp_5.0-13_amd64.deb PulseAudio OSS pre-load library
libpuma-dev_1.2-1_amd64.deb C/C++/AspectC++ Scanner and Parsers
libpuma-doc_1.2-1_all.deb C/C++/AspectC++ Scanner and Parsers
libpurelibc-dev_0.4.1-1_amd64.deb Development files for the purelibc library
libpurelibc1_0.4.1-1_amd64.deb libc+syscalls to libc-only wrapper for libc functions
libpurple-bin_2.11.0-0+deb8u2_all.deb multi-protocol instant messaging library - extra utilities
libpurple-dev_2.11.0-0+deb8u2_all.deb multi-protocol instant messaging library - development files
libpurple0_2.11.0-0+deb8u2_amd64.deb multi-protocol instant messaging library
libpuzzle-bin_0.9-6+b1_amd64.deb quick similar image finder - runtime tool
libpuzzle-dev_0.9-6+b1_amd64.deb quick similar image finder - development files
libpuzzle-php_0.9-6+b1_amd64.deb quick similar image finder - PHP bindings
Advertisement
Advertisement