libpulse-dev_5.0-13_amd64.deb


Advertisement

Description

libpulse-dev - PulseAudio client development headers and libraries

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libpulse-dev
Package version 5.0
Package release 13
Package architecture amd64
Package type deb
Installed size 411 B
Download size 84.87 KB
Official Mirror ftp.br.debian.org
PulseAudio, previously known as Polypaudio, is a sound server for POSIX and
WIN32 systems. It is a drop in replacement for the ESD sound server with
much better latency, mixing/re-sampling quality and overall architecture.
Headers and libraries for developing applications that access a PulseAudio
sound server via PulseAudio's native interface.

Alternatives

Package Version Architecture Repository
libpulse-dev_5.0-13_i386.deb 5.0 i386 Debian Main
libpulse-dev - - -

Requires

Name Value
libavahi-client-dev -
libglib2.0-dev -
libpulse-mainloop-glib0 = 5.0-13
libpulse0 = 5.0-13

Download

Type URL
Binary Package libpulse-dev_5.0-13_amd64.deb
Source Package pulseaudio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpulse-dev deb package:
    # sudo apt-get install libpulse-dev

Files

Path
/usr/include/pulse/cdecl.h
/usr/include/pulse/channelmap.h
/usr/include/pulse/context.h
/usr/include/pulse/def.h
/usr/include/pulse/error.h
/usr/include/pulse/ext-device-manager.h
/usr/include/pulse/ext-device-restore.h
/usr/include/pulse/ext-stream-restore.h
/usr/include/pulse/format.h
/usr/include/pulse/gccmacro.h
/usr/include/pulse/glib-mainloop.h
/usr/include/pulse/introspect.h
/usr/include/pulse/mainloop-api.h
/usr/include/pulse/mainloop-signal.h
/usr/include/pulse/mainloop.h
/usr/include/pulse/operation.h
/usr/include/pulse/proplist.h
/usr/include/pulse/pulseaudio.h
/usr/include/pulse/rtclock.h
/usr/include/pulse/sample.h
/usr/include/pulse/scache.h
/usr/include/pulse/simple.h
/usr/include/pulse/stream.h
/usr/include/pulse/subscribe.h
/usr/include/pulse/thread-mainloop.h
/usr/include/pulse/timeval.h
/usr/include/pulse/utf8.h
/usr/include/pulse/util.h
/usr/include/pulse/version.h
/usr/include/pulse/volume.h
/usr/include/pulse/xmalloc.h
/usr/lib/x86_64-linux-gnu/libpulse-mainloop-glib.so
/usr/lib/x86_64-linux-gnu/libpulse-simple.so
/usr/lib/x86_64-linux-gnu/libpulse.so
/usr/lib/x86_64-linux-gnu/cmake/PulseAudio/PulseAudioConfig.cmake
/usr/lib/x86_64-linux-gnu/cmake/PulseAudio/PulseAudioConfigVersion.cmake
/usr/lib/x86_64-linux-gnu/pkgconfig/libpulse-mainloop-glib.pc
/usr/lib/x86_64-linux-gnu/pkgconfig/libpulse-simple.pc
/usr/lib/x86_64-linux-gnu/pkgconfig/libpulse.pc
/usr/share/doc/libpulse-dev/NEWS.gz
/usr/share/doc/libpulse-dev/README
/usr/share/doc/libpulse-dev/changelog.Debian.gz
/usr/share/doc/libpulse-dev/copyright
/usr/share/doc/libpulse-dev/examples/pacat-simple.c
/usr/share/doc/libpulse-dev/examples/parec-simple.c
/usr/share/vala/vapi/libpulse-mainloop-glib.deps
/usr/share/vala/vapi/libpulse-mainloop-glib.vapi
/usr/share/vala/vapi/libpulse.deps
/usr/share/vala/vapi/libpulse.vapi

Changelog

See pulseaudio_5.0-13_amd64.deb changelog.

See Also

Package Description
libpulse-java_2.4.7-1_all.deb PulseAudio sound driver for Java
libpulse-jni_2.4.7-1_amd64.deb PulseAudio sound driver for Java (JNI libraries)
libpulse-mainloop-glib0_5.0-13_amd64.deb PulseAudio client libraries (glib support)
libpulse-ocaml-dev_0.1.2-1+b2_amd64.deb OCaml interface to the pulseaudio library
libpulse-ocaml_0.1.2-1+b2_amd64.deb OCaml interface to the PulseAudio sound server
libpulse0_5.0-13_amd64.deb PulseAudio client libraries
libpulsedsp_5.0-13_amd64.deb PulseAudio OSS pre-load library
libpuma-dev_1.2-1_amd64.deb C/C++/AspectC++ Scanner and Parsers
libpuma-doc_1.2-1_all.deb C/C++/AspectC++ Scanner and Parsers
libpurelibc-dev_0.4.1-1_amd64.deb Development files for the purelibc library
libpurelibc1_0.4.1-1_amd64.deb libc+syscalls to libc-only wrapper for libc functions
libpurple-bin_2.11.0-0+deb8u2_all.deb multi-protocol instant messaging library - extra utilities
libpurple-dev_2.11.0-0+deb8u2_all.deb multi-protocol instant messaging library - development files
libpurple0_2.11.0-0+deb8u2_amd64.deb multi-protocol instant messaging library
libpuzzle-bin_0.9-6+b1_amd64.deb quick similar image finder - runtime tool
Advertisement
Advertisement