libpri1.4_1.4.15-1_amd64.deb


Advertisement

Description

libpri1.4 - Primary Rate ISDN specification library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libpri1.4
Package version 1.4.15
Package release 1
Package architecture amd64
Package type deb
Installed size 586 B
Download size 191.24 KB
Official Mirror ftp.br.debian.org
C implementation of the Primary Rate ISDN specification.  It was
based on the Bellcore specification SR-NWT-002343 for National ISDN.  As of
May 12, 2001, it has been tested work with NI-2, Nortel DMS-100, and Lucent
5E Custom protocols on switches from Nortel and Lucent

Alternatives

Package Version Architecture Repository
libpri1.4_1.4.15-1_i386.deb 1.4.15 i386 Debian Main
libpri1.4 - - -

Requires

Name Value
libc6 >= 2.15

Download

Type URL
Binary Package libpri1.4_1.4.15-1_amd64.deb
Source Package libpri

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpri1.4 deb package:
    # sudo apt-get install libpri1.4

Files

Path
/usr/lib/libpri.so.1.4
/usr/share/doc/libpri1.4/changelog.Debian.gz
/usr/share/doc/libpri1.4/changelog.gz
/usr/share/doc/libpri1.4/copyright

Changelog

2014-06-17 - Jeremy Lainé <jeremy.laine@m4x.org>
libpri (1.4.15-1) unstable; urgency=medium
* New upstream release
- Symbols file update (new function pri_setup_ack).
* Add Jeremy Lainé to uploaders.
* Update Standards-Version: 3.9.5 - lintian clean.
* Add upstream GPG signature check to watch file.
2013-06-20 - Mark Purcell <msp@debian.org>
libpri (1.4.14-1) unstable; urgency=low
[ Tzafrir Cohen ]
* New upstream release.
- Patch spelling-error-in-binary removed: merged upstream.
- Fixes passing CFLAGS and LDFLAGS from build system: Patch
enable-gcc-optimizations reduced.
- Symbols file update (new function pri_persistent_layer2_option).
* Remove version.c on clean (Closes: #688765).
* Pass flags from dpkg-buildflags to the build system This library is
now hardened.
* Patch disable_dahdi: disable utils that require dahdi and are not
installed.
[ Mark Purcell ] 
* Update to anonscm.debian - fix vcs-field-not-canonical
* Update Standards-Version: 3.9.4 - lintian clean
2012-06-24 - Mark Purcell <msp@debian.org>
libpri (1.4.12-2) unstable; urgency=low
* wheezey polish
* Update Standards-Version: 3.9.3 - no changes
* Refresh get-orig-source target
* debian/compat -> 9 
* Fix spelling-error-in-binary usr/lib/libpri.so.1.4 Wierd Weird
2011-11-26 - Faidon Liambotis <paravoid@debian.org>
libpri (1.4.12-1) unstable; urgency=low
* New upstream release. 
- Drop patch gcc-4.6-werror, not needed anymore.
- Adapt patch enable-gcc-optimizations.
- Updated symbols file with (a lot of) new symbols.
2011-09-26 - Tzafrir Cohen <tzafrir@debian.org>
libpri (1.4.11.5-1) unstable; urgency=low
* New upstream release.
* Update symbols file (practically internal ones, actually).
* Standards version 3.9.2 (no change needed).
2011-09-09 - Aurelien Jarno <aurel32@debian.org>
libpri (1.4.11.3-1.1) unstable; urgency=low
* Non-maintainer upload.
* Add gcc-4.6-werror to fix FTBFS with gcc-4.6.  Closes: #625379.
2010-06-30 - Tzafrir Cohen <tzafrir@debian.org>
libpri (1.4.11.3-1) unstable; urgency=low
* New upstream bugfix release.
2010-06-08 - Tzafrir Cohen <tzafrir@debian.org>
libpri (1.4.11.2-1) unstable; urgency=low
* New upstream bugfix release.
- Patch fix-inband-bri removed: merged upstream.
* Update my address to @debian.org.
2010-05-27 - Faidon Liambotis <paravoid@debian.org>
libpri (1.4.11-1) unstable; urgency=low
* New upstream release.
* Drop patch osarch_hurd, merged upstream.
* Update enable-gcc-optimizations.
* Use a symbol file for library versioning since this version added lots of
them. Import and properly tag 1.4.10 & 1.4.11 symbols.
* Bump Standards-Version to 3.8.4.
* Switch to 3.0 (quilt) source package format and drop quilt dependency.
* Switch from cdbs to dh from debhelper 7.
* Switch to downloads.asterisk.org instead of the obsolete
downloads.digium.com in the watch file.
2009-12-03 - Tzafrir Cohen <tzafrir.cohen@xorcom.com>
libpri (1.4.10.2-2) unstable; urgency=low
* Convert dpatch to quilt.

See Also

Package Description
libprima-perl_1.28-1.3+b3_amd64.deb multi-platform GUI development toolkit for Perl
libprintsys-dev_0.6-13_amd64.deb printcap parser, helper for gnulpr's printfilters, dev files
libprintsys_0.6-13_amd64.deb printcap parser, helper for gnulpr's printfilters
libprison-dev_1.1.1-1_amd64.deb barcode API for Qt - development files
libprison0_1.1.1-1_amd64.deb barcode API for Qt
libprivileges-drop-perl_1.03-1_all.deb module to make it simple to drop all privileges
libprobe-perl-perl_0.03-1_all.deb module to obtain information about the currently running Perl interpreter
libproc-background-perl_1.10-1_all.deb generic interface for Unix and Win32 background process management
libproc-daemon-perl_0.14-2_all.deb module for running scripts as daemons
libproc-fork-perl_0.802-1_all.deb Perl interface to the fork() system call
libproc-invokeeditor-perl_1.07-1_all.deb Perl extension for starting a text editor
libproc-pid-file-perl_1.27-3_all.deb Perl module for managing process id files
libproc-processtable-perl_0.51-1_amd64.deb Perl library for accessing process table information
libproc-reliable-perl_1.16-1_all.deb Perl module to run external processes reliably
libproc-simple-perl_1.31-1_all.deb Perl interface to launch and control background processes
Advertisement
Advertisement