libpostscript-perl_0.06-2_all.deb


Advertisement

Description

libpostscript-perl - Perl module to generate PostScript code

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libpostscript-perl
Package version 0.06
Package release 2
Package architecture all
Package type deb
Installed size 152 B
Download size 30.63 KB
Official Mirror ftp.br.debian.org
The PostScript module lets you generate PostScript files within a Perl
script.
With PostScript::Element you can represent circles, boxes, lines and images
such that they can be easily output as PostScript code.
With PostScript::TextBlock you can write text blocks into your output file.

Alternatives

Package Version Architecture Repository
libpostscript-perl_0.06-2_all.deb 0.06 all Debian Main
libpostscript-perl - - -

Requires

Name Value
perl >= 5.6.0-16

Download

Type URL
Binary Package libpostscript-perl_0.06-2_all.deb
Source Package libpostscript-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpostscript-perl deb package:
    # sudo apt-get install libpostscript-perl

Files

Path
/usr/share/doc/libpostscript-perl/changelog.Debian.gz
/usr/share/doc/libpostscript-perl/copyright
/usr/share/doc/libpostscript-perl/examples/example.pl
/usr/share/doc/libpostscript-perl/examples/example.txt.gz
/usr/share/man/man3/PostScript::Elements.3pm.gz
/usr/share/man/man3/PostScript::Metrics.3pm.gz
/usr/share/man/man3/PostScript::TextBlock.3pm.gz
/usr/share/perl5/PostScript/Document.pm
/usr/share/perl5/PostScript/Elements.pm
/usr/share/perl5/PostScript/Metrics.pm
/usr/share/perl5/PostScript/TextBlock.pm

Changelog

2009-08-09 - gregor herrmann <gregoa@debian.org>
libpostscript-perl (0.06-2) unstable; urgency=low
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ gregor herrmann ]
* Recommend ghostcript instead of obsolete gs-gpl (closes: #539668).
* Set Standards-Version to 3.8.2; add debian/README.source to document
quilt usage.
* debian/control: Changed: Switched Vcs-Browser field to ViewSVN
(source stanza).
* Switch to debhelper 7, adjust debian/{rules,compat,control}.
* Add /me to Uploaders.
* Add headers to fix-interpreter.patch.
* Minor changes to short and long description.
* debian/copyright: switch to new format.
* New patch fix-pod.patch: fix errors from pod2man.
2008-01-21 - Roberto C. Sanchez <roberto@debian.org>
libpostscript-perl (0.06-1) unstable; urgency=low
[ David Paleino ]
* Initial Release (Closes: #460622)

See Also

Package Description
libpostscript-simple-perl_0.09-1_all.deb Perl library for generating postscript files
libpostscriptbarcode_20140312-2_all.deb Barcode Writer in Pure PostScript
libpotrace-dev_1.12-1+deb8u1_amd64.deb development files for potrace library
libpotrace0_1.12-1+deb8u1_amd64.deb library for tracing bitmaps
libpowerman0-dev_2.3.5-1_amd64.deb Development files for Powerman - Centralized PDU management
libpowerman0_2.3.5-1_amd64.deb Client library for Powerman - Centralized PDU management
libppd-dev_0.10-7.2_amd64.deb postscript PPD file library, development kit
libppd0_0.10-7.2_amd64.deb postscript PPD file library
libppi-html-perl_1.08-1_all.deb module to highlight Perl code using PPI
libppi-perl_1.218-1_all.deb module to parse, analyze and manipulate Perl code
libppi-xs-perl_0.902-1+b1_amd64.deb Perl module to accelerate the Perl Parsing Interface (PPI)
libppix-editortools-perl_0.18-1_all.deb set of tools for editors to use for manipulating Perl via PPI
libppix-regexp-perl_0.036-1_all.deb module to parse regular expressions
libppix-utilities-perl_1.001000-1_all.deb Perl module containing extensions to PPI
libppl-c4_1.1-3+b1_amd64.deb Parma Polyhedra Library (C interface)
Advertisement
Advertisement