libposix-strptime-perl_0.10-4_amd64.deb


Advertisement

Description

libposix-strptime-perl - Perl extension to the POSIX date parsing strptime(3) function

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libposix-strptime-perl
Package version 0.10
Package release 4
Package architecture amd64
Package type deb
Installed size 18 B
Download size 9.25 KB
Official Mirror ftp.br.debian.org
POSIX::strptime is a Perl interface to strptime(3). The strptime()
function converts the specified character string to time values, using
the specified format.

Alternatives

Package Version Architecture Repository
libposix-strptime-perl_0.10-4_i386.deb 0.10 i386 Debian Main
libposix-strptime-perl - - -

Requires

Name Value
libc6 >= 2.4
perl >= 5.20.0-6
perlapi-5.20.0 -

Download

Type URL
Binary Package libposix-strptime-perl_0.10-4_amd64.deb
Source Package libposix-strptime-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libposix-strptime-perl deb package:
    # sudo apt-get install libposix-strptime-perl

Files

Path
/usr/lib/x86_64-linux-gnu/perl5/5.20/POSIX/strptime.pm
/usr/lib/x86_64-linux-gnu/perl5/5.20/auto/POSIX/strptime/strptime.so
/usr/share/doc/libposix-strptime-perl/changelog.Debian.gz
/usr/share/doc/libposix-strptime-perl/changelog.gz
/usr/share/doc/libposix-strptime-perl/copyright
/usr/share/man/man3/POSIX::strptime.3pm.gz

Changelog

2014-09-21 - Salvatore Bonaccorso <carnil@debian.org>
libposix-strptime-perl (0.10-4) unstable; urgency=medium
* Wrap and sort fields in debian/control file
* Add Testsuite: autopkgtest-pkg-perl to debian/control
* Update copyright years for debian/* packaging
* Declare compliance with Debian Policy 3.9.6
2014-09-14 - gregor herrmann <gregoa@debian.org>
libposix-strptime-perl (0.10-3) unstable; urgency=medium
* Team upload.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ gregor herrmann ]
* Skip t/00-signature.t, which needs internet and a writable $HOME.
(Closes: #761558)
2014-04-24 - Florian Schlichting <fsfs@debian.org>
libposix-strptime-perl (0.10-2) unstable; urgency=low
* Team upload
[ Salvatore Bonaccorso ]
* Update my email address.
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ Axel Beckert ]
* debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
copyright"
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Florian Schlichting ]
* Switch dh compatibility to level 9 to enable passing of hardening flags
* Update stand-alone license paragraphs to commonly used version (not
limiting Debian to GNU/Linux)
* Declare compliance with Debian Policy 3.9.5
2010-07-24 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com>
libposix-strptime-perl (0.10-1) unstable; urgency=low
* Initial Release. (Closes: #583587)

See Also

Package Description
libpostfix-parse-mailq-perl_1.004-1_all.deb module to parse the postfix mail queue
libpostgis-java-doc_2.1.4+dfsg-3_all.deb Geographic objects support for PostgreSQL -- JDBC documentation
libpostgis-java_2.1.4+dfsg-3_all.deb Geographic objects support for PostgreSQL -- JDBC support
libpostgresql-gst_3.2.4-2.1_all.deb PostgreSQL bindings for GNU Smalltalk
libpostgresql-jdbc-java-doc_9.2-1002-1_all.deb Java database (JDBC) driver for PostgreSQL (documentation)
libpostgresql-jdbc-java_9.2-1002-1_all.deb Java database (JDBC) driver for PostgreSQL
libpostgresql-ocaml-dev_2.0.5-1_amd64.deb OCaml bindings to PostgreSQL's libpq
libpostgresql-ocaml_2.0.5-1_amd64.deb OCaml bindings to PostgreSQL's libpq (runtime)
libpostproc-dev_0.git20120821-4_amd64.deb FFmpeg derived postprocessing library - development headers
libpostproc52_0.git20120821-4_amd64.deb FFmpeg derived postprocessing library
libpostscript-file-perl_2.20+dfsg-1_all.deb module for creating Adobe PostScript files
libpostscript-perl_0.06-2_all.deb Perl module to generate PostScript code
libpostscript-simple-perl_0.09-1_all.deb Perl library for generating postscript files
libpostscriptbarcode_20140312-2_all.deb Barcode Writer in Pure PostScript
libpotrace-dev_1.12-1+deb8u1_amd64.deb development files for potrace library
Advertisement
Advertisement