libpolkit-qt-1-1_0.103.0-1_amd64.deb


Advertisement

Description

libpolkit-qt-1-1 - PolicyKit-qt-1 library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package filename libpolkit-qt-1-1_0.103.0-1_amd64.deb
Package name libpolkit-qt-1-1
Package version 0.103.0
Package release 1
Package architecture amd64
Package type deb
Category implemented-in::c++ libs role::shared-lib
Homepage -
License -
Maintainer Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 74.29 KB
Installed size 249.00 KB
PolicyKit is an application-level toolkit for defining and handling the policy
that allows unprivileged processes to speak to privileged processes.
It is a framework for centralizing the decision making process with respect to
granting access to privileged operations (like calling the HAL Mount() method)
for unprivileged (desktop) applications.
libpolkit-qt-1 provides convenience classes and methods for Qt/KDE
applications that want to use PolicyKit.
This package contains the files necessary for running applications that use
the libpolkit-qt-1 library.

Alternatives

Package Version Architecture Repository
libpolkit-qt-1-1_0.103.0-1_i386.deb 0.103.0 i386 Debian Main
libpolkit-qt-1-1 - - -

Requires

Name Value
libc6 >= 2.2.5
libgcc1 >= 1:4.1.1
libglib2.0-0 >= 2.16.0
libpolkit-agent-1-0 >= 0.99
libpolkit-gobject-1-0 >= 0.99
libqt4-dbus >= 4:4.5.3
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.5.3
libstdc++6 >= 4.1.1

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpolkit-qt-1-1_0.103.0-1_amd64.deb
Source Package polkit-qt-1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpolkit-qt-1-1 deb package:
    # sudo apt-get install libpolkit-qt-1-1

Files

Path
/usr/lib/libpolkit-qt-agent-1.so.1
/usr/lib/libpolkit-qt-agent-1.so.1.103.0
/usr/lib/libpolkit-qt-core-1.so.1
/usr/lib/libpolkit-qt-core-1.so.1.103.0
/usr/lib/libpolkit-qt-gui-1.so.1
/usr/lib/libpolkit-qt-gui-1.so.1.103.0
/usr/share/doc/libpolkit-qt-1-1/changelog.Debian.gz
/usr/share/doc/libpolkit-qt-1-1/copyright
/usr/share/lintian/overrides/libpolkit-qt-1-1

Changelog

2011-12-14 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
polkit-qt-1 (0.103.0-1) unstable; urgency=low
* New upstream release.
- fix annoying crash on shutdown. (Closes: #651815)
[ Felix Geyer ]
* Modify CFLAGS/CXXFLAGS after including debian-qt-kde.mk so the changes are
not overwritten.
[ Fathi Boudra ]
* Update debian/compat: bump to 8.
2011-05-26 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
polkit-qt-1 (0.99.0-3) unstable; urgency=low
[ Modestas Vainius ]
* Update symbol files.
2011-04-28 - Modestas Vainius <modax@debian.org>
polkit-qt-1 (0.99.0-2) experimental; urgency=low
* Bump Standards-Version to 3.9.2: no changes needed.
* Build library with -fvisibility=hidden -fvisibility-inlines-hidden.
* Update symbol file: many private symbols are gone due to above.
2011-03-14 - Modestas Vainius <modax@debian.org>
polkit-qt-1 (0.99.0-1) experimental; urgency=low
* New upstream release.
[ Modestas Vainius ]
* Add Vcs fields to debian/control.
* Switch debian/rules engine to qt-kde-team/2/*.
* Bump Standards-Version to 3.9.1: no changes needed.
* Remove dupe "Section" field from debian/control.
* Include verbatim BSD license to debian/copyright.
* Override lintian libpolkit-qt-1-0: package-name-doesnt-match-sonames.
* Use more failsafe wildcards in libpolkit-qt-1-0.install.
* Add myself to Uploaders.
* SONAME bumped: rename libpolkit-qt-1-0 to libpolkit-qt-1-1.
* Add symbol file for libpolkit-qt-1-1.
* Update debian/copyright.
[ Didier Raboud ]
* Bump B-D of libpolkit to >= 0.98.
[ José Manuel Santamaría Lema ]
* Update installed files.
2010-01-15 - Fathi Boudra <fabo@debian.org>
polkit-qt-1 (0.95.1-1) unstable; urgency=low
* Initial release. (Closes: #565395)

See Also

Package Description
libpolkit-qt-1-dev_0.103.0-1_amd64.deb PolicyKit-qt-1 development files
libpolybori-0.8-3_0.8.3-3+b2_amd64.deb polynomials over Boolean Rings, shared library
libpolybori-dev_0.8.3-3+b2_amd64.deb polynomials over Boolean Rings, core development files
libpolybori-groebner-0.8-3_0.8.3-3+b2_amd64.deb computer algebra routines of PolyBoRi
libpolybori-groebner-dev_0.8.3-3+b2_amd64.deb development files for libpolybori-groebner
libpolyclipping-dev_6.1.3a-2_amd64.deb polygon clipping, polygon offsetting and polyline offsetting library
libpolyclipping16_6.1.3a-2_amd64.deb polygon clipping, polygon offsetting and polyline offsetting library
libpolyglot-maven-java-doc_0.8~tobrien+git20120905-3_all.deb modules to enable Maven usage in others JVM languages - docs
libpolyglot-maven-java_0.8~tobrien+git20120905-3_all.deb modules to enable Maven usage in others JVM languages
libpolylib64-8_5.22.5-3+dfsg_amd64.deb Polyhedral library - long int version
libpolylib64-dev_5.22.5-3+dfsg_amd64.deb Development files for the long int version of PolyLib
libpolyml-dev_5.2.1-1.1_amd64.deb development files for Poly/ML, a compiler for the Standard ML
libpolyml1_5.2.1-1.1_amd64.deb runtime files for Poly/ML, a compiler for the Standard ML
libpolyorb3-dev_2.11~20140418-3_amd64.deb Multiple-personality middleware for Ada (development)
libpolyorb4_2.11~20140418-3_amd64.deb Multiple-personality middleware for Ada
Advertisement
Advertisement