libpod-wordlist-hanekomu-perl_1.132680-2_all.deb


Advertisement

Description

libpod-wordlist-hanekomu-perl - collection of stop words to spell check POD documents

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libpod-wordlist-hanekomu-perl
Package version 1.132680
Package release 2
Package architecture all
Package type deb
Installed size 55 B
Download size 8.54 KB
Official Mirror ftp.br.debian.org
Pod::Wordlist::hanekomu, when loaded, adds more stopwords for POD spell check,
that is, words that should be ignored by the spell check.
WARNING: This module is deprecated. All non-name words from this list have
been merged into the master Pod::Wordlist module. Therefore, this list is no
longer maintained.

Alternatives

Package Version Architecture Repository
libpod-wordlist-hanekomu-perl_1.132680-2_all.deb 1.132680 all Debian Main
libpod-wordlist-hanekomu-perl - - -

Requires

Name Value
aspell -
libtest-spelling-perl -
perl -

Download

Type URL
Binary Package libpod-wordlist-hanekomu-perl_1.132680-2_all.deb
Source Package libpod-wordlist-hanekomu-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpod-wordlist-hanekomu-perl deb package:
    # sudo apt-get install libpod-wordlist-hanekomu-perl

Files

Path
/usr/share/doc/libpod-wordlist-hanekomu-perl/changelog.Debian.gz
/usr/share/doc/libpod-wordlist-hanekomu-perl/changelog.gz
/usr/share/doc/libpod-wordlist-hanekomu-perl/copyright
/usr/share/man/man3/Pod::Wordlist::hanekomu.3pm.gz
/usr/share/perl5/Pod/Wordlist/hanekomu.pm

Changelog

2014-09-13 - gregor herrmann <gregoa@debian.org>
libpod-wordlist-hanekomu-perl (1.132680-2) unstable; urgency=medium
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ gregor herrmann ]
* Add dependency on libtest-spelling-perl. (Closes: #761319)
* Update years of packaging copyright.
* Declare compliance with Debian Policy 3.9.5.
2013-10-23 - gregor herrmann <gregoa@debian.org>
libpod-wordlist-hanekomu-perl (1.132680-1) unstable; urgency=low
[ gregor herrmann ]
* debian/control: update {versioned,alternative} (build) dependencies.
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ gregor herrmann ]
* New upstream release.
* Add DEPRECATION warning to long description.
* Update Upstream-Contact.
* Declare compliance with Debian Policy 3.9.4.
2012-05-26 - gregor herrmann <gregoa@debian.org>
libpod-wordlist-hanekomu-perl (1.121370-1) unstable; urgency=low
* New upstream release.
* Drop build dependency on libtest-requires-perl.
* Update years of upstream copyright.
2012-04-05 - gregor herrmann <gregoa@debian.org>
libpod-wordlist-hanekomu-perl (1.120920-1) unstable; urgency=low
* New upstream release.
2012-03-19 - gregor herrmann <gregoa@debian.org>
libpod-wordlist-hanekomu-perl (1.120740-1) unstable; urgency=low
* New upstream release.
* debian/copyright: update to Copyright-Format 1.0.
* Set debhelper compatibility level to 8.
* Bump Standards-Version to 3.9.3 (no changes).
* Add /me to Uploaders.
* New build dependency: libtest-requires-perl.
2011-12-31 - gregor herrmann <gregoa@debian.org>
libpod-wordlist-hanekomu-perl (1.113620-1) unstable; urgency=low
* Team upload.
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ gregor herrmann ]
* New upstream release.
* Add perl as an alternative build dependency to libtest-simple-perl.
* Bump Standards-Version to 3.9.2 (no changes).
2011-03-25 - Dominique Dumont <domi.dumont@free.fr>
libpod-wordlist-hanekomu-perl (1.110090-1) unstable; urgency=low
* Initial Release. (Closes: #611651)

See Also

Package Description
libpod-wsdl-perl_0.063-1_all.deb creator of WSDL documents from (extended) POD
libpod-xhtml-perl_1.60-1_all.deb module for translating POD to XHTML
libpod2-base-perl_0.043-1_all.deb module for translations of Perl documentation
libpodofo-dev_0.9.0-1.2+b2_amd64.deb PoDoFo development files
libpodofo-utils_0.9.0-1.2+b2_amd64.deb PoDoFo utilities
libpodofo0.9.0_0.9.0-1.2+b2_amd64.deb PoDoFo - library to work with the PDF file format
libpoe-api-peek-perl_2.2000-1_all.deb module to peek into the internals of a running POE environment
libpoe-component-client-dns-perl_1.053-1_all.deb POE Component for performing asynchronous DNS queries
libpoe-component-client-http-perl_0.949-1_all.deb POE Component for running asynchronous HTTP transactions
libpoe-component-client-ident-perl_1.07-2_all.deb a POE component that provides non-blocking ident lookups
libpoe-component-client-keepalive-perl_0.2720-1_all.deb POE component that manages and keeps alive client connections
libpoe-component-client-mpd-perl_2.000-2_all.deb client library for MPD (Music Player Daemon)
libpoe-component-client-ping-perl_1.171-1_all.deb ICMP ping client component for POE
libpoe-component-dbiagent-perl_0.26-2_all.deb POE Component for running asynchronous DBI calls
libpoe-component-ikc-perl_0.2402-1_all.deb Perl module for POE Inter-Kernel Communication
Advertisement
Advertisement