libpod-sax-perl - Perl module for generating SAX events from POD

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libpod-sax-perl
Package version: 0.14
Package release: 5
Package architecture: all
Package type: deb
Installed size: 96 B
Download size: 19.14 KB
Official Mirror:
The Pod::SAX module parses POD and generates corresponding SAX events. The aim of this module is not round trip data preservation, but rather standards compliance, while maintaining simple access to the underlying data.



    Source package: libpod-sax-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libpod-sax-perl deb package:
      # sudo apt-get install libpod-sax-perl


    • /usr/share/doc/libpod-sax-perl/changelog.Debian.gz
    • /usr/share/doc/libpod-sax-perl/changelog.gz
    • /usr/share/doc/libpod-sax-perl/copyright
    • /usr/share/doc/libpod-sax-perl/examples/pod2axpoint.xsl.gz
    • /usr/share/man/man3/Pod::SAX.3pm.gz
    • /usr/share/perl5/Pod/


    2010-06-06 - Ansgar Burchardt <> libpod-sax-perl (0.14-5) unstable; urgency=low [ gregor herrmann ] * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). * Set Maintainer to Debian Perl Group. * Use dist-based URL in debian/watch. * debian/control: Added: ${misc:Depends} to Depends: field. * debian/control: remove version from (build) dependencies on libxml-sax-perl and libxml-sax-writer-perl. [ Ansgar Burchardt ] * Use debhelper 7. * No longer install man page for pod2axpoint.xsl which is only an example. * Use source format 3.0 (quilt). * Convert debian/copyright to proposed machine-readable format. * debian/control: Move debhelper to Build-Depends. * debian/control: Mention module name in description. * debian/control: Remove duplicated Priority and Section fields from binary package stanza. * debian/watch: Use extended regular expression to match upstream releases. * Bump Standards-Version to 3.8.4. * Add myself to Uploaders.

    2004-10-06 - Jay Bonci <> libpod-sax-perl (0.14-4) unstable; urgency=low * Fixes debian/watch file so that uscan will actually work

    2003-09-24 - Jay Bonci <> libpod-sax-perl (0.14-3) unstable; urgency=low * New Maintainer (Closes: #210215) * Bumped debian-policy version to No changes * Included the xsl file in the distribution, since the man file: .3pm was already there * Changed over to my standard rules template * Added watch file * Expanded long description with text snippets from the POD documentation

    2003-07-26 - Ardo van Rangelrooij <> libpod-sax-perl (0.14-2) unstable; urgency=low * debian/rules: moved debhelper compatibility level setting to 'debian/compat' per latest debhelper best practices * debian/control: updated sections according to latest archive changes: - 'libpod-sax-perl' from 'interpreters' to 'perl' * debian/control: changed build dependency on 'debhelper' to '(>= 4.1)' * debian/control: upgraded to Debian Policy 3.6.0 (no changes)

    2003-01-31 - Ardo van Rangelrooij <> libpod-sax-perl (0.14-1) unstable; urgency=low * New upstream release * debian/control: upgraded to Debian Policy 3.5.8 (no changes)

    2002-08-18 - Ardo van Rangelrooij <> libpod-sax-perl (0.10-1) unstable; urgency=low * Initial Release (closes: Bug#157182)