libpinyin-utils_1.0.0+repack2-1_amd64.deb


Advertisement

Description

libpinyin-utils - library to deal with PinYin - utilities

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libpinyin-utils
Package version 1.0.0+repack2
Package release 1
Package architecture amd64
Package type deb
Installed size 689 B
Download size 138.19 KB
Official Mirror ftp.br.debian.org
libpinyin is a set of core algorithms designed for intelligent
sentence-based Chinese PinYin input methods.
This package provides the utilities for manipulating dict files.

Alternatives

Package Version Architecture Repository
libpinyin-utils_1.0.0+repack2-1_i386.deb 1.0.0+repack2 i386 Debian Main
libpinyin-utils - - -

Requires

Name Value
libc6 >= 2.4
libdb5.3 -
libgcc1 >= 1:4.1.1
libglib2.0-0 >= 2.12.0
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libpinyin-utils_1.0.0+repack2-1_amd64.deb
Source Package libpinyin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpinyin-utils deb package:
    # sudo apt-get install libpinyin-utils

Files

Path
/usr/bin/gen_binary_files
/usr/bin/gen_unigram
/usr/bin/import_interpolation
/usr/share/doc/libpinyin-utils/changelog.Debian.gz
/usr/share/doc/libpinyin-utils/changelog.gz
/usr/share/doc/libpinyin-utils/copyright
/usr/share/man/man1/gen_binary_files.1.gz
/usr/share/man/man1/gen_unigram.1.gz
/usr/share/man/man1/import_interpolation.1.gz
/usr/share/man/man1/libpinyin.1.gz

Changelog

2014-07-06 - Aron Xu <aron@debian.org>
libpinyin (1.0.0+repack2-1) unstable; urgency=low
* New upstream release.
2013-09-30 - Aron Xu <aron@debian.org>
libpinyin (0.9.93+repack1-1) unstable; urgency=low
* Upload to unstable.
2013-09-23 - Aron Xu <happyaron.xu@gmail.com>
libpinyin (0.9.93+repack1-0exp2) experimental; urgency=low
* Team upload.
* Update Breaks/Replaces (Closes: #723958)
2013-09-20 - Aron Xu <aron@debian.org>
libpinyin (0.9.93+repack1-0exp1) experimental; urgency=low
* Team upload.
* New upstream release.
2013-02-16 - YunQiang Su <wzssyqa@gmail.com>
libpinyin (0.8.0-2) unstable; urgency=low
* Bump standard version to 3.9.4: no modification needed.
* Remove DMUA tag.
* Upload to unstable.
* Add symbols for libpinyin2.
2012-11-30 - Aron Xu <aron@debian.org>
libpinyin (0.8.0-1) experimental; urgency=low
* New upstream release
2012-10-16 - Asias He <asias@debian.org>
libpinyin (0.7.92-1) experimental; urgency=low
* New upstream release
2012-10-05 - Asias He <asias@debian.org>
libpinyin (0.7.91-1) experimental; urgency=low
* New upstream release
2012-08-08 - Aron Xu <aron@debian.org>
libpinyin (0.7.0-2) experimental; urgency=low
* Add Breaks/Replaces entry for libpinyin0 (Closes: #684032).
2012-07-29 - Aron Xu <aron@debian.org>
libpinyin (0.7.0-1) experimental; urgency=low
* New upstream release
* Rename to libpinyin2, because upstream SONAME bump.
* Remove 0002-fixes_test_flexible_ngram.cpp_kfreebsd_build.patch,
applied upstream.
* Remove README.Debian, not needed anymore.

See Also

Package Description
libpinyin4-dev_1.0.0+repack2-1_amd64.deb library to deal with PinYin - development files
libpinyin4_1.0.0+repack2-1_amd64.deb library to deal with PinYin
libpion-5.0_5.0.5+dfsg-1+b1_amd64.deb lightweight HTTP interface library - runtime files
libpion-dev_5.0.5+dfsg-1+b1_amd64.deb lightweight HTTP interface library - development files
libpion-doc_5.0.5+dfsg-1_all.deb lightweight HTTP interface library - documentation
libpion-plugins_5.0.5+dfsg-1+b1_amd64.deb lightweight HTTP interface library - plugins
libpipebang-camlp4-dev_110.01.00-1_amd64.deb OCaml Syntax extension to transform pipe expressions
libpipeline-dev_1.4.0-1_amd64.deb pipeline manipulation library (development files)
libpipeline1_1.4.0-1_amd64.deb pipeline manipulation library
libpirl-java-doc_2.3.8-1_all.deb PIRL Java Packages Documentation
libpirl-java_2.3.8-1_all.deb PIRL Java Packages
libpisock-dev_0.12.5-dfsg-1_amd64.deb development files for communicating with a PalmOS PDA
libpisock9_0.12.5-dfsg-1_amd64.deb library for communicating with a PalmOS PDA
libpisync1_0.12.5-dfsg-1_amd64.deb synchronization library for PalmOS devices
libpithub-perl_0.01025-1_all.deb Github v3 API
Advertisement
Advertisement