libphone-utils-dev_0.1+git20110523-2.1_amd64.deb


Advertisement

Description

libphone-utils-dev - library for basic phone operations - development files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libphone-utils-dev
Package version 0.1+git20110523
Package release 2.1
Package architecture amd64
Package type deb
Installed size 71 B
Download size 9.29 KB
Official Mirror ftp.br.debian.org
This library contains basic functions needed by SHR phone software
and the freesmartphone.org opimd daemon. It is used for handling
international numbers.
This package provides the development files for this library.

Alternatives

Package Version Architecture Repository
libphone-utils-dev_0.1+git20110523-2.1_i386.deb 0.1+git20110523 i386 Debian Main
libphone-utils-dev - - -

Requires

Name Value
libc6 >= 2.3.4
libglib2.0-dev -
libphone-utils0 = 0.1+git20110523-2.1

Download

Type URL
Binary Package libphone-utils-dev_0.1+git20110523-2.1_amd64.deb
Source Package libphone-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libphone-utils-dev deb package:
    # sudo apt-get install libphone-utils-dev

Files

Path
/usr/bin/phoneutils_test
/usr/include/phone-utils/phone-utils-gsm.h
/usr/include/phone-utils/phone-utils.h
/usr/lib/x86_64-linux-gnu/libphone-utils.so
/usr/lib/x86_64-linux-gnu/pkgconfig/libphone-utils.pc
/usr/share/doc/libphone-utils-dev

Changelog

2012-12-26 - David Prévot <taffit@debian.org>
libphone-utils (0.1+git20110523-2.1) unstable; urgency=low
* Non-maintainer upload.
* Ignore maintainer change from 0.1+git20110523-2 that introduce many
changes not in line with the current freeze policy, and lose the fix from
0.1+git20110523-1.1. (Closes: #684758)
* Remove multi-arch support for libphone-utils0, a less intrusive way to fix
#695272 as advised by Helmut Grohne, and underlined by the release team.
2012-12-09 - Sebastian Reichel <sre@debian.org>
libphone-utils (0.1+git20110523-2) unstable; urgency=low
[ Dominik George ]
* Added a new libphone-utils-common binary package to contain
the /etc/phone-utils.conf config file for better multi-arch
support as reported by Helmut Grohne (Closes: #695272).
[ Sebastian Reichel ]
* Use Debian Copyright Format 1.0
* Bump Debian Standards Version to 3.9.4
* Move phoneprefix file to libphone-utils-common
2012-09-27 - David Prévot <taffit@debian.org>
libphone-utils (0.1+git20110523-1.2) unstable; urgency=low
* Non-maintainer upload.
* debian/libphone-utils-dev.postinst: Fix directory to symlink upgrade in
postinst. (Closes: #687870)
2012-09-07 - gregor herrmann <gregoa@debian.org>
libphone-utils (0.1+git20110523-1.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "/usr/share/doc/libphone-utils0-dbg empty after squeeze->wheezy
upgrade": add libphone-utils0-dbg.preinst to remove directory before the
symlink is created.
(Closes: #684758)
2011-10-18 - Sebastian Reichel <sre@debian.org>
libphone-utils (0.1+git20110523-1) unstable; urgency=low
[ Sebastian Reichel ]
* Initial Danish translation (Joe Dalton). (Closes: #597772)
* Update my mail address
* Update copyright to new DEP5 style
[ Rico Rommel ]
* update standards to 3.9.2
* add multiarch support
* use debhelper
* remove static libs from libphone-utils-dev
2010-07-26 - Sebastian Reichel <elektranox@gmail.com>
libphone-utils (0.1+git20100630-1) unstable; urgency=low
* New upstream release
* Switch to DEP-5
* Update Debian Standards Version to 3.9.1.0
* Add VCS entries to control file
* Use CDBS routines instead of autoreconf
* Updated Czech translation (Michal Simunek). (Closes: #589321)
2010-06-04 - Sebastian Reichel <elektranox@gmail.com>
libphone-utils (0.1+git20100219-1) unstable; urgency=low
* new git checkout
* make control file lintian clean
* update to 3.0 (quilt) format
* Vietnamese (Clytie Siddall). (Closes: #576025) 
2010-01-07 - Sebastian Reichel <elektranox@gmail.com>
libphone-utils (0.1+git20091220-2) unstable; urgency=low
* Debconf templates and debian/control reviewed by the debian-l10n-
english team as part of the Smith review project. (Closes: #565577)
* [Debconf translation updates]
* German (Thomas Mueller). (Closes: #562829, #566883)
* Russian (Yuri Kozlov). (Closes: #563182, #566359)
* Swedish (Martin Bagge). (Closes: #566716)
* Japanese (Hideki Yamane (Debian-JP)). (Closes: #566885)
* Portuguese (Miguel Figueiredo). (Closes: #566909)
* Italian (Vincenzo Campanella). (Closes: #567110)
* French (Christian Perrier). (Closes: #567651
* Spanish (Francisco Javier Cuadrado). (Closes: #567916)
* Install phoneprefix file
* Update to Debian Standards Version 3.8.4
* Allow DM-Upload
2009-12-20 - Sebastian Reichel <elektranox@gmail.com>
libphone-utils (0.1+git20091220-1) pkg-fso; urgency=low
* new git checkout 
2009-11-17 - Sebastian Reichel <elektranox@gmail.com>
libphone-utils (0.1+git20091114-4) unstable; urgency=low
* add debhelper entry in postrm
* update templates

See Also

Package Description
libphone-utils0_0.1+git20110523-2.1_amd64.deb library for basic phone operations
libphonenumber6-dev_6.3~svn698-3+b1_amd64.deb parsing/formatting/validating phone numbers - development files
libphonenumber6-java_6.3~svn698-3_all.deb parsing/formatting/validating phone numbers - java
libphonenumber6_6.3~svn698-3+b1_amd64.deb parsing/formatting/validating phone numbers
libphonon-dev_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 4 - development files
libphonon4_4.8.0-4_amd64.deb multimedia framework from KDE - core library
libphonon4qt5-4_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - core library
libphonon4qt5-dev_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - development files
libphonon4qt5experimental-dev_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - experimental development files
libphonon4qt5experimental4_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - experimental library (internal)
libphononexperimental-dev_4.8.0-4_amd64.deb multimedia framework from KDE - experimental development files
libphononexperimental4_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 4 - experimental library (internal)
libphotos202-1-gfortran_20061220+dfsg3-3_amd64.deb [Physics] Monte Carlo simulation of photon radiation in decays
libphotos202-dev_20061220+dfsg3-3_amd64.deb [Physics] Monte Carlo simulation of photon radiation in decays
libphp-adodb_5.15-1+deb8u1_all.deb ADOdb database abstraction layer for PHP
Advertisement
Advertisement