libphone-ui-common_0.0.1+git20110825-3_all.deb


Advertisement

Description

libphone-ui-common - SHR library for user interface (configuration files)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libphone-ui-common
Package version 0.0.1+git20110825
Package release 3
Package architecture all
Package type deb
Installed size 33 B
Download size 3.90 KB
Official Mirror ftp.br.debian.org
This library contributes to a generic framework for phone ui of the SHR
(Stable Hybrid Release) project. The actual functionality is implemented
by a libphone-ui backend.
This package contains the configuration file and helper
scripts of the library.

Alternatives

Package Version Architecture Repository
libphone-ui-common_0.0.1+git20110825-3_all.deb 0.0.1+git20110825 all Debian Main
libphone-ui-common - - -

Download

Type URL
Binary Package libphone-ui-common_0.0.1+git20110825-3_all.deb
Source Package libphone-ui

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libphone-ui-common deb package:
    # sudo apt-get install libphone-ui-common

Files

Path
/etc/libphoneui.conf
/usr/share/doc/libphone-ui-common/changelog.Debian.gz
/usr/share/doc/libphone-ui-common/copyright

Changelog

2012-10-25 - Sebastian Reichel <sre@debian.org>
libphone-ui (1:0.0.1+git20110825-3) unstable; urgency=low
[ Gregor Herrmann ]
* Fix "missing copyright file after upgrade from squeeze":
change docdir in libphone-ui-dev.postinst from non-existant
libphone-ui to libphone-ui-common (same as in debian/rules
for new installs). (Closes: #690150)
2012-10-14 - Jonathan Wiltshire <jmw@debian.org>
libphone-ui (1:0.0.1+git20110825-2.1) unstable; urgency=low
* Non-maintainer upload.
* Fix doc dir transition from directory to symlink in Wheezy
upgrades (Closes: #690150)
2012-05-07 - Sebastian Reichel <sre@debian.org>
libphone-ui (1:0.0.1+git20110825-2) unstable; urgency=low
* update standards to 3.9.3
* update debhelper dependency to (>= 9)
* use debian copyright format 1.0 for debian/copyright
* add Multi-Arch: foreign to libphone-ui-common
2011-12-13 - Sebastian Reichel <sre@debian.org>
libphone-ui (1:0.0.1+git20110825-1) unstable; urgency=low
[ Sebastian Reichel ]
* New git checkout
+ fix some small issues
+ license cleanup
* Add Vcs entries
* Update copyright information according to upstream changes
* Update my mail address
[ Rico Rommel ]
* New git checkout (Closes: #625373)
* rename packages
* remove fix-release.patch
* move to debhelper
* add multiarch support
* update standards to 3.9.2
* remove static libs from package
* add Rico Rommel <rico@bierrommel.de> to uploaders
2010-06-08 - Sebastian Reichel <elektranox@gmail.com>
libphone-ui (0.1+git20100517-1) unstable; urgency=low
* New git checkout
+ usage of libfso-glib
+ miscellaneous fixes
+ use xlib instead of system(xset)
+ headset support
+ switch to libfso-glib
+ updated soundstate API
* API break
* Remove xset patch (not needed anymore)
2010-03-02 - Sebastian Reichel <elektranox@gmail.com>
libphone-ui (0.1+git20100228-1) pkg-fso; urgency=low
* New git checkout
+ add phonelog
+ miscellaneous fixes
* Switch to DebSrc 3.0
2010-02-15 - Sebastian Reichel <elektranox@gmail.com>
libphone-ui (0.1+git20100215-1) pkg-fso; urgency=low
* New git checkout
+ Fixes failing free()
2010-02-14 - Sebastian Reichel <elektranox@gmail.com>
libphone-ui (0.1+git20100213-1) pkg-fso; urgency=low
* New git checkout
* API break
* Update Debian Standards Version to 3.8.4
2010-02-01 - Sebastian Reichel <elektranox@gmail.com>
libphone-ui (0.1+git20100201-1) pkg-fso; urgency=low
* New git checkout
- opimd change: drop "tel:" prefix
- check system calls
2010-01-17 - Sebastian Reichel <elektranox@gmail.com>
libphone-ui (0.1+git20100108-3) pkg-fso; urgency=low
* Add patch to fix annoying xset

See Also

Package Description
libphone-ui-dev_0.0.1+git20110825-3+b1_amd64.deb SHR library for user interface (development files)
libphone-ui-shr-data_0.1+git20130901-3_amd64.deb SHR library for user interface, EFL backend (data files)
libphone-ui-shr_0.1+git20130901-3_amd64.deb SHR library for user interface, EFL backend
libphone-utils-dev_0.1+git20110523-2.1_amd64.deb library for basic phone operations - development files
libphone-utils0_0.1+git20110523-2.1_amd64.deb library for basic phone operations
libphonenumber6-dev_6.3~svn698-3+b1_amd64.deb parsing/formatting/validating phone numbers - development files
libphonenumber6-java_6.3~svn698-3_all.deb parsing/formatting/validating phone numbers - java
libphonenumber6_6.3~svn698-3+b1_amd64.deb parsing/formatting/validating phone numbers
libphonon-dev_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 4 - development files
libphonon4_4.8.0-4_amd64.deb multimedia framework from KDE - core library
libphonon4qt5-4_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - core library
libphonon4qt5-dev_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - development files
libphonon4qt5experimental-dev_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - experimental development files
libphonon4qt5experimental4_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - experimental library (internal)
libphononexperimental-dev_4.8.0-4_amd64.deb multimedia framework from KDE - experimental development files
Advertisement
Advertisement