libphobos2-ldc65_0.14.0.dfsg-1_amd64.deb


Advertisement

Description

libphobos2-ldc65 - LLVM D Compiler - Phobos2 Standard library, shared objects

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libphobos2-ldc65
Package version 0.14.0.dfsg
Package release 1
Package architecture amd64
Package type deb
Installed size 4.62 KB
Download size 853.26 KB
Official Mirror ftp.br.debian.org
LDC is a compiler for the D programming Language. It is based on the
latest DMD frontend and uses LLVM as backend.
LDC already compiles a lot of D code, but should still be considered
beta quality. Take a look at the tickets to get a better impression
on what still needs to be implemented.
This package includes the libs for Phobos2 Standard Library

Alternatives

Package Version Architecture Repository
libphobos2-ldc65_0.14.0.dfsg-1_i386.deb 0.14.0.dfsg i386 Debian Main
libphobos2-ldc65 - - -

Requires

Name Value
libc6 >= 2.14
libcurl3-gnutls >= 7.18.0
libgcc1 >= 1:4.1.1
zlib1g >= 1:1.2.0

Download

Type URL
Binary Package libphobos2-ldc65_0.14.0.dfsg-1_amd64.deb
Source Package ldc

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libphobos2-ldc65 deb package:
    # sudo apt-get install libphobos2-ldc65

Files

Path
/usr/lib/libdruntime-ldc.so.2.0.65
/usr/lib/libdruntime-ldc.so.65
/usr/lib/libphobos2-ldc.so.2.0.65
/usr/lib/libphobos2-ldc.so.65
/usr/share/doc/libphobos2-ldc65/changelog.Debian.gz
/usr/share/doc/libphobos2-ldc65/copyright

Changelog

See ldc_0.14.0.dfsg-1_amd64.deb changelog.

See Also

Package Description
libphone-ui-20110825_0.0.1+git20110825-3+b1_amd64.deb SHR library for user interface
libphone-ui-common_0.0.1+git20110825-3_all.deb SHR library for user interface (configuration files)
libphone-ui-dev_0.0.1+git20110825-3+b1_amd64.deb SHR library for user interface (development files)
libphone-ui-shr-data_0.1+git20130901-3_amd64.deb SHR library for user interface, EFL backend (data files)
libphone-ui-shr_0.1+git20130901-3_amd64.deb SHR library for user interface, EFL backend
libphone-utils-dev_0.1+git20110523-2.1_amd64.deb library for basic phone operations - development files
libphone-utils0_0.1+git20110523-2.1_amd64.deb library for basic phone operations
libphonenumber6-dev_6.3~svn698-3+b1_amd64.deb parsing/formatting/validating phone numbers - development files
libphonenumber6-java_6.3~svn698-3_all.deb parsing/formatting/validating phone numbers - java
libphonenumber6_6.3~svn698-3+b1_amd64.deb parsing/formatting/validating phone numbers
libphonon-dev_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 4 - development files
libphonon4_4.8.0-4_amd64.deb multimedia framework from KDE - core library
libphonon4qt5-4_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - core library
libphonon4qt5-dev_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - development files
libphonon4qt5experimental-dev_4.8.0-4_amd64.deb multimedia framework from KDE using Qt 5 - experimental development files
Advertisement
Advertisement