libpaper-utils_1.1.24+nmu4_amd64.deb


Advertisement

Description

libpaper-utils - library for handling paper characteristics (utilities)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libpaper-utils
Package version 1.1.24+nmu4
Package release
Package architecture amd64
Package type deb
Installed size 69 B
Download size 17.06 KB
Official Mirror ftp.br.debian.org
The libpaper paper-handling library automates recognition of many
different paper types and sizes for programs that need to deal with
printed output.
This package contains utilities for setting the system's default
paper type and for accessing paper type information from shell
scripts.

Alternatives

Package Version Architecture Repository
libpaper-utils_1.1.24+nmu4_i386.deb 1.1.24+nmu4 i386 Debian Main
libpaper-utils - - -

Requires

Name Value
libc6 >= 2.3
libpaper1 -

Replaces

Name Value
libpaper1 << 1.1.10
libpaperg << 1.1.9

Download

Type URL
Binary Package libpaper-utils_1.1.24+nmu4_amd64.deb
Source Package libpaper

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpaper-utils deb package:
    # sudo apt-get install libpaper-utils

Files

Path
/usr/bin/paperconf
/usr/sbin/paperconfig
/usr/share/doc/libpaper-utils/changelog.gz
/usr/share/doc/libpaper-utils/copyright
/usr/share/man/man1/paperconf.1.gz
/usr/share/man/man8/paperconfig.8.gz

Changelog

2014-11-01 - gregor herrmann <gregoa@debian.org>
libpaper (1.1.24+nmu4) unstable; urgency=medium
* Non-maintainer upload.
* Fix ""Multi-Arch: same" but postrm removes arch-independent
configuration":
Guard removal of /etc/papersize in libpaper1.postrm with check for
DPKG_MAINTSCRIPT_PACKAGE_REFCOUNT; depend on dpkg (>= 1.17.2).
Thanks to Ivo De Decker for the proposal.
(Closes: #682420)
* Debconf template translations:
- new: Polish, thanks Michał Kułach, closes: #658159
- updated: Turkish, thanks Atila KOÇ, closes: #688293
2014-04-04 - Wookey <wookey@debian.org>
libpaper (1.1.24+nmu3) unstable; urgency=low
* Non-maintainer upload.
* Use dh_autoreconf to update configury for new architectures. (Closes: #700358)
2012-05-02 - Wookey <wookey@wookware.org>
libpaper (1.1.24+nmu2) unstable; urgency=low
* Add multiarch support (Closes: #649672)
* Fix option-parsing headers for non-linux OSes (Closes: #542851)
* Correct DL size in paperconf (Closes: #475683)
2011-05-06 - Christian Perrier <bubulle@debian.org>
libpaper (1.1.24+nmu1) unstable; urgency=low
* Non-maintainer upload.
* Fix pending l10n issues. Debconf translations:
- Danish (Joe Hansen).  Closes: #599843
2010-04-24 - Giuseppe Sacco <eppesuig@debian.org>
libpaper (1.1.24) unstable; urgency=low
* Small changes to simplify portability (Closes: #578884, #578885, #578886, #578887)
2010-02-24 - Christian Perrier <bubulle@debian.org>
libpaper (1.1.23+nmu2) unstable; urgency=low
* Non-maintainer upload.
* Lintian fixes:
- Bump debhelper compatibility level to 7
- As a consequence, replace calls to "dh_clean -k" by "dh_prep"
- Add ${misc:Depends} to binary packages dependencies to
properly cope with dependencies triggerred by debhelper
utilities
* Fix pending l10n issues. Debconf translations:
- Slovak (Ivan Masár).  Closes: #534463
2008-05-28 - Christian Perrier <bubulle@debian.org>
libpaper (1.1.23+nmu1) unstable; urgency=low
* Non-maintainer upload to fix pending l10n issues.
* Debconf translations:
- Finnish. Closes: #448419
- Basque. Closes: #485430
* [Lintian] No longer ignore errors by "make distclean"
* [Lintian] Make the package binNMUable by replacing ${Source-Version}
by ${binary:Version} in dependencies
* [Lintian] drop (invalid) NEWS.Debian file that documents a very old
transition
2007-09-28 - Giuseppe Sacco <eppesuig@debian.org>
libpaper (1.1.23) unstable; urgency=low
[ Tormod Volden ]
* Use defaultpapername() if systempapername() fails, as suggested
in lib/paper.h. This makes paperconf return a default papersize
instead of failing if /etc/papersize doesn't exist.
Closes: #376346.
[ Giuseppe Sacco ]
* Added hungarian translation: Closes: #433726.
2007-08-08 - Giuseppe Sacco <eppesuig@debian.org>
libpaper (1.1.22) unstable; urgency=low
[ Christian Perrier ]
* Debconf templates and debian/control reviewed by the debian-l10n-
english team as part of the Smith review project. Closes: #433065
* Debconf translation updates:
- French
- Basque. Closes: #433765
- Japanese. Closes: #433781
- Vietnamese. Closes: #433796
- Czech. Closes: #434004
- Italian. Closes: #434058
- Russian. Closes: #434070
- Galician. Closes: #434315
- Spanish. Closes: #434674
- German. Closes: #434793
- Dutch. Closes: #435326
- Swedish. Closes: #435339
- Brazilian Portuguese. Closes: #435695, #435696
- Portuguese. Closes: #435716
- Catalan. Closes: #435722
[ Giuseppe Sacco ]
* Applied proposed patch for i18n fix as proposed by Christian Perrier
2006-11-20 - Giuseppe Sacco <eppesuig@debian.org>
libpaper (1.1.21) unstable; urgency=low
* Added support for hooks called when reconfigured (Closes: #375669)
* Added config.sub and config.guess as asked by maintainers non Debian systems.
* Added russian debconf translation (Closes: #397171)

See Also

Package Description
libpaper1_1.1.24+nmu4_amd64.deb library for handling paper characteristics
libpaperclips-java-doc_1.0.4-1_all.deb Documentation for libpaperclips-java
libpaperclips-java_1.0.4-1_all.deb Simplified Java Printing Support for SWT
libpapi-dev_5.3.2-2_amd64.deb PAPI development files (headers and API documentation)
libpapi5.3_5.3.2-2_amd64.deb PAPI runtime (shared libraries)
libpaps-dev_0.6.8-7_amd64.deb Development files for libpaps
libpaps0_0.6.8-7_amd64.deb UTF-8 to PostScript converter library using Pango
libpapyrus3-dev_3.7.1-1_amd64.deb DICOM compatible file format library
libpaq-dev_1.0.5-1_amd64.deb library for parsing and querying RDF data (header files)
libpaq0_1.0.5-1_amd64.deb library for parsing and querying RDF data
libpar-dist-perl_0.49-2_all.deb perl module to create and manipulate PAR distributions
libpar-packer-perl_1.022-1+b2_amd64.deb utility for creating PAR archives and stand-alone executables
libpar-perl_1.007-1_all.deb Perl redistributable module packaging framework
libpar2-1_0.4-4_amd64.deb Library for performing common tasks related to PAR recovery sets
libpar2-dev_0.4-4_amd64.deb Headers for the libpar2 library
Advertisement
Advertisement