libpam-foreground_0.7_all.deb


Advertisement

Description

libpam-foreground - transitional dummy package which can be safely removed

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libpam-foreground
Package version 0.7
Package architecture all
Package type deb
Installed size 40 B
Download size 3.60 KB
Official Mirror ftp.br.debian.org
This package used to contain a pam module creating a file in
/var/run/console/ for all users logged in to the console.  This
functionallity is now provided by the libpam-ck-connector package,
and this package is now a dummy package to pull in libpam-ck-connector.

Alternatives

Package Version Architecture Repository
libpam-foreground_0.7_all.deb 0.7 all Debian Main
libpam-foreground - - -

Requires

Name Value
libpam-ck-connector -

Download

Type URL
Binary Package libpam-foreground_0.7_all.deb
Source Package libpam-foreground

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpam-foreground deb package:
    # sudo apt-get install libpam-foreground

Files

Path
/usr/share/doc/libpam-foreground/README.Debian
/usr/share/doc/libpam-foreground/changelog.gz
/usr/share/doc/libpam-foreground/copyright

Changelog

2010-06-03 - Petter Reinholdtsen <pere@debian.org>
libpam-foreground (0.7) unstable; urgency=low
* QA upload.
* Remember to remove conffile /etc/init.d/libpam-foreground when
upgrading to dummy package.
2010-06-03 - Petter Reinholdtsen <pere@debian.org>
libpam-foreground (0.6) unstable; urgency=low
* QA upload.
* This package is obsolete and replaced by libpam-ck-connector.
Convert it to a dummy package with architecture all pulling in
libpam-ck-connector (Closes: #517039).
* Update standards version to 3.8.4.
* Drop build depend on libpam-dev.
2008-05-22 - Barry deFreese <bddebian@comcast.net>
libpam-foreground (0.5) unstable; urgency=low
* QA upload.
+ Set maintainer to Debian QA Group <packages@qa.debian.org>.
* Make clean not ignore errors.
* Remove dashed version from native package.
* Remove unnecessary and unneeded comments and commands from rules.
* Add VERY minimalistic manpage for check-foreground-console.
* Fix debian/copyright syntax to make lintian happy.
* Add lintian override for setuid binary.
* Bump debhelper build-depends and compat to 6 (for dh_lintian).
* Bump Standards Version to 3.7.3.
2007-07-13 - Matthew Garrett <mjg59@srcf.ucam.org>
libpam-foreground (0.4-1) unstable; urgency=low
* Bring in the Ubuntu changes (Closes: #432066, #432067)
* Clean /var/run/console on boot (Closes: #431475)
* Check that the login isn't remote (Closes: #431730)
* Ensure that full library dependency information is included (Closes:
#432035) 
2007-06-21 - Kees Cook <kees@ubuntu.com>
libpam-foreground (0.3-0ubuntu1) gutsy; urgency=low
* Add missing linker options (LP: #76364), thanks to Bohdan Kmit'.
* Split out of native packaging.
2006-05-11 - Daniel Silverstone <daniel.silverstone@ubuntu.com>
libpam-foreground (0.3) dapper; urgency=low
* Added check-foreground-console tool
2006-01-23 - Matthew Garrett <mjg59@srcf.ucam.org>
libpam-foreground (0.2) dapper; urgency=low
* Fix up minor bugs for main inclusion
2005-12-24 - Matthew Garrett <mjg59@srcf.ucam.org>
libpam-foreground (0.1-1) dapper; urgency=low
* Initial release

See Also

Package Description
libpam-fprintd_0.5.1-1_amd64.deb PAM module for fingerprint authentication trough fprintd
libpam-geoip_1.1-1_amd64.deb PAM module checking access of source IPs with a GeoIP database
libpam-gnome-keyring_3.14.0-1+b1_amd64.deb PAM module to unlock the GNOME keyring upon login
libpam-google-authenticator_20130529-2_amd64.deb Two-step verification
libpam-heimdal_4.6-3+b1_amd64.deb PAM module for Heimdal Kerberos
libpam-krb5-migrate-heimdal_0.0.11-2_amd64.deb PAM module for migrating to Kerberos
libpam-krb5_4.6-3+b1_amd64.deb PAM module for MIT Kerberos
libpam-ldap_184-8.7+b1_amd64.deb Pluggable Authentication Module for LDAP
libpam-ldapd_0.9.4-3+deb8u2_amd64.deb PAM module for using LDAP as an authentication service
libpam-mklocaluser_0.10_all.deb Configure PAM to create a local user if it do not exist already
libpam-modules-bin_1.1.8-3.1+deb8u2+b1_amd64.deb Pluggable Authentication Modules for PAM - helper binaries
libpam-modules_1.1.8-3.1+deb8u2+b1_amd64.deb Pluggable Authentication Modules for PAM
libpam-mount_2.14-1.1_amd64.deb PAM module that can mount volumes for a user session
libpam-mysql_0.7~RC1-4+b3_amd64.deb PAM module allowing authentication from a MySQL server
libpam-nufw_2.4.3-3.1_amd64.deb The authenticating firewall [PAM module]
Advertisement
Advertisement