libomxil-bellagio0-components-xvideo_0.1-3_amd64.deb


Advertisement

Description

libomxil-bellagio0-components-xvideo - XVideo components for Bellagio OpenMAX IL

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libomxil-bellagio0-components-xvideo
Package version 0.1
Package release 3
Package architecture amd64
Package type deb
Installed size 43 B
Download size 10.35 KB
Official Mirror ftp.br.debian.org
OpenMAX Integration Layer (IL) is a standard API to access Multimedia
Components on mobile platforms. It has been defined by the Khronos
group. By means of the OpenMAX IL API, multimedia frameworks can access
hardware accelerators on platforms that provide it.
Bellagio is an opensource implementation of the OpenMAX IL API that runs
on Linux.
This package contains the XVideo display OpenMAX component that uses the Xlib
for the visualization.

Alternatives

Package Version Architecture Repository
libomxil-bellagio0-components-xvideo_0.1-3_i386.deb 0.1 i386 Debian Main
libomxil-bellagio0-components-xvideo - - -

Requires

Name Value
libc6 >= 2.14
libomxil-bellagio0 -
libx11-6 -
libxext6 -
libxv1 -

Download

Type URL
Binary Package libomxil-bellagio0-components-xvideo_0.1-3_amd64.deb
Source Package libomxxvideo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libomxil-bellagio0-components-xvideo deb package:
    # sudo apt-get install libomxil-bellagio0-components-xvideo

Files

Path
/usr/lib/libomxil-bellagio0/libomxxvideo.a
/usr/lib/libomxil-bellagio0/libomxxvideo.so
/usr/lib/libomxil-bellagio0/libomxxvideo.so.0
/usr/lib/libomxil-bellagio0/libomxxvideo.so.0.0.0
/usr/share/doc/libomxil-bellagio0-components-xvideo/README
/usr/share/doc/libomxil-bellagio0-components-xvideo/changelog.Debian.gz
/usr/share/doc/libomxil-bellagio0-components-xvideo/copyright

Changelog

2014-10-02 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
libomxxvideo (0.1-3) unstable; urgency=low
[Sebastian Ramacher <sramacher@debian.org>]
* Replace autotools-dev with dh-autoreconf in Build-Depends (Closes: #763564)
[Ying-Chun Liu (PaulLiu) <paulliu@debian.org>]
* Bump Standards-Version to 3.9.5: nothing needs to be changed.
2014-09-13 - Steve McIntyre <93sam@debian.org>
libomxxvideo (0.1-2.1) unstable; urgency=low
* Non-maintainer upload.
* run dh-autoreconf to update config.{sub,guess} and
{libtool,aclocal}.m4. Closes: #727427
2011-04-23 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
libomxxvideo (0.1-2) unstable; urgency=low
* 01_fix_FTBFS_on_64bits.patch: Fix FTBFS on 64 bits system (Closes: #622901)
2011-03-18 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org>
libomxxvideo (0.1-1) unstable; urgency=low
* Initial release (Closes: #615169)

See Also

Package Description
libomxil-bellagio0_0.9.3-2_amd64.deb implementation of OpenMAX IL, run-time library
libonemind-commons-invoke-java_1.1.0+cvs20090227-4_all.deb Java invocation framework library
libonemind-commons-java-java_1.5.5-5_all.deb common java library used to support other developments
libonig-dev_5.9.5-3.2+deb8u1_amd64.deb Development files for libonig2
libonig2_5.9.5-3.2+deb8u1_amd64.deb Oniguruma regular expressions library
liboobs-1-5_3.0.0-2_amd64.deb GObject based interface to system-tools-backends - shared library
liboobs-1-dev_3.0.0-2_amd64.deb GObject based interface to system-tools-backends - dev files
libooolib-perl_0.1.9-1_all.deb Perl library for creating OpenOffice.org documents (calc/writer)
liboop-dev_1.0-11_amd64.deb Event loop management library - development files
liboop-doc_1.0-11_all.deb Event loop management library - documentation
liboop4_1.0-11_amd64.deb Event loop management library
libooptools-dev_2.8-1_amd64.deb Development files of LoopTools
libopa-dev_3.1-5+b2_amd64.deb Development files for opa part of MPICH
libopa1_3.1-5+b2_amd64.deb Shared libraries for opa part of MPICH
libopal-dev_3.10.10~dfsg2-1_amd64.deb OPAL library header files
Advertisement
Advertisement