libnumber-range-perl_0.12-1_all.deb


Advertisement

Description

libnumber-range-perl - Perl extension to work with ranges of numbers

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libnumber-range-perl
Package version 0.12
Package release 1
Package architecture all
Package type deb
Installed size 56 B
Download size 9.06 KB
Official Mirror ftp.br.debian.org
Number::Range will take a description of a range, and then allow you to test
on if a number falls within the range. You can also add and delete from the
range.

Alternatives

Package Version Architecture Repository
libnumber-range-perl_0.12-1_all.deb 0.12 all Debian Main
libnumber-range-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libnumber-range-perl_0.12-1_all.deb
Source Package libnumber-range-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libnumber-range-perl deb package:
    # sudo apt-get install libnumber-range-perl

Files

Path
/usr/share/doc/libnumber-range-perl/changelog.Debian.gz
/usr/share/doc/libnumber-range-perl/changelog.gz
/usr/share/doc/libnumber-range-perl/copyright
/usr/share/man/man3/Number::Range.3pm.gz
/usr/share/perl5/Number/Range.pm

Changelog

2014-06-20 - gregor herrmann <gregoa@debian.org>
libnumber-range-perl (0.12-1) unstable; urgency=medium
* New upstream release.
* Update years of upstream copyright.
2014-05-16 - gregor herrmann <gregoa@debian.org>
libnumber-range-perl (0.11-1) unstable; urgency=low
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ gregor herrmann ]
* New upstream release.
* Update years of packaging copyright.
* Declare compliance with Debian Policy 3.9.5.
2012-06-23 - Salvatore Bonaccorso <carnil@debian.org>
libnumber-range-perl (0.10-1) unstable; urgency=low
* Team upload.
* Imported Upstream version 0.10
* Update copyright years for upstream files
2012-06-08 - gregor herrmann <gregoa@debian.org>
libnumber-range-perl (0.08-1) unstable; urgency=low
[ Dario Minnucci ]
* debian/control: 'Uploaders' updated to @d.o email address 
* debian/copyright: Updated with to @d.o email address
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ gregor herrmann ]
* Switch to "3.0 (quilt)" source format.
* debian/copyright: update to Copyright-Format 1.0.
* debian/copyright: update license stanzas.
* Bump Standards-Version to 3.9.3 (no changes).
* Set debhelper compatibility level to 8.
* Add /me to Uploaders.
2009-11-15 - Dario Minnucci (midget) <debian@midworld.net>
libnumber-range-perl (0.07-1) unstable; urgency=low
* Initial Release. (Closes: #512573)

See Also

Package Description
libnumber-recordlocator-perl_0.005-1_all.deb Perl module that encodes integers into a short "locator string"
libnumber-tolerant-perl_1.703-1_all.deb module defining tolerance ranges for inexact numbers
libnunit-cil-dev_2.6.3+dfsg-1_all.deb Unit test framework for CLI - Development files
libnunit-console-runner2.6.3-cil_2.6.3+dfsg-1_all.deb Unit test framework for CLI - Assemblies
libnunit-core-interfaces2.6.3-cil_2.6.3+dfsg-1_all.deb Unit test framework for CLI - Assemblies
libnunit-core2.6.3-cil_2.6.3+dfsg-1_all.deb Unit test framework for CLI - Assemblies
libnunit-doc_2.6.3+dfsg-1_all.deb Unit test framework for CLI - Documentation
libnunit-framework2.6.3-cil_2.6.3+dfsg-1_all.deb Unit test framework for CLI - Assemblies
libnunit-mocks2.6.3-cil_2.6.3+dfsg-1_all.deb Unit test framework for CLI - Assemblies
libnunit-util2.6.3-cil_2.6.3+dfsg-1_all.deb Unit test framework for CLI - Assemblies
libnusoap-php_0.9.5-2_all.deb SOAP toolkit for PHP
libnussl-dev_2.4.3-3.1_amd64.deb The authenticating firewall [SSL development files]
libnussl1_2.4.3-3.1_amd64.deb The authenticating firewall [SSL library]
libnvtt-bin_2.0.8-1+dfsg-5+b1_amd64.deb NVIDIA Texture Tools (Binaries)
libnvtt-dev_2.0.8-1+dfsg-5+b1_amd64.deb NVIDIA Texture Tools (Header)
Advertisement
Advertisement