libnova-0.14-0_0.14.0-2.1_amd64.deb


Advertisement

Description

libnova-0.14-0 - celestial mechanics, astrometry and astrodynamics library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libnova-0.14-0
Package version 0.14.0
Package release 2.1
Package architecture amd64
Package type deb
Installed size 3.57 KB
Download size 813.61 KB
Official Mirror ftp.br.debian.org
libnova is a general purpose, double precision, Celestial Mechanics,
Astrometry and Astrodynamics library.

Alternatives

Package Version Architecture Repository
libnova-0.14-0_0.14.0-2.1_i386.deb 0.14.0 i386 Debian Main
libnova-0.14-0 - - -

Requires

Name Value
libc6 >= 2.14
multiarch-support -

Download

Type URL
Binary Package libnova-0.14-0_0.14.0-2.1_amd64.deb
Source Package libnova

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libnova-0.14-0 deb package:
    # sudo apt-get install libnova-0.14-0

Files

Path
/usr/lib/x86_64-linux-gnu/libnova-0.14.so.0
/usr/lib/x86_64-linux-gnu/libnova-0.14.so.0.0.0
/usr/share/doc/libnova-0.14-0/changelog.Debian.gz
/usr/share/doc/libnova-0.14-0/changelog.gz
/usr/share/doc/libnova-0.14-0/copyright

Changelog

2014-06-05 - Chen Baozi <baozich@gmail.com>
libnova (0.14.0-2.1) unstable; urgency=low
* Non-maintainer upload.
* Use dh-autoreconf in build to support new architectures (closes: #727419)
2012-03-25 - Pino Toscano <pino@debian.org>
libnova (0.14.0-2) unstable; urgency=low
* Team upload. Upload to unstable.
2012-03-18 - Pino Toscano <pino@debian.org>
libnova (0.14.0-1) experimental; urgency=low
* Team upload.
* New upstream release. (Closes: #604411)
[ Matthew Rosewarne ]
* Add watch file.
[ Lisandro Damián Nicanor Pérez Meyer ]
* Bump Standards-Version to 3.9.1.
* Add a final newline to the watch file.
* Update installed files.
[ José Manuel Santamaría Lema ]
* Switch to source format 3.0 (quilt).
* Bump debhelper compatibility level to 7.
* Update installed files.
* Update copyright file.
* Don't install an uneeded *.la file. (Closes: #621545)
[ Pino Toscano ]
* Add Vcs-Browser and Vcs-Git headers in control.
* Small description changes.
* Bump Standards-Version to 3.9.3.
* Switch from cdbs to the dh sequencer:
- drop build dependency on cdbs
- bump debhelper build dependency to 7.0.50~
- run the lntest executable in a non-fatal way, as it fails and it is
not run as a test by the build system
* Convert to multi-arch:
- bump debhelper build dependency to 9
- bump compat to 9 (this also makes use of dpkg-buildflags)
- update paths in .install files
- mark libnova-0.14-0 as Multi-Arch: same
- make libnova-0.14-0 pre-depend on ${misc:Pre-Depends}
* Update date/version in libnovaconfig.1.
* Explicitly remove .la files from debian/tmp, instead of ignore them
in dh_install.
* Add my contributions to the copyright file.
[ Sune Vuorela ]
* Change my email address to the @debian.org one.
2007-11-27 - Sune Vuorela <debian@pusling.com>
libnova (0.12.1-1) unstable; urgency=low
* Initial release (Closes: #453099)

See Also

Package Description
libnova-dev_0.14.0-2.1_amd64.deb development files for libnova astronomical library
libnpth0-dev_1.0-1_amd64.deb headers for libnpth0
libnpth0_1.0-1_amd64.deb replacement for GNU Pth using system threads
libns3-3_3.17+dfsg-1+b1_amd64.deb shared libraries of ns-3
libns3-dev_3.17+dfsg-1+b1_amd64.deb Static and header files of ns-3
libnspr4-0d_4.12-1+debu8u1_amd64.deb NetScape Portable Runtime Library - transitional package
libnspr4-dev_4.12-1+debu8u1_amd64.deb Development files for the NetScape Portable Runtime library
libnspr4_4.12-1+debu8u1_amd64.deb NetScape Portable Runtime Library
libnss-cache_0.13-1_amd64.deb NSS module for using nsscache-generated files
libnss-db_2.2.3pre1-5+b3_amd64.deb NSS module for using Berkeley Databases as a naming service
libnss-extrausers_0.6-3_amd64.deb nss module to have an additional passwd, shadow and group file
libnss-gw-name_0.3-2_amd64.deb nss module that names the current gateway’s IP address
libnss-ldap_265-3+b1_amd64.deb NSS module for using LDAP as a naming service
libnss-ldapd_0.9.4-3+deb8u2_amd64.deb NSS module for using LDAP as a naming service
libnss-lwres_0.93-7+b1_amd64.deb NSS module for using bind9's lwres as a naming service
Advertisement
Advertisement