libnoise0_1.0.0+repack-0+nmu1.1_amd64.deb


Advertisement

Description

libnoise0 - Portable, coherent noise-generating library for C++

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libnoise0
Package version 1.0.0+repack
Package release 0+nmu1.1
Package architecture amd64
Package type deb
Installed size 121 B
Download size 27.18 KB
Official Mirror ftp.br.debian.org
libnoise is a portable C++ library that is used to generate coherent noise,
a type of smoothly-changing noise. libnoise can generate Perlin noise,
ridged multifractal noise, and other types of coherent-noise. Coherent noise
is often used by graphics programmers to generate natural-looking textures,
planetary terrain, and other things.

Alternatives

Package Version Architecture Repository
libnoise0_1.0.0+repack-0+nmu1.1_i386.deb 1.0.0+repack i386 Debian Main
libnoise0 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libnoise0_1.0.0+repack-0+nmu1.1_amd64.deb
Source Package libnoise

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libnoise0 deb package:
    # sudo apt-get install libnoise0

Files

Path
/usr/lib/libnoise.so.0
/usr/lib/libnoise.so.0.3
/usr/share/doc/libnoise0/changelog.Debian.gz
/usr/share/doc/libnoise0/copyright

Changelog

2014-10-09 - Matthias Klose <doko@debian.org>
libnoise (1.0.0+repack-0+nmu1.1) unstable; urgency=medium
* Non-maintainer upload.
* Build-depend on libtool-bin. Closes: #761766.
2013-09-22 - Robert Luberda <robert@debian.org>
libnoise (1.0.0+repack-0+nmu1) unstable; urgency=low
* Non-maintainer upload fo remove build-dependency on dbs (closes: #576065);
upload this NMU to DELAYED/10 queue.
* Switch to the '3.0 (quilt)' source format.
* Repack original tarballs (there are three of them: main, noiseutils,
and examples) from zip into tar.bz2.
* Use debhelper v9 and its tiny rules format.
* Bump Standards-Version to 3.9.4.
* Remove an article from short package description (lintian).
* Fix binary packages' sections to match override file.
2010-02-23 - Bastian Venthur <venthur@debian.org>
libnoise (1.0.0+nmu1) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS: undefined reference to `main'". Applied patch by Nobuhiro
Iwamatsu. (Closes: #526547)
2007-11-21 - Federico Di Gregorio <fog@debian.org>
libnoise (1.0.0) unstable; urgency=low
* New upstream release (fixes: #445765)
2006-09-02 - Federico Di Gregorio <fog@debian.org>
libnoise (0.9.0+1.0.0-RC1-1) unstable; urgency=low
* New upstream release.
2005-08-22 - Federico Di Gregorio <fog@debian.org>
libnoise (0.9.0-3) unstable; urgency=low
* Added to Build-depends: dbs, libtool (Closes: #321979).
2005-08-05 - Federico Di Gregorio <fog@debian.org>
libnoise (0.9.0-2) unstable; urgency=low
* Update debian/copyright to include licensing information for the example
code (GPL instead of LGPL.)
2005-07-25 - Federico Di Gregorio <fog@debian.org>
libnoise (0.9.0-1) unstable; urgency=low
* Initial release (Closes: #313610)

See Also

Package Description
libnot-yet-commons-ssl-java-doc_0.3.15-1_all.deb Documentation for Not-yet-commons-SSL
libnot-yet-commons-ssl-java_0.3.15-1_all.deb Not-yet-commons-SSL is a library to make SSL in Java easier
libnoteshared4_4.14.1-1+deb8u1_amd64.deb notes support library
libnotify-bin_0.7.6-2_amd64.deb sends desktop notifications to a notification daemon (Utilities)
libnotify-cil-dev_0.4.0~r3032-7_all.deb CLI library for desktop notifications
libnotify-dev_0.7.6-2_amd64.deb sends desktop notifications to a notification daemon (Development files)
libnotify-doc_0.7.6-2_all.deb sends desktop notifications to a notification daemon (Documentation)
libnotify0.4-cil_0.4.0~r3032-7_all.deb CLI library for desktop notifications
libnotify4_0.7.6-2_amd64.deb sends desktop notifications to a notification daemon
libnotmuch-dev_0.18.2-1_amd64.deb thread-based email index, search and tagging (development)
libnotmuch3_0.18.2-1_amd64.deb thread-based email index, search and tagging (runtime)
libnova-0.14-0_0.14.0-2.1_amd64.deb celestial mechanics, astrometry and astrodynamics library
libnova-dev_0.14.0-2.1_amd64.deb development files for libnova astronomical library
libnpth0-dev_1.0-1_amd64.deb headers for libnpth0
libnpth0_1.0-1_amd64.deb replacement for GNU Pth using system threads
Advertisement
Advertisement