libnetworkmanagerqt1_0.9.8.2-1_amd64.deb


Advertisement

Description

libnetworkmanagerqt1 - Qt wrapper for NetworkManager API

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libnetworkmanagerqt1
Package version 0.9.8.2
Package release 1
Package architecture amd64
Package type deb
Installed size 1.66 KB
Download size 397.43 KB
Official Mirror ftp.br.debian.org
Qt-only wrapper for NetworkManager API.

Alternatives

Package Version Architecture Repository
libnetworkmanagerqt1_0.9.8.2-1_i386.deb 0.9.8.2 i386 Debian Main
libnetworkmanagerqt1 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libmodemmanagerqt1 >= 1.0.1
libqt4-dbus >= 4:4.6.1
libqt4-network >= 4:4.5.3
libqtcore4 >= 4:4.7.0~beta1
libstdc++6 >= 4.1.1
multiarch-support -

Download

Type URL
Binary Package libnetworkmanagerqt1_0.9.8.2-1_amd64.deb
Source Package libnm-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libnetworkmanagerqt1 deb package:
    # sudo apt-get install libnetworkmanagerqt1

Files

Path
/usr/lib/x86_64-linux-gnu/libNetworkManagerQt.so.0.9.8.2
/usr/lib/x86_64-linux-gnu/libNetworkManagerQt.so.1
/usr/share/doc/libnetworkmanagerqt1/changelog.Debian.gz
/usr/share/doc/libnetworkmanagerqt1/copyright

Changelog

2014-07-17 - Maximiliano Curia <maxy@debian.org>
libnm-qt (0.9.8.2-1) unstable; urgency=medium
* New upstream release.
* Remove patch: do_not_override_cflags, applied upstream.
* Remove patch: kubuntu_bump_soversion.diff, applied upstream.
2014-04-03 - Maximiliano Curia <maxy@debian.org>
libnm-qt (0.9.8.1-3) unstable; urgency=medium
* Update symbols files.
2014-03-29 - Maximiliano Curia <maxy@debian.org>
libnm-qt (0.9.8.1-2) unstable; urgency=medium
* Add lintian-override for missing-build-dependency-for-dh_-command,
dh-acc is used in the autopkgtests.
2014-03-03 - Maximiliano Curia <maxy@debian.org>
libnm-qt (0.9.8.1-1) experimental; urgency=medium
* New upstream release.
* Remove patch: libdir.diff, applied upstream.
* Aesthetic change, further reduce rules file.
* Update build dependencies.
* New patch: do_not_override_cflags
* Import kubuntus soversion bump.
* Add autopkgtests and acc info.
* Update symbols file.
2013-12-04 - Maximiliano Curia <maxy@debian.org>
libnm-qt (0.9.0.1-1) unstable; urgency=low
* Initial release. (Closes: #729971)
* New patch: libdir.diff, use LIB_DESTINATION in CMakeLists.txt.
* Update s390x symbols.
* Update armhf symbols.
* Set some optional flags to the symbols.

See Also

Package Description
libnetx-java_0.5-2_all.deb An open-source JNLP client
libnetxx-dev_0.3.2-2_amd64.deb C++ library for network programming (development headers)
libnetxx1_0.3.2-2_amd64.deb C++ library for network programming
libnewlib-arm-none-eabi_2.1.0+git20140818.1a8323b-2_all.deb C library and math library compiled for bare metal using Cortex A/R/M
libnewlib-dev_2.1.0+git20140818.1a8323b-2_all.deb C library and math library intended for use on embedded systems
libnewlib-doc_2.1.0+git20140818.1a8323b-2_all.deb C library and math library intended for use on embedded systems (doc)
libnewmat10-dev_1.10.4-5_amd64.deb matrix manipulations library (C++ headers files)
libnewmat10ldbl_1.10.4-5_amd64.deb matrix manipulations library (C++)
libnews-article-nocem-perl_0.08-1_all.deb module to generate accurate NoCeM notices
libnews-article-perl_1.27-8_all.deb Perl modules for manipulating Usenet articles
libnews-newsrc-perl_1.11-1_all.deb Perl module to manage .newsrc files
libnews-nntpclient-perl_0.37-8_all.deb Perl module to access NNTP servers
libnews-scan-perl_0.53-3_all.deb News::Scan, Perl module to report Usenet newsgroup stats
libnewt-dev_0.52.17-1+b1_amd64.deb Developer's toolkit for newt windowing library
libnewt-pic_0.52.17-1+b1_amd64.deb Not Erik's Windowing Toolkit, shared library subset kit
Advertisement
Advertisement