libnet-managesieve-perl_0.10-1_all.deb


Advertisement

Description

libnet-managesieve-perl - Perl client module for ManageSieve

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libnet-managesieve-perl
Package version 0.10
Package release 1
Package architecture all
Package type deb
Installed size 88 B
Download size 20.66 KB
Official Mirror ftp.br.debian.org
Net::ManageSieve is a Perl module that provides a client interface to the
ManageSieve protocol. It manipulates scripts on a host running a ManageSieve
service; this module does not perform, validate or do anything else like the
Sieve scripts themselves.

Alternatives

Package Version Architecture Repository
libnet-managesieve-perl_0.10-1_all.deb 0.10 all Debian Main
libnet-managesieve-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libnet-managesieve-perl_0.10-1_all.deb
Source Package libnet-managesieve-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libnet-managesieve-perl deb package:
    # sudo apt-get install libnet-managesieve-perl

Files

Path
/usr/share/doc/libnet-managesieve-perl/changelog.Debian.gz
/usr/share/doc/libnet-managesieve-perl/changelog.gz
/usr/share/doc/libnet-managesieve-perl/copyright
/usr/share/man/man3/Net::ManageSieve.3pm.gz
/usr/share/perl5/Net/ManageSieve.pm

Changelog

2010-07-09 - Ansgar Burchardt <ansgar@43-1.org>
libnet-managesieve-perl (0.10-1) unstable; urgency=low
* New upstream release.
* debian/copyright: Update years of copyright.
* debian/copyright: Formatting changes for current DEP-5 proposal.
* Use source format 3.0 (quilt); drop README.source and quilt framework.
* Fix spelling errors in the documentation.
+ new patch: spelling.patch
* Bump Standards-Version to 3.9.0 (no changes).
* Add myself to Uploaders.
2009-12-03 - Christoph Berg <myon@debian.org>
libnet-managesieve-perl (0.09-1) unstable; urgency=low
[ Jonathan Yu ]
* New upstream release
+ Appears to be only minor changes in a call to base64_encode.
Note there are no upstream changelog entries for this release.
* Standards-Version 3.8.3 (no changes)
[ Salvatore Bonaccorso ]
* debian/control: Changed: Replace versioned (build-)dependency on
perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
permitted by Debian Policy 3.8.3).
[ Christoph Berg ]
* Remove myself from uploaders.
[ Ryan Niebur ]
* Update jawnsy's email address
2009-08-04 - Jonathan Yu <frequency@cpan.org>
libnet-managesieve-perl (0.08-1) unstable; urgency=low
[ Jonathan Yu ]
* New upstream release
+ Accept ucfirst options on new() constructor (RT#48349)
+ on_fail option for constructor (RT#48286)
+ Now calls _set_error() when TLS fails
* Rewrote control description
* Standards-Version 3.8.2 (no changes)
* Bump to debhelper 7
* Use short debhelper rules format
* Added a patch to disable signature tests unless we have Internet
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
2009-04-15 - Christoph Berg <myon@debian.org>
libnet-managesieve-perl (0.06-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
libnet-nbname-perl_0.26-1_all.deb NetBIOS Name Service Requests
libnet-netmask-perl_1.9021-1_all.deb parse, manipulate and lookup IP network blocks
libnet-netrc-ruby1.8_0.2.2-2_all.deb Transitional package for ruby-net-netrc
libnet-nis-perl_0.44-1+b1_amd64.deb Interface to Sun's Network Information Service
libnet-nslookup-perl_2.04-1_all.deb simple DNS lookup module for perl
libnet-ntp-perl_1.3-1_all.deb Perl module to query NTP servers
libnet-oauth-perl_0.28-1_all.deb implementation of the OAuth 1.0 protocol
libnet-openid-common-perl_1.18-1_all.deb libraries shared between Net::OpenID::Consumer and Net::OpenID::Server
libnet-openid-consumer-perl_1.15-1_all.deb library for consumers of OpenID identities
libnet-openid-server-perl_1.09-1_all.deb library for servers of OpenID identities
libnet-opensrs-perl_0.06-1_all.deb Perl interface for domain registration via the Tucows OpenSRS HTTPS XML API
libnet-openssh-compat-perl_0.06-1_all.deb collection of compatibility modules for Net::OpenSSH
libnet-openssh-parallel-perl_0.12-1_all.deb run SSH jobs in parallel
libnet-openssh-perl_0.62-1_all.deb Perl SSH client package implemented on top of OpenSSH
libnet-oping-perl_1.7.0-1.21-1_amd64.deb module for ICMP latency measurement
Advertisement
Advertisement