libmp3lame-ocaml-dev_0.3.2-1+b1_amd64.deb


Advertisement

Description

libmp3lame-ocaml-dev - OCaml interface to the lame library -- developpement files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libmp3lame-ocaml-dev
Package version 0.3.2
Package release 1+b1
Package architecture amd64
Package type deb
Installed size 214 B
Download size 25.81 KB
Official Mirror ftp.br.debian.org
This package provides an interface to the lame library for
OCaml programmers.
LAME (LAME Ain't an MP3 Encoder) is a research project for
learning about and improving MP3 encoding technology. LAME
includes an MP3 encoding library, a simple frontend application,
and other tools for sound analysis, as well as convenience tools.
This package contains all the development stuff you need to develop
OCaml programs which use ocaml-lame.

Alternatives

Package Version Architecture Repository
libmp3lame-ocaml-dev_0.3.2-1+b1_i386.deb 0.3.2 i386 Debian Main
libmp3lame-ocaml-dev - - -

Requires

Name Value
libmp3lame-dev -
libmp3lame-ocaml = 0.3.2-1+b1
libmp3lame-ocaml-zckq4 -
ocaml-findlib -
ocaml-nox-4.01.0 -

Provides

Name Value
libmp3lame-ocaml-dev-zckq4 -

Download

Type URL
Binary Package libmp3lame-ocaml-dev_0.3.2-1+b1_amd64.deb
Source Package ocaml-lame

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmp3lame-ocaml-dev deb package:
    # sudo apt-get install libmp3lame-ocaml-dev

Files

Path
/usr/lib/ocaml/lame/META
/usr/lib/ocaml/lame/lame.a
/usr/lib/ocaml/lame/lame.cma
/usr/lib/ocaml/lame/lame.cmi
/usr/lib/ocaml/lame/lame.cmx
/usr/lib/ocaml/lame/lame.cmxa
/usr/lib/ocaml/lame/lame.mli
/usr/lib/ocaml/lame/liblame_stubs.a
/usr/share/doc-base/libmp3lame-ocaml-dev
/usr/share/doc/libmp3lame-ocaml-dev/README
/usr/share/doc/libmp3lame-ocaml-dev/buildinfo_amd64.gz
/usr/share/doc/libmp3lame-ocaml-dev/changelog.Debian.amd64.gz
/usr/share/doc/libmp3lame-ocaml-dev/changelog.Debian.gz
/usr/share/doc/libmp3lame-ocaml-dev/changelog.gz
/usr/share/doc/libmp3lame-ocaml-dev/copyright
/usr/share/doc/libmp3lame-ocaml-dev/html/Lame.Id3tag.html
/usr/share/doc/libmp3lame-ocaml-dev/html/Lame.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index_attributes.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index_class_types.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index_classes.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index_exceptions.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index_methods.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index_module_types.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index_modules.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index_types.html
/usr/share/doc/libmp3lame-ocaml-dev/html/index_values.html
/usr/share/doc/libmp3lame-ocaml-dev/html/style.css
/usr/share/doc/libmp3lame-ocaml-dev/html/type_Lame.Id3tag.html
/usr/share/doc/libmp3lame-ocaml-dev/html/type_Lame.html
/var/lib/ocaml/lintian/libmp3lame-ocaml-dev.info
/var/lib/ocaml/md5sums/libmp3lame-ocaml-dev.md5sums

Changelog

2013-05-08 - Romain Beauxis <toots@rastageeks.org>
ocaml-lame (0.3.2-1) unstable; urgency=low
* New upstream release.
* Bumped standards-version to 3.9.4 
2011-07-29 - Romain Beauxis <toots@rastageeks.org>
ocaml-lame (0.3.0-1) unstable; urgency=low
* Initial upload to sid (Closes: #635900)

See Also

Package Description
libmp3lame-ocaml_0.3.2-1+b1_amd64.deb OCaml interface to the lame library -- runtime files
libmp3lame0_3.99.5+repack1-7+deb8u2_amd64.deb MP3 encoding library
libmp3spi-java_1.9.5-1_all.deb interface to support MP3 (MPEG 1/2/2.5 Layer 1/2/3) audio format
libmp3splt-dev_0.7.2-2.1_amd64.deb development files for libmp3splt0
libmp3splt0-mp3_0.7.2-2.1_amd64.deb MP3 plugin for mp3splt
libmp3splt0-ogg_0.7.2-2.1_amd64.deb Ogg Vorbis plugin for mp3splt
libmp3splt0_0.7.2-2.1_amd64.deb library for splitting MP3 and Ogg Vorbis files
libmp4-info-perl_1.13-1_all.deb Fetch info from MPEG-4 files
libmp4v2-2_2.0.0~dfsg0-3_amd64.deb library to read, create, and modify mp4 files (shared library)
libmp4v2-dev_2.0.0~dfsg0-3_amd64.deb library to read, create, and modify mp4 files (development files)
libmpc-dev_1.0.2-1_amd64.deb multiple precision complex floating-point library development package
libmpc3_1.0.2-1_amd64.deb multiple precision complex floating-point library
libmpcdec-dev_0.1~r459-4.1_amd64.deb MusePack decoder - development files
libmpcdec6_0.1~r459-4.1_amd64.deb MusePack decoder - library
libmpd-dev_0.20.0-1.2_amd64.deb High-level client library for accessing Music Player Daemon
Advertisement
Advertisement