libmodemmanagerqt1_1.0.1-2_amd64.deb


Advertisement

Description

libmodemmanagerqt1 - Qt wrapper for ModemManager DBus API

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libmodemmanagerqt1
Package version 1.0.1
Package release 2
Package architecture amd64
Package type deb
Installed size 568 B
Download size 134.37 KB
Official Mirror ftp.br.debian.org
Qt-only wrapper for ModemManager DBus API.

Alternatives

Package Version Architecture Repository
libmodemmanagerqt1_1.0.1-2_i386.deb 1.0.1 i386 Debian Main
libmodemmanagerqt1 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libqt4-dbus >= 4:4.6.1
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.7.0~beta1
libstdc++6 >= 4.1.1
multiarch-support -

Download

Type URL
Binary Package libmodemmanagerqt1_1.0.1-2_amd64.deb
Source Package libmm-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmodemmanagerqt1 deb package:
    # sudo apt-get install libmodemmanagerqt1

Files

Path
/usr/lib/x86_64-linux-gnu/libModemManagerQt.so.1
/usr/lib/x86_64-linux-gnu/libModemManagerQt.so.1.0.1
/usr/share/doc/libmodemmanagerqt1/changelog.Debian.gz
/usr/share/doc/libmodemmanagerqt1/copyright

Changelog

2014-03-28 - Maximiliano Curia <maxy@debian.org>
libmm-qt (1.0.1-2) unstable; urgency=medium
* Release to unstable.
2014-03-28 - Maximiliano Curia <maxy@debian.org>
libmm-qt (1.0.1-1) experimental; urgency=medium
* New upstream release.
* Update build dependencies.
* Change package priority.
* Remove patch: libdir.diff, applied upstream
* Import ubuntu patch to bump soversion.
* Import ubuntu symbols file.
* Bump library package soversion.
* Aesthetic change, further reduce rules file.
* New patch: do_not_override_cflags
* Update symbols file.
2013-11-19 - Maximiliano Curia <maxy@debian.org>
libmm-qt (0.5.1-1) unstable; urgency=low
* Initial release. (Closes: #729959)
* New patch: libdir.diff, honour LIB_DESTINATION.
* Update symbols for s390x.
* Update symbols for armhf.

See Also

Package Description
libmodern-perl-perl_1.20140107-1_all.deb module for enabling all of the features of Modern Perl
libmodglue1-dev_1.17-2.2_all.deb development files for a C++ library for handling of multiple co-processes
libmodglue1_1.17-2.2_amd64.deb C++ library for handling of multiple co-processes
libmodpbase64-0_3.10.3-2_amd64.deb collection of high performance c-string transformations
libmodpbase64-dev_3.10.3-2_amd64.deb collection of high performance c-string transformations (development files)
libmodplug-dev_0.8.8.4-4.1_all.deb development files for mod music based on ModPlug
libmodplug1_0.8.8.4-4.1+b1_amd64.deb shared libraries for mod music based on ModPlug
libmodule-build-cipux-perl_0.4.0-7_all.deb build helper for the user and resource management framework CipUX
libmodule-build-cleaninstall-perl_0.5-2_all.deb module for removing the old module before installing the new one
libmodule-build-perl_0.421000-2+deb8u1_all.deb framework for building and installing Perl modules
libmodule-build-tiny-perl_0.039-1_all.deb tiny replacement for Module::Build
libmodule-build-withxspp-perl_0.14-1_all.deb XS++ enhanced flavour of Module::Build
libmodule-build-xsutil-perl_0.14-1_all.deb Module::Build class for building XS modules
libmodule-bundled-files-perl_0.03-1_all.deb perl module to access files bundled with your module
libmodule-corelist-perl_5.20150220-1_all.deb module to determine modules shipped with perl
Advertisement
Advertisement