libmediastreamer-dev_3.6.1-2.4+b1_amd64.deb


Advertisement

Description

libmediastreamer-dev - Linphone web phone's media library - development files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libmediastreamer-dev
Package version 3.6.1
Package release 2.4+b1
Package architecture amd64
Package type deb
Installed size 212 B
Download size 49.67 KB
Official Mirror ftp.br.debian.org
Linphone is an audio and video internet phone using the SIP protocol. It
has a GTK+ and console interface, includes a large variety of audio and video
codecs, and provides IM features.
This package contains the development libraries for handling media operations.

Alternatives

Package Version Architecture Repository
libmediastreamer-dev_3.6.1-2.4+b1_i386.deb 3.6.1 i386 Debian Main
libmediastreamer-dev - - -

Requires

Name Value
libmediastreamer-base3 = 3.6.1-2.4+b1
libortp-dev -

Download

Type URL
Binary Package libmediastreamer-dev_3.6.1-2.4+b1_amd64.deb
Source Package linphone

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmediastreamer-dev deb package:
    # sudo apt-get install libmediastreamer-dev

Files

Path
/usr/include/mediastreamer2/allfilters.h
/usr/include/mediastreamer2/bitratecontrol.h
/usr/include/mediastreamer2/dsptools.h
/usr/include/mediastreamer2/dtmfgen.h
/usr/include/mediastreamer2/ice.h
/usr/include/mediastreamer2/mediastream.h
/usr/include/mediastreamer2/msaudiomixer.h
/usr/include/mediastreamer2/mschanadapter.h
/usr/include/mediastreamer2/mscodecutils.h
/usr/include/mediastreamer2/mscommon.h
/usr/include/mediastreamer2/msconference.h
/usr/include/mediastreamer2/msequalizer.h
/usr/include/mediastreamer2/mseventqueue.h
/usr/include/mediastreamer2/msextdisplay.h
/usr/include/mediastreamer2/msfileplayer.h
/usr/include/mediastreamer2/msfilerec.h
/usr/include/mediastreamer2/msfilter.h
/usr/include/mediastreamer2/msinterfaces.h
/usr/include/mediastreamer2/msitc.h
/usr/include/mediastreamer2/msjava.h
/usr/include/mediastreamer2/msjpegwriter.h
/usr/include/mediastreamer2/msqueue.h
/usr/include/mediastreamer2/msrtp.h
/usr/include/mediastreamer2/mssndcard.h
/usr/include/mediastreamer2/mstee.h
/usr/include/mediastreamer2/msticker.h
/usr/include/mediastreamer2/mstonedetector.h
/usr/include/mediastreamer2/msv4l.h
/usr/include/mediastreamer2/msvideo.h
/usr/include/mediastreamer2/msvideoout.h
/usr/include/mediastreamer2/msvolume.h
/usr/include/mediastreamer2/mswebcam.h
/usr/include/mediastreamer2/qualityindicator.h
/usr/include/mediastreamer2/rfc3984.h
/usr/include/mediastreamer2/upnp_igd.h
/usr/lib/x86_64-linux-gnu/libmediastreamer_base.so
/usr/lib/x86_64-linux-gnu/libmediastreamer_voip.so
/usr/lib/x86_64-linux-gnu/pkgconfig/mediastreamer.pc
/usr/share/doc/libmediastreamer-dev/changelog.Debian.amd64.gz
/usr/share/doc/libmediastreamer-dev/changelog.Debian.gz
/usr/share/doc/libmediastreamer-dev/changelog.gz
/usr/share/doc/libmediastreamer-dev/copyright

Changelog

See linphone_3.6.1-2.4+b1_amd64.deb changelog.

See Also

Package Description
libmediawiki-api-perl_0.40-1_all.deb Perl interface to the MediaWiki API
libmedimport-dev_3.0.6-7_amd64.deb Development files for libmedimport0
libmedimport0_3.0.6-7_amd64.deb Library to import old version files
libmeep-dev_1.2.1-2+b1_amd64.deb development library for using meep
libmeep-lam4-7_1.2.1-3+b1_amd64.deb library for using parallel (OpenMPI) version of meep
libmeep-lam4-dev_1.2.1-3+b1_amd64.deb development library for using parallel (OpenMPI) version of meep
libmeep-mpi-default-dev_1.2.1-2+b1_amd64.deb development library for using parallel (OpenMPI) version of meep
libmeep-mpi-default7_1.2.1-2+b1_amd64.deb library for using parallel (OpenMPI) version of meep
libmeep-mpich2-7_1.2.1-3+b1_amd64.deb library for using parallel (OpenMPI) version of meep
libmeep-mpich2-dev_1.2.1-3+b1_amd64.deb development library for using parallel (OpenMPI) version of meep
libmeep-openmpi-dev_1.2.1-2+b1_amd64.deb development library for using parallel (OpenMPI) version of meep
libmeep-openmpi7_1.2.1-2+b1_amd64.deb library for using parallel (OpenMPI) version of meep
libmeep7_1.2.1-2+b1_amd64.deb library for using meep
libmelt-ocaml-dev_1.4.0-1+b1_amd64.deb LaTeX with OCaml (libraries)
libmemcached-dev_1.0.18-4_amd64.deb C and C++ client library to the memcached server (development files)
Advertisement
Advertisement