libmail-thread-perl - library for threading email by In-Reply-To and References

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libmail-thread-perl
Package version: 2.55
Package release: 2
Package architecture: all
Package type: deb
Installed size: 65 B
Download size: 12.41 KB
Official Mirror:
The Mail::Thread module implements something relatively close to Jamie Zawinski's mail threading algorithm, as described by This algorithm is based on following References and In-Reply-To headers, and is able to deal with not having all of the messages in a thread.



    Source package: libmail-thread-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libmail-thread-perl deb package:
      # sudo apt-get install libmail-thread-perl


    • /usr/share/doc/libmail-thread-perl/changelog.Debian.gz
    • /usr/share/doc/libmail-thread-perl/changelog.gz
    • /usr/share/doc/libmail-thread-perl/copyright
    • /usr/share/man/man3/Mail::Thread.3pm.gz
    • /usr/share/perl5/Mail/


    2014-10-01 - gregor herrmann <> libmail-thread-perl (2.55-2) unstable; urgency=low * Team upload. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * debian/control: update {versioned,alternative} (build) dependencies. [ Salvatore Bonaccorso ] * Change based URIs to based URIs [ Axel Beckert ] * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg- copyright" [ gregor herrmann ] * Switch to "3.0 (quilt)" source format. * Update license stanzas and pointers to /usr/share/common-licenses in debian/copyright. * Bump debhelper compatibility level to 8. * debian/rules: use dh(1). * Add memory-leak.patch to fix a memory leak. Thanks to Eric Wong for filing the bug and providing the pointer to the patch. (Closes: #763403) * Add build dependency on libtest-memory-cycle-perl. Used in a test provided by the memory leak patch. * Mark package as autopkgtest-able. * Declare compliance with Debian Policy 3.9.6.

    2008-09-22 - David Bremner <> libmail-thread-perl (2.55-1) unstable; urgency=low * Initial Release (Closes: #493233)