libmail-pop3client-perl_2.18-1_amd64.deb


Advertisement

Description

libmail-pop3client-perl - POP3 client module for perl

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libmail-pop3client-perl
Package version 2.18
Package release 1
Package architecture amd64
Package type deb
Installed size 99 B
Download size 23.14 KB
Official Mirror ftp.br.debian.org
It provides an object-oriented interface to a POP3 server.
It can be used to write perl-based biff clients, mail
readers, or whatever.

Alternatives

Package Version Architecture Repository
libmail-pop3client-perl_2.18-1_i386.deb 2.18 i386 Debian Main
libmail-pop3client-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libmail-pop3client-perl_2.18-1_amd64.deb
Source Package libmail-pop3client-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmail-pop3client-perl deb package:
    # sudo apt-get install libmail-pop3client-perl

Files

Path
/usr/share/doc/libmail-pop3client-perl/FAQ
/usr/share/doc/libmail-pop3client-perl/README
/usr/share/doc/libmail-pop3client-perl/changelog.Debian.gz
/usr/share/doc/libmail-pop3client-perl/changelog.gz
/usr/share/doc/libmail-pop3client-perl/copyright
/usr/share/man/man3/Mail::POP3Client.3pm.gz
/usr/share/perl5/Mail/POP3Client.pm

Changelog

2013-08-12 - Noël Köthe <noel@debian.org>
libmail-pop3client-perl (2.18-1) unstable; urgency=low
* latest upstream release 2.18. closes: Bug#719274
* debian/control
- removed URL from description and add Homepage:
- updated Standards-Version:
- added missing ${misc:Depends} (lintian warning)
* debian/compat file added (lintian warning)
* debian/rules removed unneeded and comented dh_ commands
* debian/copyright converted to copyright format with pointers
to the licenses (lintian error)
* debian/watch added watch file from bartm
http://anonscm.debian.org/viewvc/sepwatch/trunk/watchfiles/libmail-pop3client-perl_2.17-1.watch?view=markup
2005-09-23 - Noèl Köthe <noel@debian.org>
libmail-pop3client-perl (2.17-1) unstable; urgency=low
* new upstream from 2005-08-18
(closes: Bug#329581)
* updated Standards-Version
* changed dependency from libdigest-md5-perl to perl
2004-08-11 - Noèl Köthe <noel@debian.org>
libmail-pop3client-perl (2.16-1) unstable; urgency=low
* new upstream from 2004-03-13
* updated Section to perl
2004-02-13 - Noel Koethe <noel@debian.org>
libmail-pop3client-perl (2.15-1) unstable; urgency=low
* new upstream from 2003-10-18
* updated Standards-Version
2003-03-08 - Noel Koethe <noel@debian.org>
libmail-pop3client-perl (2.13-1) unstable; urgency=low
* new upstream from 2003-01-09
* added dependency libdigest-md5-perl
(libmd5-perl is a wrapper for this package)
(closes: Bug#166522)
* updated Standards-Version
* added URL to description
2002-08-24 - Noel Koethe <noel@debian.org>
libmail-pop3client-perl (2.10-2) unstable; urgency=low
* added perl copyright link to debian/copyright
(closes: Bug#157652)
2002-05-30 - Noel Koethe <noel@debian.org>
libmail-pop3client-perl (2.10-1) unstable; urgency=low
* new upstream version from 2001-09-08
2002-01-26 - Noel Koethe <noel@debian.org>
libmail-pop3client-perl (2.9-1) unstable; urgency=low
* Initial Release.
(closes: Bug#131032)

See Also

Package Description
libmail-rfc822-address-perl_0.3-4_all.deb Perl extension for validating email addresses
libmail-sendeasy-perl_1.2-2_all.deb Perl module to send plain/html e-mails through SMTP servers
libmail-sendmail-perl_0.79.16-1_all.deb Send email from a perl script
libmail-spf-perl_2.9.0-3_all.deb Perl implementation of Sender Policy Framework and Sender ID
libmail-spf-xs-perl_1.2.10-5_amd64.deb library for validating mail senders with SPF - Perl bindings
libmail-srs-perl_0.31-5_all.deb interface to Sender Rewriting Scheme
libmail-thread-perl_2.55-2_all.deb library for threading email by In-Reply-To and References
libmail-verify-perl_0.02-5_all.deb Utility to verify an email address
libmail-verp-perl_0.06+dfsg-1_all.deb Variable Envelope Return Paths (VERP) address encoder/decoder
libmailcommon4_4.14.1-1+deb8u1_amd64.deb email utility library
libmailimporter4_4.14.1-1+deb8u1_amd64.deb mailimporter library
libmailtools-perl_2.13-1_all.deb Manipulate email in perl programs
libmailtransport4_4.14.2-2+deb8u2_amd64.deb mail transport service library
libmailutils-dev_2.99.98-2_amd64.deb Development files for GNU mailutils
libmailutils4_2.99.98-2_amd64.deb GNU Mail abstraction library
Advertisement
Advertisement