libmagickcore-6-arch-config_6.8.9.9-5+deb8u12_amd64.deb


Advertisement

Description

libmagickcore-6-arch-config - low-level image manipulation library - architecture header files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libmagickcore-6-arch-config
Package version 6.8.9.9
Package release 5+deb8u12
Package architecture amd64
Package type deb
Installed size 239 B
Download size 131.14 KB
Official Mirror ftp.br.debian.org
The MagickCore API is a low-level interface between the C programming language
and the ImageMagick image processing libraries and is recommended for
wizard-level programmers only. Unlike the MagickWand C API which uses only a
few opaque types and accessors, with MagickCore you almost exclusively access
the structure members directly.
This package includes the architecture dependent part of the
headers files used by MagickCore.
This package is quantum depth independent.

Alternatives

Package Version Architecture Repository
libmagickcore-6-arch-config_6.8.9.9-5+deb8u12_i386.deb 6.8.9.9 i386 Debian Main
libmagickcore-6-arch-config - - -

Requires

Name Value
dpkg >= 1.15.7.2
imagemagick-common = 8:6.8.9.9-5+deb8u12

Download

Type URL
Binary Package libmagickcore-6-arch-config_6.8.9.9-5+deb8u12_amd64.deb
Source Package imagemagick

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmagickcore-6-arch-config deb package:
    # sudo apt-get install libmagickcore-6-arch-config

Files

Path
/usr/include/x86_64-linux-gnu/ImageMagick-6/magick/magick-baseconfig.h
/usr/share/doc/libmagickcore-6-arch-config/NEWS.Debian.gz
/usr/share/doc/libmagickcore-6-arch-config/changelog.Debian.gz
/usr/share/doc/libmagickcore-6-arch-config/changelog.gz
/usr/share/doc/libmagickcore-6-arch-config/copyright

Changelog

See imagemagick_6.8.9.9-5+deb8u12_amd64.deb changelog.

See Also

Package Description
libmagickcore-6-headers_6.8.9.9-5+deb8u12_all.deb low-level image manipulation library - header files
libmagickcore-6.q16-2-extra_6.8.9.9-5+deb8u12_amd64.deb low-level image manipulation library - extra codecs (Q16)
libmagickcore-6.q16-2_6.8.9.9-5+deb8u12_amd64.deb low-level image manipulation library -- quantum depth Q16
libmagickcore-6.q16-dev_6.8.9.9-5+deb8u12_amd64.deb low-level image manipulation library - development files (Q16)
libmagickcore-dev_6.8.9.9-5+deb8u12_all.deb low-level image manipulation library -- transition package
libmagickwand-6-headers_6.8.9.9-5+deb8u12_all.deb image manipulation library - headers files
libmagickwand-6.q16-2_6.8.9.9-5+deb8u12_amd64.deb image manipulation library
libmagickwand-6.q16-dev_6.8.9.9-5+deb8u12_amd64.deb image manipulation library - development files
libmagickwand-dev_6.8.9.9-5+deb8u12_all.deb image manipulation library - transition for development files
libmagics++-data_2.22.7.dfsg.1-4_all.deb Data files needed for magics++ library
libmagics++-dev_2.22.7.dfsg.1-4_amd64.deb Development files for ECMWF plotting software MAGICS++
libmagics++-metview-dev_2.22.7.dfsg.1-4_amd64.deb Libraries needed for building MetView
libmagpie-perl_1.141660-1_all.deb RESTful Web Framework for Perl5
libmagplus3_2.22.7.dfsg.1-4_amd64.deb ECMWF meteorological plotting software library
libmail-box-perl_2.117-1_all.deb message-folder management module
Advertisement
Advertisement