liblz-dev_1.6-2_amd64.deb


Advertisement

Description

liblz-dev - data compressor based on the LZMA algorithm (development)

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: liblz-dev
Package version: 1.6
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 130 B
Download size: 46.93 KB
Official Mirror: ftp.br.debian.org
The lzlib compression library provides in-memory LZMA compression and decompression functions, including integrity checking of the uncompressed data. The compressed data format used by the library is the lzip format. This package contains the development files.

Alternatives

Requires

Provides

  • lzip-alternative

    Download

    Binary package: liblz-dev_1.6-2_amd64.deb
    Source package: lzlib

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install liblz-dev deb package:
      # sudo apt-get install liblz-dev

    Files

    • /usr/include/lzlib.h
    • /usr/lib/x86_64-linux-gnu/liblz.a
    • /usr/lib/x86_64-linux-gnu/liblz.so
    • /usr/share/doc/liblz-dev/changelog.Debian.gz
    • /usr/share/doc/liblz-dev/changelog.gz
    • /usr/share/doc/liblz-dev/copyright
    • /usr/share/doc/liblz-dev/examples/main.c.gz
    • /usr/share/info/lzlib.info.gz

    Changelog

    2014-09-18 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6-2) unstable; urgency=low * Updating to standards version 3.9.6. * Harmonizing update-alternatives handling across all lzip-alternative providing packages. * Dropping minilzip-static, not really useful since the minilzip package depends on liblz anyway. * Harmonizing update-alternatives priority across all lzip-alternative providing packages.

    2014-09-05 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6-1) unstable; urgency=low * Merging upstream version 1.6.

    2014-08-24 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6~rc2-2) unstable; urgency=low * Spliting out minilzip into own package to make liblz1 multiarch co- installable. * Updating copyright file.

    2014-06-24 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6~rc2-1) unstable; urgency=low * Merging upstream version 1.6~rc2.

    2014-05-10 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6~rc1-1) unstable; urgency=low * Merging upstream version 1.6~rc1.

    2014-04-27 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6~pre4-1) unstable; urgency=low * Merging upstream version 1.6~pre4.

    2014-04-05 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6~pre3-1) unstable; urgency=low * Merging upstream version 1.6~pre3.

    2014-03-31 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6~pre2-2) unstable; urgency=low * Building with dh --parallel.

    2014-02-19 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6~pre2-1) experimental; urgency=low * Merging upstream version 1.6~pre2. * Updating years in copyright for 2014.

    2013-11-21 - Daniel Baumann <mail@daniel-baumann.ch> lzlib (1.6~pre1-1) experimental; urgency=low * Updating to standards version 3.9.5. * Merging upstream version 1.6~pre1.

    Advertisement
    Advertisement