liblvm2cmd2.02_2.02.111-2.2+deb8u1_amd64.deb


Advertisement

Description

liblvm2cmd2.02 - LVM2 command library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name liblvm2cmd2.02
Package version 2.02.111
Package release 2.2+deb8u1
Package architecture amd64
Package type deb
Installed size 1.27 KB
Download size 509.75 KB
Official Mirror ftp.br.debian.org
This package contains the lvm2cmd shared library.

Alternatives

Package Version Architecture Repository
liblvm2cmd2.02_2.02.111-2.2+deb8u1_i386.deb 2.02.111 i386 Debian Main
liblvm2cmd2.02 - - -

Requires

Name Value
dmeventd >> 2:1.02.90
libc6 >= 2.14
libdevmapper-event1.02.1 >= 2:1.02.74
libdevmapper1.02.1 >= 2:1.02.90
libudev1 >= 183
multiarch-support -

Download

Type URL
Binary Package liblvm2cmd2.02_2.02.111-2.2+deb8u1_amd64.deb
Source Package lvm2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblvm2cmd2.02 deb package:
    # sudo apt-get install liblvm2cmd2.02

Files

Path
/lib/x86_64-linux-gnu/liblvm2cmd.so.2.02
/usr/share/doc/liblvm2cmd2.02/changelog.Debian.gz
/usr/share/doc/liblvm2cmd2.02/changelog.gz
/usr/share/doc/liblvm2cmd2.02/copyright

Changelog

See lvm2_2.02.111-2.2+deb8u1_amd64.deb changelog.

See Also

Package Description
liblwgeom-2.1.4_2.1.4+dfsg-3_amd64.deb PostGIS "Lightweight Geometry" library
liblwgeom-dev_2.1.4+dfsg-3_amd64.deb PostGIS "Lightweight Geometry" library - Development files
liblwipv6-2_1.5a-2_amd64.deb User level (lightweight) TCP/IP stack with IPv6 support
liblwipv6-dev_1.5a-2_amd64.deb Development files for the LWIPv6 library
liblwjgl-java-doc_2.7.1+dfsg-4_all.deb Lightweight Java Game Library (javadoc)
liblwjgl-java-jni_2.7.1+dfsg-4_amd64.deb Lightweight Java Game Library (jni)
liblwjgl-java_2.7.1+dfsg-4_all.deb Lightweight Java Game Library
liblwp-authen-negotiate-perl_0.08-2_all.deb Perl module for GSSAPI based Authentication Plugin for LWP
liblwp-authen-oauth-perl_1.01-1_all.deb OAuth authentication plugin for LWP
liblwp-authen-wsse-perl_0.05-2_all.deb Library for enabling X-WSSE authentication in LWP
liblwp-mediatypes-perl_6.02-1_all.deb module to guess media type for a file or a URL
liblwp-online-perl_1.08-1_all.deb module to check if there is Internet access
liblwp-protocol-http-socketunix-perl_0.02-2_all.deb Perl module to speak http through unix sockets
liblwp-protocol-https-perl_6.06-2_all.deb HTTPS driver for LWP::UserAgent
liblwp-protocol-psgi-perl_0.07-1_all.deb override LWP's HTTP/HTTPS backend with your own PSGI application
Advertisement
Advertisement