libluajit-5.1-2_2.0.3+dfsg-3_amd64.deb


Advertisement

Description

libluajit-5.1-2 - Just in time compiler for Lua - library version

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libluajit-5.1-2
Package version: 2.0.3+dfsg
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 479 B
Download size: 199.33 KB
Official Mirror: ftp.br.debian.org
LuaJIT implements the full set of language features defined by Lua 5.1. The virtual machine (VM) is API- and ABI-compatible to the standard Lua interpreter and can be deployed as a drop-in replacement. This package contains an embeddable version of LuaJIT that can be used as a replacement of the standard liblua-5.1 shared library.

Alternatives

    Download

    Source package: luajit

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libluajit-5.1-2 deb package:
      # sudo apt-get install libluajit-5.1-2

    Files

    • /usr/lib/x86_64-linux-gnu/libluajit-5.1.so.2
    • /usr/lib/x86_64-linux-gnu/libluajit-5.1.so.2.0.3
    • /usr/share/doc/libluajit-5.1-2/changelog.Debian.gz
    • /usr/share/doc/libluajit-5.1-2/copyright

    Changelog

    Advertisement
    Advertisement