libllvm-ocaml-dev_3.5-25_amd64.deb


Advertisement

Description

libllvm-ocaml-dev - Low-Level Virtual Machine (LLVM), bindings for OCaml

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libllvm-ocaml-dev
Package version: 3.5
Package release: 25
Package architecture: amd64
Package type: deb
Installed size: 40 B
Download size: 4.46 KB
Official Mirror: ftp.br.debian.org
The Low-Level Virtual Machine (LLVM) is a collection of libraries and tools that make it easy to build compilers, optimizers, Just-In-Time code generators, and many other compiler-related programs. This is a dependency package providing the default bindings for OCaml.

Alternatives

    Download

    Source package: llvm-defaults

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libllvm-ocaml-dev deb package:
      # sudo apt-get install libllvm-ocaml-dev

    Files

    • /usr/lib/ocaml/llvm
    • /usr/lib/ocaml/METAS/META.llvm
    • /usr/share/doc/libllvm-ocaml-dev/NEWS.Debian.gz
    • /usr/share/doc/libllvm-ocaml-dev/changelog.Debian.gz
    • /usr/share/doc/libllvm-ocaml-dev/copyright
    Advertisement
    Advertisement