liblist-compare-perl_0.39-1_all.deb


Advertisement

Description

liblist-compare-perl - Perl module for comparing elements of two or more lists

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name liblist-compare-perl
Package version 0.39
Package release 1
Package architecture all
Package type deb
Installed size 269 B
Download size 65.71 KB
Official Mirror ftp.br.debian.org
List::Compare lets you compare elements between lists.
This module uses the Carp module which is part of the standard Perl
distribution.  Other than that, there are no module dependencies in
this version of List::Compare.

Alternatives

Package Version Architecture Repository
liblist-compare-perl_0.39-1_all.deb 0.39 all Debian Main
liblist-compare-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package liblist-compare-perl_0.39-1_all.deb
Source Package liblist-compare-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblist-compare-perl deb package:
    # sudo apt-get install liblist-compare-perl

Files

Path
/usr/share/doc/liblist-compare-perl/FAQ
/usr/share/doc/liblist-compare-perl/changelog.Debian.gz
/usr/share/doc/liblist-compare-perl/changelog.gz
/usr/share/doc/liblist-compare-perl/copyright
/usr/share/man/man3/List::Compare.3pm.gz
/usr/share/man/man3/List::Compare::Base::_Auxiliary.3pm.gz
/usr/share/man/man3/List::Compare::Base::_Engine.3pm.gz
/usr/share/man/man3/List::Compare::Functional.3pm.gz
/usr/share/perl5/List/Compare.pm
/usr/share/perl5/List/Compare/Functional.pm
/usr/share/perl5/List/Compare/Base/_Auxiliary.pm
/usr/share/perl5/List/Compare/Base/_Engine.pm

Changelog

2014-07-05 - gregor herrmann <gregoa@debian.org>
liblist-compare-perl (0.39-1) unstable; urgency=low
[ Ansgar Burchardt ]
* debian/control: Convert Vcs-* fields to Git.
[ Salvatore Bonaccorso ]
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Axel Beckert ]
* debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg-
copyright"
[ Florian Schlichting ]
* Import Upstream version 0.38
* Bump years of upstream copyright
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
* New upstream release 0.39.
* Update years of upstream and packaging copyright.
* Declare compliance with Debian Policy 3.9.5.
2011-06-15 - Fabrizio Regalli <fabreg@fabreg.it>
liblist-compare-perl (0.37-2) unstable; urgency=low
[ gregor herrmann ]
* debian/control: Changed: Switched Vcs-Browser field to ViewSVN
(source stanza).
[ Rene Mayorga ]
* debian/control: update my email address.
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ Fabrizio Regalli ]
* Bump to 3.9.2 Standard-Version.
* Switch to DEP5 license format.
* Add myself to Uploaders.
* Switch d/compat to 8.
* Build-Depends: switch to debhelper (>= 8).
* Bump to 3.0 quilt format.
* Email change: gregor herrmann -> gregoa@debian.org
* Email change: Rene Mayorga -> rmayorga@debian.org
2008-06-14 - gregor herrmann <gregoa@debian.org>
liblist-compare-perl (0.37-1) unstable; urgency=low
* New upstream release.
* debian/watch: extended regexp for matching upstream releases.
2008-05-25 - gregor herrmann <gregoa@debian.org>
liblist-compare-perl (0.36-1) unstable; urgency=low
* New upstream release.
* Remove tweak from $(MAKE) test call, upstream has moved the test library
to an appropriate place.
2008-05-19 - gregor herrmann <gregoa@debian.org>
liblist-compare-perl (0.35-1) unstable; urgency=low
* New upstream release.
* debian/copyright: update years of copyright according to upstream
changes.
* debian/rules:
- refresh with dh-make-perl's help
- install new FAQ
- tell $(MAKE) test where to find its included test modules
* debian/control: change my email address.
2008-03-04 - Rene Mayorga <rmayorga@debian.org.sv>
liblist-compare-perl (0.34-2) unstable; urgency=low
[ gregor herrmann ]
* debian/rules: delete /usr/lib/perl5 only if it exists. (Closes: #467880)
[ Rene Mayorga ]
* debian/control: 
+ Set standards-version to 3.7.3 ( No Changes needed )
+ Add myself to uploaders
* debian/rules
+ use $@ when touching -stamp files
+ let install-stamp depends on build-stamp
+ don't istall README, this file contains Install info
* Improve debian/watch 
2007-11-09 - gregor herrmann <gregor+debian@comodo.priv.at>
liblist-compare-perl (0.34-1) unstable; urgency=low
[ gregor herrmann ]
* New upstream release.
* debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
field (source stanza); Homepage field (source stanza). Removed: XS-
Vcs-Svn fields.
* Fix error in long description.
* Set debhelper compatibility level to 5.
* debian/rules: Cleanup (compiler options, comments, unused dh_* calls,
move tests to build target).
[ Damyan Ivanov ]
* debian/copyright:
Use by-dist upstream URL and put t in the beginning
2006-09-15 - Gunnar Wolf <gwolf@debian.org>
liblist-compare-perl (0.33-2) unstable; urgency=low
[ gregor herrmann ]
* New Maintainer: Debian Perl Group.
* Add watch file.
[ Gunnar Wolf ]
* Cleaned/corrected a bit debian/copyright
2006-05-10 - David Moreno Garza <damog@debian.org>
liblist-compare-perl (0.33-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
liblist-maker-perl_0.005-1_all.deb Perl module to generate more sophisticated lists than just $a..$b
liblist-moreutils-perl_0.33-2+b1_amd64.deb Perl module with additional list functions not found in List::Util
liblist-rotation-cycle-perl_1.009-1_all.deb module that cycles through a list of values
liblist-utilsby-perl_0.09-1_all.deb higher-order list utility functions
liblistaller-glib-dev_0.5.9-4_amd64.deb 3rd-party application installer (development files)
liblistaller-glib0_0.5.9-4_amd64.deb 3rd-party application installer (shared library)
liblitl-dev_0.1.5+dfsg-2_amd64.deb Lightweight Trace Library - development files
liblitl0_0.1.5+dfsg-2_amd64.deb Lightweight Trace Library - shared library
liblivejournal-perl_1.3-5_all.deb Perl implementation of the LiveJournal protocol
liblivemedia-dev_2014.01.13-1_amd64.deb multimedia RTSP streaming library (development files)
liblivemedia23_2014.01.13-1_amd64.deb multimedia RTSP streaming library
liblivetribe-jsr223-java_2.0.6-1_all.deb Implementation of JSR 223: Scripting for Java
liblldb-3.4-dev_3.4.2-13_amd64.deb Next generation, high-performance debugger - Header files
liblldb-3.4_3.4.2-13_amd64.deb Next generation, high-performance debugger, library
liblldb-3.5-dev_3.5-10_amd64.deb Next generation, high-performance debugger - Header files
Advertisement
Advertisement