libldap-java_4.18+dfsg1-1_all.deb


Advertisement

Description

libldap-java - Netscape Directory SDK for Java

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libldap-java
Package version: 4.18+dfsg1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 352 B
Download size: 297.79 KB
Official Mirror: ftp.br.debian.org
The Netscape Directory SDK for Java includes the LDAP Java classes, which you use to build LDAP clients. The LDAP Java classes allow you to write applets and applications that can connect to LDAP servers and perform standard LDAP operations (for example, you can search for entries or add, update, or delete entries).

Alternatives

Requires

    Download

    Source package: ldapjdk

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libldap-java deb package:
      # sudo apt-get install libldap-java

    Files

    • /usr/share/doc/libldap-java/README.Debian
    • /usr/share/doc/libldap-java/changelog.Debian.gz
    • /usr/share/doc/libldap-java/copyright
    • /usr/share/java/ldapbeans.jar
    • /usr/share/java/ldapfilt.jar
    • /usr/share/java/ldapjdk.jar
    • /usr/share/java/ldapsp.jar

    Changelog

    2014-10-17 - Timo Aaltonen <tjaalton@debian.org> ldapjdk (4.18+dfsg1-1) unstable; urgency=medium * Repackage the tarball, with bundled jars removed. * rules: Add get-orig-source target. * control, rules: Migrate to dh, javahelper and upstream build.xml. * ldapjdk-jarnamefix.patch: Find the right jss jar. * Added a classpath file. * Delete old cruft.

    2014-10-10 - Timo Aaltonen <tjaalton@debian.org> ldapjdk (4.18-6) unstable; urgency=medium * control: Bump policy to 3.9.6, no changes. * Use debhelper 9. * rules: Use bytecode format 1.5. (LP: #1049788) * rules: use dh_prep instead of dh_clean -k. * control: Update my email.

    2012-06-27 - Ghe Rivero <ghe@debian.org> ldapjdk (4.18-5) unstable; urgency=low [ Timo Aaltonen ] * control: Change the VCS header to point to the git repository. [ Ghe Rivero ] * Updated JAVA_HOME path * Build-depends on default-jdk

    2010-10-17 - Michele Baldessari <michele@acksyn.org> ldapjdk (4.18-4) unstable; urgency=low * Update my email address

    2010-09-04 - Michele Baldessari <michele@pupazzo.org> ldapjdk (4.18-3) unstable; urgency=low * Switch to 3.0 quilt format * Bump policy to 3.9.1

    2010-01-24 - Michele Baldessari <michele@pupazzo.org> ldapjdk (4.18-2) unstable; urgency=low * Added VCS-* fields * debian/control: - Build-Depend on default-jdk-builddep instead of java-gcj-compat-dev * Move all build-deps to Build-Depends-Indep * Change section to java * Update policy to 3.8.1 (no changes necessary) * Add ${misc:Depends} since we depend on debhelper * Update policy to 3.8.3

    2008-09-30 - Michele Baldessari <michele@pupazzo.org> ldapjdk (4.18-1) unstable; urgency=low * New upstream * Removed watch file (upstream does not release updated tarballs ATM) * Updated Standards (3.8.0)

    2008-04-09 - Michele Baldessari <michele@pupazzo.org> ldapjdk (4.17-1) unstable; urgency=low * Initial release (Closes: #474490)

    Advertisement
    Advertisement